Mail keeps vanishing from server

Computer problems not related to MailWasher or other Firetrust programs getting you down. Put the geeks to the test by asking about your problem here.
User avatar
colinhawkes
Student Sheep
Posts: 12
Joined: Wed Aug 25, 2010 7:54 am

Mail keeps vanishing from server

Sun Sep 18, 2011 11:13 pm

Could anyone help me please, I am having a problem with MailWasherPro 2011. If I don't use MW for a couple of weeks all of my emails stay on the server untill I delete them, but when using MW every now and again when I check my emails everything is fine and all the emails are there, but later in the day I check MW again and all of the emails have vanished from the server from all three POP accounts. I have TBird 6 set to leave all messages on the sever untill I delete them so that is not causing the problem. A few weeks ago I had not used MW for over six weeks and the problem never reared it's head so it has to be MW that is causing the mail to vanish. But WHY.!!! :scratch

Under settings>email account>incoming I have unticked store cached emails but it has made no difference.

Colin.
User avatar
Pierre
Knowledgeable Kea
Location: Australia - North of the "Ditch".
Posts: 1008
Joined: Thu Jul 24, 2008 4:57 pm

Re: Mail keeps vanishing from server

Sun Sep 18, 2011 11:28 pm

Please post this in correct forum else you may not receive an answer.

http://forum.firetrust.com/viewforum.php?f=50
IF IT AIN'T BROKE - DON'T FIX IT

I am only a ßeta Tester and getting older as well.
User avatar
colinhawkes
Student Sheep
Posts: 12
Joined: Wed Aug 25, 2010 7:54 am

Re: Mail keeps vanishing from server

Mon Sep 19, 2011 12:16 am

So which one is it.
User avatar
stan_qaz
Omniscient Kiwi
Location: Gilbert, Arizona
Posts: 8671
Joined: Fri Jul 25, 2008 5:13 am

Re: Mail keeps vanishing from server

Mon Sep 19, 2011 3:11 am

This one:

http://forum.firetrust.com/viewforum.php?f=50
The new MailWasher Pro : 2011
not this one:

http://forum.firetrust.com/viewforum.php?f=31
General Tech. Help
Computer problems not related to MailWasher or other Firetrust programs getting you down. Put the geeks to the test by asking about your problem here.
You can easily see if MW is the problem, look in the recycle bin and if the messages are not there MW didn't do the deletion.

If MW is innocent look to your mail program settings in the delete from server area or your ISP's mailserver delete on read policy for old mail.
I am not a Firetrust employee just a MW user.
--
First rule of computer consulting: Sell a customer a Linux computer and you'll eat for a day,
sell a customer a Windows computer and you'll eat for a lifetime.

Return to “General Tech. Help”