Mail marked for delete in MWP is still sent to Outlook

Computer problems not related to MailWasher or other Firetrust programs getting you down. Put the geeks to the test by asking about your problem here.
USAOz
Student Sheep
Posts: 20
Joined: Sun Dec 19, 2010 9:29 am

Mail marked for delete in MWP is still sent to Outlook

Postby USAOz Fri Sep 19, 2014 9:58 am

I regularly delete many emails that I simply do NOT want in my Outlook 2010 Inbox. After washing, a great number of the deleted emails still appear in the Inbox! Why is this so and how do I prevent it? This seems to have become a problem within the last two months or so. I've not changed any MWP settings except my mail service provider (who moved my mail account to a live.com server but this was changed in settings, otherwise I'd get no mail at all!). Uising Windows 7 Ultimate SP1 fully patched as of 18 Sep 2014 and an up-to-date version of MWP ver. 7.3.0
User avatar
TrustFire
βeta Tester
Posts: 12693
Joined: Fri Jul 30, 2010 11:04 pm
Location: 127.0.0.1

Re: Mail marked for delete in MWP is still sent to Outlook

Postby TrustFire Fri Sep 19, 2014 5:28 pm

Unfortunately, you have posted at the wrong forum. I don't think you will find any response in this section. :no

You may want to re-post at the following forum:--

MWP 7 disabled from the cloud (ßeta) | Windows 8.1 Pro (x64) | The Bat! Professional (ßeta) | Windows Firewall Control (WFC) | NOD32 EAV (ßeta) | Intel® HD Graphics 3000 | Internet Connection Speed (D=50 Mb/s U=3.5 Mb/s) | .NET Framework (4.7.1)

Return to “General Tech. Help”

Who is online

Users browsing this forum: No registered users and 3 guests