Page 1 of 1

Mailwasher pro 7.9 does not find my incredimail program

Posted: Sun Mar 05, 2017 7:19 am
by emeylan
Mailwasher pro 7.9 does not find my incredimail program

Earlier version did work well, as soon I washed my mail, incredimail loaded automatically and I could retrieve my mail. Since I updated to version 7.9, WasherPro does not find my incredimail program. I have to load incredimail separately in order to receive my mail ?
I cannot find a setting to change this ??

Re: Mailwasher pro 7.9 does not find my incredimail program

Posted: Sun Mar 05, 2017 4:22 pm
by rusticdog
Under Settings >> General >> Washing Mail >> is IncrediMail set here as your email program ? also is the option 'Launch email program after Washing' checked ?

Re: Mailwasher pro 7.9 does not find my incredimail program

Posted: Mon Mar 06, 2017 5:44 am
by emeylan
rusticdog wrote:Under Settings >> General >> Washing Mail >> is IncrediMail set here as your email program ? also is the option 'Launch email program after Washing' checked ?
Yes, Mailwasher found incredimail in my PC and I choose it. Yes, the option 'Launch email program after Washing' is checked. But it does not find incredimail.
I can press on the mailwasher incredimail button, but nothing happen. I have to get out of mailwasher and load incredimail manually everytime.
thanks,
emile

Re: Mailwasher pro 7.9 does not find my incredimail program

Posted: Mon Mar 06, 2017 8:36 am
by TrustFire
Have never used IncrediMail — therefore, everything that is posted beyond this line is just guesstimate. :P

If your copy of IncrediMail is 64-bit you could try copying the following line into the field highlighted (at the figure below):—
  • Code: Select all

    "C:\Program Files\IncrediMail\Bin\IncMail.exe"
If your copy of IncrediMail is 32-bit you could try copying the following line instead:—
  • Code: Select all

    "C:\Program Files (x86)\IncrediMail\Bin\IncMail.exe"
If neither of the above works, you could click the Browse button (illustrated below) to navigate manually to the IncMail.exe residing (God only knows where) within your IncrediMail directory. :devil
IncrediMail_Application.jpg
IncrediMail_Application.jpg (56.77 KiB) Viewed 2875 times
[/center]

Re: Mailwasher pro 7.9 does not find my incredimail program

Posted: Mon Mar 06, 2017 9:38 am
by emeylan
Thank you, I finally found the problem. Thanks to Jeremy from Firetrust Support.
My PC was loading already Incredimail when I reboot. For some reason Mailwasher pro 7.9 does not like it.
I took out incredimail from automatic boot and now everything is working.
Kind of strange, because I use incredimail and mailwasherpro for at least five years and my pc always started incredimail and I never had this problem.
I guess it has to do with the sequence Windows 7 does load programs.
Thank you very much for your help. Problem solved ! :thumbsup