Span crepts through the net

Troubleshooting and help for FirstAlert spam database
F5VKU
Rattled Rabbit
Posts: 3
Joined: Wed Oct 19, 2011 8:35 am

Span crepts through the net

Fri Oct 28, 2011 9:06 am

Hi,
I use ISP's here in the UK and in France, and most of the time everything works well, MWP catches incoming messages from sender that have been marked as Spam.
However, I am seeing mail from two on-line companies, that I have checked as 'spammer' several time.

Are these companies using some devious technique of getting through MWP?

Fortunately, I am using Outlook, and it catches these messages in the Junk Email folder, so I only have to delete them. I remain intrigued as to how they get through.

Both companies are French - I have carefully check that the account through which they send mail is properly set up (POP3, SMTP), I can send through the account back to myself, so two way communication works correctly. I have the feeling however that MWP is unable to delete the in-box at my ISP. Is that a possible cause?

John
User avatar
stan_qaz
Omniscient Kiwi
Location: Gilbert, Arizona
Posts: 8671
Joined: Fri Jul 25, 2008 5:13 am

Re: Span crepts through the net

Fri Oct 28, 2011 9:40 am

First Alert only detects spam that has been sent to one of the Firetrust spamtraps, no way to change that.

If you want to try other methods of catching the spam post in the v6 or 2011 forums depending on which version of MW you want help with.
I am not a Firetrust employee just a MW user.
--
First rule of computer consulting: Sell a customer a Linux computer and you'll eat for a day,
sell a customer a Windows computer and you'll eat for a lifetime.
F5VKU
Rattled Rabbit
Posts: 3
Joined: Wed Oct 19, 2011 8:35 am

Re: Span crepts through the net

Fri Jan 27, 2012 3:56 am

This is quite interesting, there appear to be accounts that send mail to my address, that do not appear in the MW inbox, but when I wash the mail they pop up in my Outlook Junk Mail box. So, I presume that they are received when Outlook opens.
The question is, why are they not appearing in the MWP inbox, where I could wash them and/or bounce them.

John
User avatar
TrustFire
βeta Tester
Location: 127.0.0.1
Posts: 12734
Joined: Fri Jul 30, 2010 11:04 pm

Re: Span crepts through the net

Fri Jan 27, 2012 4:11 am

Unfortunately, you have posted at the wrong forum. I don't think you will find any response in this section. :no

You may want to re-post at either of the following forums as per your flavor of MWP:--
MWP 7 (ßeta) | Windows 10 Pro (x64) | The Bat! Professional (ßeta) | Windows 10 Firewall Control (ßeta) | ESET Endpoint Antivirus (ßeta) | NVIDIA GeForce GTX 1060 | Internet Connection Speed (D=50 Mb/s, U=3.5 Mb/s) | .NET Framework (4.8)

Return to “Troubleshooting and Help”