SPAM Database Offline?

Troubleshooting and help for FirstAlert spam database
User avatar
Digerati
Microsoft MVP
Location: Nebraska, USA
Posts: 1585
Joined: Thu Jul 24, 2008 3:16 pm

SPAM Database Offline?

Tue Jul 21, 2009 4:34 am

Suddenly this morning, I keep getting Invalid response, spam database might be off line. Anyone else? I have disabled my FW and no difference.
johnnysaint
Student Sheep
Posts: 15
Joined: Wed Sep 17, 2008 9:49 am

Re: SPAM Database Offline?

Tue Jul 21, 2009 6:10 am

Same problem here. :(

Cheers
johnnysaint
User avatar
Pierre
Knowledgeable Kea
Location: Australia - North of the "Ditch".
Posts: 1011
Joined: Thu Jul 24, 2008 4:57 pm

Re: SPAM Database Offline?

Tue Jul 21, 2009 12:26 pm

Yes, it has been off line a few times during the night. Fire a message off to RD. :help
IF IT AIN'T BROKE - DON'T FIX IT

I am only a ßeta Tester and getting older as well.
User avatar
rusticdog
Firetrust Monkey
Contact:
Posts: 14038
Joined: Mon Jun 13, 2005 6:27 pm

Re: SPAM Database Offline?

Tue Jul 21, 2009 2:15 pm

Yeah we had some kind of major hardware failure, for the most part FA still ran fine but wasn't updating with new spam emails. We've reshuffled things around a bit until the proper new hardware is in place, a side effect of that though being some of the servers that MailWasher interacts with were being given new jobs to do....and could come back with errors, though I'd expect those errors gone by now.
chevin
Rattled Rabbit
Posts: 3
Joined: Tue Jul 28, 2009 3:17 am

Re: SPAM Database Offline?

Tue Jul 28, 2009 3:19 am

Still off-line a week later!
Are you going to be able to fix it :?:
User avatar
rusticdog
Firetrust Monkey
Contact:
Posts: 14038
Joined: Mon Jun 13, 2005 6:27 pm

Re: SPAM Database Offline?

Tue Jul 28, 2009 1:03 pm

chevin wrote:Still off-line a week later!
Are you going to be able to fix it :?:
There was a small issue where on occasions MailWasher might be directed to a server that no longer exists, it should all be fixed now.
sbagy
It begins with a single step
Posts: 1
Joined: Tue Jul 14, 2009 1:51 am

Re: SPAM Database Offline?

Wed Dec 23, 2009 6:32 pm

I have been getting these same message for more than a month. I actually first thought it was because my subscription was a month from ending and this was the way to encourage me to renew sooner. However, I renewed my subscription to First Alert! a week ago and I am still getting these messages. What is this all about and when can this be fixed?

Thanks for your help,
Susan
User avatar
rusticdog
Firetrust Monkey
Contact:
Posts: 14038
Joined: Mon Jun 13, 2005 6:27 pm

Re: SPAM Database Offline?

Wed Dec 23, 2009 6:35 pm

Should be fine.....it would be worth seeing what IP address pings back for soap.first-alert.net

what OS are you running ? and I'll give instructions on finding this out from your machine

Return to “Troubleshooting and Help”