Page 1 of 1

Spam Database

Posted: Wed Dec 24, 2008 11:44 am
by kittylitter
I have been getting 'Invalid Response, spam database might be offline' for about a week now.

What is happening here? I am getting tired of the error messages.

:gag

Re: Spam Database

Posted: Wed Dec 24, 2008 12:06 pm
by rusticdog
This should all be fixed now, we had some issues after all our servers were taken offline and rebooted for some routine maintenance.

If you still have errors let me know

Cheers

Re: Spam Database

Posted: Wed Dec 24, 2008 12:48 pm
by kittylitter
Hello and Thanks,

However, I still continue to receive this error.

Thanks

Re: Spam Database

Posted: Wed Dec 24, 2008 1:11 pm
by rusticdog
This should all be fixed now.....why does that sound familiar ;)

We just in the last hour fixed a server (there's a whole bunch) that was constantly rebooting every minute, so fingers crossed it's sorted.

Re: Spam Database

Posted: Wed Dec 24, 2008 7:47 pm
by kittylitter
Well, I gave it some time and it is still not corrected. I guess that perhaps the server has crashed yet again?

Unless there is some other possible cause for this?

Thanks

Re: Spam Database

Posted: Wed Dec 24, 2008 10:13 pm
by rusticdog
Stink. I'll ask the guys to check out the servers again, though being 2 hours until Santa comes it might be a day before they get to look at it

Re: Spam Database

Posted: Sun Jan 11, 2009 9:52 am
by craisin
Yes, I have had no luck with FirstAlert! for months now.

My error has gone from "offline" to "service not available". Does this mean that FirstAlert! is finished?

Re: Spam Database

Posted: Mon Jan 12, 2009 1:35 pm
by rusticdog
craisin wrote:Yes, I have had no luck with FirstAlert! for months now.

My error has gone from "offline" to "service not available". Does this mean that FirstAlert! is finished?
No FA is fine, though your subscription may have expired. Let me know your account number and I can check


Cheers