Update

Technischer Support für Mailwasher und FirstAlert!
gernote
Rattled Rabbit
Posts: 4
Joined: Fri Oct 26, 2012 5:54 am

Update

Sat Mar 30, 2019 2:38 am

Hallo,

ich benutze Mailwasher pro 7.11. in Lizenzversion unter Windows 7 pro.
Mein Problem: gehe ich unter Hilfe auf "nach Updates suchen", bekomme ich die Meldung "ungültige Client Konfigurationsdatei". Somit muß ich immer über die Homepage von Firetrust die neue "Testversion" herunterladen und installieren.
Hat jemand eine Idee?
Wo finde ich die Konfigurationsdatei? Kann man die ändern?
Danke für die Hilfe
Marco
Travelling Tuatara
Contact:
Location: Germany
Posts: 30
Joined: Thu Apr 30, 2009 11:45 pm

Re: Update

Sat Mar 30, 2019 3:28 am

Hallo,

Bitte mal das Verzeichnis Users\Benutzername\Roaming\Firetrust\Mailwasher prüfen, ob die Dateien wie im Bild (Anhang) vorhanden sind. Insbesondere ob die Dateien alle vorhanden sind. Sie könnten einmal die Startup.xml umbenennen und danach MWP neu starten. Dann Update testen. Wenn dies nichts bringt, benennen Sie die alte Startup.xml wieder um, damit ihre Einstellungen wieder vorhanden sind.

Der schnelle Weg für Sie könnte auch dieser hier sein:
viewtopic.php?f=36&t=10781#p63579

Dabei verlieren Sie natürlich Ihre Einstellungen, es sei denn Sie nutzen Mailwasher Backup oder Exportieren zum Sichern der Einstellungen und laden diese dann nach Neuinstallation wieder ein.

Viel Erfolg.

Marco
Attachments
updater.JPG
updater.JPG (43.33 KiB) Viewed 2252 times
Ciao
Marco
gernote
Rattled Rabbit
Posts: 4
Joined: Fri Oct 26, 2012 5:54 am

Re: Update

Sat Mar 30, 2019 7:29 am

Hallo Marco,
danke für Deine Antwort.
Die Dateien sind alle vorhanden. Wenn ich es richtig sehe, könnte der Fehler in der "updater.ini" liegen. Hier steht:
[General]
ApplicationName=MailWasherPro
URL=http://firetrust.com/sites/firetrust.co ... pdates.txt
Müsste hier nicht eingetragen sein, wohin das Update installiert werden soll?
Grüße
Marco
Travelling Tuatara
Contact:
Location: Germany
Posts: 30
Joined: Thu Apr 30, 2009 11:45 pm

Re: Update

Sat Mar 30, 2019 8:01 am

Lösch mal die updater.ini
MWP erstellt beim Aufruf des Updates automatisch eine neue .ini

Schick mal einen Screenshot von der Fehlermeldung mit bitte.
Ciao
Marco
gernote
Rattled Rabbit
Posts: 4
Joined: Fri Oct 26, 2012 5:54 am

Re: Update

Tue Apr 02, 2019 3:46 am

Hallo Marco,

Dein Tip war der richtige. Jetzt funktioniert die Update-Suche einwandfrei.

Danke schön.
Grüße
gernote
Attachments
Mailwasher_Fehler.JPG
Mailwasher_Fehler.JPG (42.61 KiB) Viewed 2209 times
Marco
Travelling Tuatara
Contact:
Location: Germany
Posts: 30
Joined: Thu Apr 30, 2009 11:45 pm

Re: Update

Tue Apr 02, 2019 6:45 am

Super, danke fürs Feedback.
Ciao
Marco

Return to “Deutsche Hilfe”