DNS is hanging on Mail Server

Support forum for MailWasher Enterprise Server
gene_acres
Travelling Tuatara
Posts: 29
Joined: Tue Jul 15, 2014 10:08 am

DNS is hanging on Mail Server

Postby gene_acres Sat Jan 09, 2016 9:40 am

I got a problem where a client using mail washer pro is hanging the server that has mail enable on it and running mail washer Enterprise.
It looks as though DNS gets over whelmed. You open a dos box and you cannot ping a domain name. Rebooting the mail server is the only way I have gotten it to send the mail that is hung. Is there some kind of incompatibility issue with washer pro and washer enterprise?
User avatar
nick.bolton
The Big Cheese
Posts: 1707
Joined: Thu Aug 28, 2008 4:02 pm

Re: DNS is hanging on Mail Server

Postby nick.bolton Sat Jan 09, 2016 9:48 am

No, there shouldn't be and we use both all the time.

Perhaps you can go to MW Enterprise>>Settings>>General>>Logging, and change it to High. Then when the problem occurs, go to the logs at:

Windows: C:\Program Files\MailWasher Enterprise Server\logs
Linux: \var\log\mwes

And send them to me at nick.bolton@firetrust.com and we should be able to see what's going on.

Thanks
gene_acres
Travelling Tuatara
Posts: 29
Joined: Tue Jul 15, 2014 10:08 am

Re: DNS is hanging on Mail Server

Postby gene_acres Sat Jan 09, 2016 9:58 am

thanks will do that but here is the second issue I cannot log on to the admin account. How do I find the password or reset it?

Gene
User avatar
nick.bolton
The Big Cheese
Posts: 1707
Joined: Thu Aug 28, 2008 4:02 pm

Re: DNS is hanging on Mail Server

Postby nick.bolton Sat Jan 09, 2016 10:05 am

gene_acres
Travelling Tuatara
Posts: 29
Joined: Tue Jul 15, 2014 10:08 am

Re: DNS is hanging on Mail Server

Postby gene_acres Sat Jan 09, 2016 10:38 am

Thanks set to high now. It hangs about once a week. Nothing showing in the Microsoft logs or the Mail enable logs about any Issue.
gene_acres
Travelling Tuatara
Posts: 29
Joined: Tue Jul 15, 2014 10:08 am

Re: DNS is hanging on Mail Server

Postby gene_acres Tue May 10, 2016 5:14 am

How do I find the version I have of mail washer server?
User avatar
nick.bolton
The Big Cheese
Posts: 1707
Joined: Thu Aug 28, 2008 4:02 pm

Re: DNS is hanging on Mail Server

Postby nick.bolton Tue May 10, 2016 6:23 am

If you login and look at the program logo, you'll see the version number scroll along under it. Current version 3.0.0.6

Curiously we have another user with this issue as well, they're using SBS - are you? Can you let me know what you're running there?

Thanks
User avatar
nick.bolton
The Big Cheese
Posts: 1707
Joined: Thu Aug 28, 2008 4:02 pm

Re: DNS is hanging on Mail Server

Postby nick.bolton Tue May 10, 2016 9:53 am

Give this a try
http://cdn.firetrust.com/downloads/mwes ... r-3008.exe

It has a few options for DNS

1. If this problem occurs, it will deregister the socket DLL and re-register it so DNS will work again. This is better than restarting MWES
2. It will use all nameservers if any others are setup instead of just one.
3. We can set a flag in the registry to use an external DNS specified.
jazz albert
It begins with a single step
Posts: 1
Joined: Tue Nov 01, 2016 10:05 am

Re: DNS is hanging on Mail Server

Postby jazz albert Tue Nov 01, 2016 10:17 am

The aforementioned solution is not working for me. Is there any other way to get it fix?TragusInfantigoRx
Last edited by jazz albert on Wed Nov 02, 2016 10:35 am, edited 1 time in total.
User avatar
nick.bolton
The Big Cheese
Posts: 1707
Joined: Thu Aug 28, 2008 4:02 pm

Re: DNS is hanging on Mail Server

Postby nick.bolton Tue Nov 01, 2016 10:39 am

Still working on a fix for this, it's been really difficult to pin down as we need to replicate it to fix it.

For now, try restarting the 'Mailwasher Enterprise Server' Service (Start>>Run>>Services.msc) and then right click on the service, select 'Properties', then the 'Recovery' tab and choose to restart after a failure.
User avatar
nick.bolton
The Big Cheese
Posts: 1707
Joined: Thu Aug 28, 2008 4:02 pm

Re: DNS is hanging on Mail Server

Postby nick.bolton Wed Nov 02, 2016 8:07 am

Can you try this and see if it fixes things?
http://cdn.firetrust.com/downloads/mwes ... r-3013.exe

Return to “MailWasher Enterprise Server”

Who is online

Users browsing this forum: No registered users and 1 guest