Is MailWasher Server still supported ?

Address problems with the installation and initial configuration
kd.gundermann
Rattled Rabbit
Posts: 3
Joined: Fri Dec 02, 2022 12:31 pm

Is MailWasher Server still supported ?

Sat Dec 03, 2022 6:11 am

Last post "News" : Sep 2015 ?
Last post in "Installation " : Dec 2106

Running under a current Linux gives error:

Starting Mailwasher Enterprise Server: /opt/mwes/mwes.run: /lib/x86_64-linux-gnu/libc.so.6: version 'GLIBC_2.25' not found (required by /opt/mwes/libcrypto.s0.1.1)

GLIBC 2.25 was released 2017-02-05 !!
User avatar
nick.bolton
The Big Cheese
Posts: 2481
Joined: Thu Aug 28, 2008 4:02 pm

Re: Is MailWasher Server still supported ?

Tue Dec 06, 2022 8:19 am

Yes, it's still running/supported/updated. Not many questions in the forums though. Everyone asks directly.

We had to update some of the libraries in MWES due to security issues that stopped other parts working. Unfortunately in CentOS 6 and 7 these libraries haven't been updated yet. But if you copy the file that the symlink /usr/lib64/libstdc++.so.6 points to (i.e. libstdc++.so.6.0.19) to /opt/mwes/libstdc++.so.6 in order to overwrite it, mailwasher will start ok.

Return to “Installation”