MWES not picking up spam

Well, it's up and running, but I'm not sure if it's doing what it should.
It begins with a single step
Posts: 1
Joined: Thu Apr 02, 2009 5:24 pm

MWES not picking up spam

Thu Apr 02, 2009 5:39 pm

Hi Guys,

We have had issues with MWES ever since we upgraded from the old version. We have tried the 2.6.2 version and now the 2.6.3 version and still no luck.

We have removed the MW Conduit and even gone so far as to check the removal with Microsofts SMTPReg.vbs file which has all gone through fine. Removed the application and checked for any left over registry keys afterwards, we have then reinstalled it and the conduit and it is still not scanning the emails properly.

It is currently reporting that:

Processed 206 404
Emails(ok) 1 0
FA 0 0
RBL 0 0
Black listed 0 0
Custom filter 0 0
FA(IP) 0 0
Empty Email Body 0 0
Uploaded 0 0

Does anyone have any ideas on where to go from here?

User avatar
The Big Cheese
Posts: 2324
Joined: Thu Aug 28, 2008 4:02 pm

Re: MWES not picking up spam

Thu Apr 02, 2009 9:19 pm

Ok, sometimes Exchange doesn't want to let go of the old conduit and some other people have had this issue.

Here's something to try which worked for the others. Shut down inetinfo.exe (it will immediately start again) and then restart the conduit.
Let me know if this works for you.


Return to “Post Installation”