Empty Stats

Problems/tips/tricks with MailWasher Enterprise and Linux
hamasaki
Travelling Tuatara
Posts: 38
Joined: Thu Apr 15, 2010 1:18 am

Empty Stats

Postby hamasaki Sat Apr 09, 2011 2:46 am

HI Nick/Cliff,

Any reason why my stats show as all 0`s on some days?

Screenshot:
http://www.mdream-uk.co.uk/screenshots/ ... 8-34kb.jpg

Last week it was Tuesday, this week its Thursday. This has only started happening since the last update btw.

h
cliff
Evil Firetrust Employee
Posts: 31
Joined: Tue Jul 28, 2009 3:50 pm

Re: Empty Stats

Postby cliff Mon Apr 11, 2011 10:37 am

Hi there,

The stats are updated when a mail message is sent through - this is to save CPU (oposed to having a constantly ticking thread to check times etc).
When your next message is received, it will do a cycle on the statistics, and the columns will be populated. it just happens you are catching it in between 'end of day' cycles :)

~ C
hamasaki
Travelling Tuatara
Posts: 38
Joined: Thu Apr 15, 2010 1:18 am

Re: Empty Stats

Postby hamasaki Mon Apr 11, 2011 7:23 pm

Thanks for the explanation Cliff, thats fine. :)

cliff wrote:Hi there,

The stats are updated when a mail message is sent through - this is to save CPU (oposed to having a constantly ticking thread to check times etc).
When your next message is received, it will do a cycle on the statistics, and the columns will be populated. it just happens you are catching it in between 'end of day' cycles :)

~ C

Return to “Linux Specific”

Who is online

Users browsing this forum: No registered users and 1 guest