Cannot restore emails

Forum for MailWasher Pro 7 and/or older 2011/2012 versions.
jsnyder925
Rattled Rabbit
Posts: 3
Joined: Thu Aug 31, 2017 12:51 am

Cannot restore emails

Postby jsnyder925 Thu Aug 31, 2017 1:12 am

I am unable to restore any emails. Although I haven't used the feature for awhile, it has worked successfully in the past.

I have MW Pro v. 7.11.1. My email program is Thunderbird v.52.3.0. I am running Win7Pro 64-bit. I have experimented with various settings, but I am currently using settings suggested on another post:

Settings >> Accounts >> select the Outgoing tab.
Server address should be smtp.att.net
Server Port Number is 465
SMTP Server Requires Authentication : Checked
Use Same Settings As Incoming Mail Server : Selected
Secure Connection : SSL

Thank you.
User avatar
TrustFire
βeta Tester
Posts: 12270
Joined: Fri Jul 30, 2010 11:04 pm
Location: 127.0.0.1

Re: Cannot restore emails

Postby TrustFire Thu Aug 31, 2017 1:29 am

If your SMTP settings on MailWasher are fine and yet you face an issue with restoring, you might want to try the superior SMTP services of a free Gmail account. ;)

Configure the Incoming tab on MailWasher for your ISP, att.net — and, the Outgoing tab for Gmail.

Most of us use the free Gmail SMTP even if the SMTP of our own e-mail account works fine (Gmail SMTP is simply awesome.) :thumbsup
MWP 7 disabled from the cloud (ßeta) | Windows 8.1 Pro (x64) | The Bat! Professional (ßeta) | Windows Firewall Control (WFC) | NOD32 EAV (ßeta) | Intel® HD Graphics 3000 | Internet Connection Speed (D=50 Mb/s U=3.5 Mb/s) | .NET Framework (4.7)
jsnyder925
Rattled Rabbit
Posts: 3
Joined: Thu Aug 31, 2017 12:51 am

Re: Cannot restore emails

Postby jsnyder925 Thu Aug 31, 2017 2:49 am

I have left the Incoming tab settings as they were and made the suggested changes to the Outgoing tab,:

Server address: smtp.gmail.com
Server Port Number: 587
SMTP Server Requires Authentication: checked
Use the following login:
Username: *****@gmail.com
Password: *****
Secure connection: TLS

In trying to restore any emails there is still no success. My existing gmail account responds with an email saying "Google will continue to block sign-in attempts from the app you're using because it has known security problems or is out of date. You can continue to use this app by allowing access to less secure apps, but this may leave your account vulnerable."
User avatar
TrustFire
βeta Tester
Posts: 12270
Joined: Fri Jul 30, 2010 11:04 pm
Location: 127.0.0.1

Re: Cannot restore emails

Postby TrustFire Thu Aug 31, 2017 3:28 am

jsnyder925 wrote:In trying to restore any emails there is still no success. My existing gmail account responds with an email saying "Google will continue to block sign-in attempts from the app you're using because it has known security problems or is out of date. You can continue to use this app by allowing access to less secure apps, but this may leave your account vulnerable."

  1. Login to your Gmail account
  2. Navigate to https://myaccount.google.com/security?pli=1#connectedapps
  3. Scroll right down to the Allow less secure apps menu and slide the option to ON (as illustrated below:—)

Allow_Less_Secure_Apps.png
Allow_Less_Secure_Apps.png (136.35 KiB) Viewed 245 times
Last edited by TrustFire on Thu Aug 31, 2017 7:29 pm, edited 1 time in total.
MWP 7 disabled from the cloud (ßeta) | Windows 8.1 Pro (x64) | The Bat! Professional (ßeta) | Windows Firewall Control (WFC) | NOD32 EAV (ßeta) | Intel® HD Graphics 3000 | Internet Connection Speed (D=50 Mb/s U=3.5 Mb/s) | .NET Framework (4.7)
jsnyder925
Rattled Rabbit
Posts: 3
Joined: Thu Aug 31, 2017 12:51 am

Re: Cannot restore emails

Postby jsnyder925 Thu Aug 31, 2017 5:59 am

I am aware that it is possible to "Allow less secure apps" but that would seem to defeat the purpose of having security measures. Making this change for the purpose of restoring emails only very occasionally seems purposeless. It's puzzling that previous versions of MW did not have this issue and restoring emails went smoothly.
User avatar
TrustFire
βeta Tester
Posts: 12270
Joined: Fri Jul 30, 2010 11:04 pm
Location: 127.0.0.1

Re: Cannot restore emails

Postby TrustFire Thu Aug 31, 2017 7:39 pm

I understand your concern.

Just want you to know that this is a Gmail (and Yahoo!) quirk — Google (and Yahoo!) consider any 3rd party app. as not secure.

EOD, it is up the User, whether to enable the Allow less secure apps option; or to leave it disabled — personally, have enabled it many moons ago and can assure you that it is not a requirement that is exclusive to the latest MailWasher.
MWP 7 disabled from the cloud (ßeta) | Windows 8.1 Pro (x64) | The Bat! Professional (ßeta) | Windows Firewall Control (WFC) | NOD32 EAV (ßeta) | Intel® HD Graphics 3000 | Internet Connection Speed (D=50 Mb/s U=3.5 Mb/s) | .NET Framework (4.7)
User avatar
TrustFire
βeta Tester
Posts: 12270
Joined: Fri Jul 30, 2010 11:04 pm
Location: 127.0.0.1

Re: Cannot restore emails

Postby TrustFire Tue Sep 12, 2017 7:23 pm

jsnyder925 wrote:I am aware that it is possible to "Allow less secure apps" but that would seem to defeat the purpose of having security measures. Making this change for the purpose of restoring emails only very occasionally seems purposeless.

You may try enabling OAUTH on the Incoming tab of your Gmail account in MailWasher (as illustrated below) and then proceed to disable the Allow less secure option, from the webmail of Gmail:—

Enable_OAUTH.png
Enable_OAUTH.png (69.18 KiB) Viewed 174 times
MWP 7 disabled from the cloud (ßeta) | Windows 8.1 Pro (x64) | The Bat! Professional (ßeta) | Windows Firewall Control (WFC) | NOD32 EAV (ßeta) | Intel® HD Graphics 3000 | Internet Connection Speed (D=50 Mb/s U=3.5 Mb/s) | .NET Framework (4.7)
angelasanders
Mystified Moa
Posts: 5
Joined: Wed Sep 13, 2017 2:59 am

Re: Cannot restore emails

Postby angelasanders Wed Sep 13, 2017 3:17 am

I have not been able to restore emails for quite a while and it is starting to get me mad. I have used this feature in the past with success, just as the OP said it has not always been like this. I use Outlook and I have the server set to leave all emails on the server for 2 days after downloading.

When I highlight an email to restore and click restore
it shows it is connecting to server, but it says 0 of 1 emails restored.

Am I doing something wrong? has the process changed?

thank you,
Angela
User avatar
TrustFire
βeta Tester
Posts: 12270
Joined: Fri Jul 30, 2010 11:04 pm
Location: 127.0.0.1

Re: Cannot restore emails

Postby TrustFire Wed Sep 13, 2017 5:57 am

Can you please post a full screenshot (as illustrated on my previous post) of the Outgoing tab of the affected account {Inbox >>----> Settings >>----> Accounts >>----> (select the affected account) >>----> Outgoing.}

While posting screenshots, please ensure that your e-mail ID is obfuscated / deleted.
MWP 7 disabled from the cloud (ßeta) | Windows 8.1 Pro (x64) | The Bat! Professional (ßeta) | Windows Firewall Control (WFC) | NOD32 EAV (ßeta) | Intel® HD Graphics 3000 | Internet Connection Speed (D=50 Mb/s U=3.5 Mb/s) | .NET Framework (4.7)
angelasanders
Mystified Moa
Posts: 5
Joined: Wed Sep 13, 2017 2:59 am

Re: Cannot restore emails

Postby angelasanders Thu Sep 14, 2017 3:35 am

I have 3 accounts
Image
User avatar
TrustFire
βeta Tester
Posts: 12270
Joined: Fri Jul 30, 2010 11:04 pm
Location: 127.0.0.1

Re: Cannot restore emails

Postby TrustFire Thu Sep 14, 2017 9:37 pm

Did you try the suggestion on my first response, of this discussion?
MWP 7 disabled from the cloud (ßeta) | Windows 8.1 Pro (x64) | The Bat! Professional (ßeta) | Windows Firewall Control (WFC) | NOD32 EAV (ßeta) | Intel® HD Graphics 3000 | Internet Connection Speed (D=50 Mb/s U=3.5 Mb/s) | .NET Framework (4.7)
angelasanders
Mystified Moa
Posts: 5
Joined: Wed Sep 13, 2017 2:59 am

Re: Cannot restore emails

Postby angelasanders Fri Sep 15, 2017 2:18 am

what? switch email to Gmail? no that is not an option. these are our BUSINESS emails. Mailwasher USED to work just fine. I don't know when/what happened, but the fix is in the software. The ERROR log in MW simply says Unknown error occured.
User avatar
TrustFire
βeta Tester
Posts: 12270
Joined: Fri Jul 30, 2010 11:04 pm
Location: 127.0.0.1

Re: Cannot restore emails

Postby TrustFire Fri Sep 15, 2017 2:31 am

angelasanders wrote:what? switch email to Gmail? no that is not an option. these are our BUSINESS emails.

You do not have to switch to Gmail — MailWasher will use Gmail only and only for the restoring function while you continue to enjoy your business mails, as usual.

Would request you to also read this entire discussion, once again. ;)


angelasanders wrote:Mailwasher USED to work just fine. I don't know when/what happened, but the fix is in the software. The ERROR log in MW simply says Unknown error occured.

In case you do not wish to use the restoring capability of Gmail, do feel welcome to send support logs directly to Firetrust through your MailWasher interface — hopefully, someone should be able to diagnose your specific issue, based on those logs.
MWP 7 disabled from the cloud (ßeta) | Windows 8.1 Pro (x64) | The Bat! Professional (ßeta) | Windows Firewall Control (WFC) | NOD32 EAV (ßeta) | Intel® HD Graphics 3000 | Internet Connection Speed (D=50 Mb/s U=3.5 Mb/s) | .NET Framework (4.7)
angelasanders
Mystified Moa
Posts: 5
Joined: Wed Sep 13, 2017 2:59 am

Re: Cannot restore emails

Postby angelasanders Fri Sep 15, 2017 2:47 am

Adding a gmail account as a workaround is not an option.

I will send the error logs, but they seem to say nothing.

This is frustrating.
User avatar
TrustFire
βeta Tester
Posts: 12270
Joined: Fri Jul 30, 2010 11:04 pm
Location: 127.0.0.1

Re: Cannot restore emails

Postby TrustFire Fri Sep 15, 2017 2:57 am

angelasanders wrote:I will send the error logs, but they seem to say nothing.

Oh yes, you are right — but, once the error logs reach Firetrust, they grow quite talkative. :)
MWP 7 disabled from the cloud (ßeta) | Windows 8.1 Pro (x64) | The Bat! Professional (ßeta) | Windows Firewall Control (WFC) | NOD32 EAV (ßeta) | Intel® HD Graphics 3000 | Internet Connection Speed (D=50 Mb/s U=3.5 Mb/s) | .NET Framework (4.7)

Return to “MailWasher Pro 7”

Who is online

Users browsing this forum: No registered users and 10 guests