Failed to log into (Yahoo) POP3 server

Forum for MailWasher Pro 7 and/or older 2011/2012 versions.
User avatar
dmb06851
Travelling Tuatara
Posts: 61
Joined: Fri Mar 13, 2015 1:55 am
Location: Lincolnshire, U.K.

Failed to log into (Yahoo) POP3 server

Postby dmb06851 Fri Oct 13, 2017 4:26 am

This happens every so often, and it's getting rather tiresome.

I've checked and re-checked my settings, but to no avail.

Suggestions please?
Equal rights for equal responsibilities.
Equal opportunities for equal abilities.
User avatar
TrustFire
βeta Tester
Posts: 12335
Joined: Fri Jul 30, 2010 11:04 pm
Location: 127.0.0.1

Re: Failed to log into (Yahoo) POP3 server

Postby TrustFire Fri Oct 13, 2017 4:39 am

After this development at Yahoo, my account too, needed to be adjusted — also, Yahoo Mail has now been updated. Not really sure which of those 2 has affected the send/receive — maybe both (who knows.)

The following settings work, for me:—

Yahoo!_POP3_Settings.png
Yahoo!_POP3_Settings.png (67.97 KiB) Viewed 707 times
MWP 7 disabled from the cloud (ßeta) | Windows 8.1 Pro (x64) | The Bat! Professional (ßeta) | Windows Firewall Control (WFC) | NOD32 EAV (ßeta) | Intel® HD Graphics 3000 | Internet Connection Speed (D=50 Mb/s U=3.5 Mb/s) | .NET Framework (4.7.1)
User avatar
dmb06851
Travelling Tuatara
Posts: 61
Joined: Fri Mar 13, 2015 1:55 am
Location: Lincolnshire, U.K.

Re: Failed to log into (Yahoo) POP3 server

Postby dmb06851 Fri Oct 13, 2017 6:10 am

Thank you TrustFire.

I've tried those settings and, in desperation, variations thereof: plus.pop.mail.yahoo.com, pop.mail.yahoo.com, with and without SSL, with and without secure identification.

I'm completely at a loss now.
Equal rights for equal responsibilities.
Equal opportunities for equal abilities.
User avatar
TrustFire
βeta Tester
Posts: 12335
Joined: Fri Jul 30, 2010 11:04 pm
Location: 127.0.0.1

Re: Failed to log into (Yahoo) POP3 server

Postby TrustFire Fri Oct 13, 2017 6:30 am

All right, assuming that you tried setting all the fields of your POP3 exactly as illustrated, you could try the following:—
  1. Deleting the affected Yahoo account by using the Remove Account MailWasher option,
  2. Purging the MailWasher cache manually, and
  3. Recreating the Yahoo account from scratch as per the illustrated settings on my previous post.
MWP 7 disabled from the cloud (ßeta) | Windows 8.1 Pro (x64) | The Bat! Professional (ßeta) | Windows Firewall Control (WFC) | NOD32 EAV (ßeta) | Intel® HD Graphics 3000 | Internet Connection Speed (D=50 Mb/s U=3.5 Mb/s) | .NET Framework (4.7.1)
User avatar
dmb06851
Travelling Tuatara
Posts: 61
Joined: Fri Mar 13, 2015 1:55 am
Location: Lincolnshire, U.K.

Re: Failed to log into (Yahoo) POP3 server

Postby dmb06851 Sat Oct 14, 2017 5:23 am

Ok, I did that. The crypto folder was already empty.

These are the settings I used.

By the way, where did you get that torn edge effect for your image?

mw failure.jpg
mw failure.jpg (31.8 KiB) Viewed 657 times
Equal rights for equal responsibilities.
Equal opportunities for equal abilities.
User avatar
TrustFire
βeta Tester
Posts: 12335
Joined: Fri Jul 30, 2010 11:04 pm
Location: 127.0.0.1

Re: Failed to log into (Yahoo) POP3 server

Postby TrustFire Sat Oct 14, 2017 5:53 am

The torn edge effect is from Techsmith Snagit. :)
MWP 7 disabled from the cloud (ßeta) | Windows 8.1 Pro (x64) | The Bat! Professional (ßeta) | Windows Firewall Control (WFC) | NOD32 EAV (ßeta) | Intel® HD Graphics 3000 | Internet Connection Speed (D=50 Mb/s U=3.5 Mb/s) | .NET Framework (4.7.1)
User avatar
dmb06851
Travelling Tuatara
Posts: 61
Joined: Fri Mar 13, 2015 1:55 am
Location: Lincolnshire, U.K.

Re: Failed to log into (Yahoo) POP3 server

Postby dmb06851 Sat Oct 14, 2017 7:47 am

Thank you, that's interesting.
Equal rights for equal responsibilities.
Equal opportunities for equal abilities.
charlieboy
Rattled Rabbit
Posts: 3
Joined: Mon Oct 16, 2017 4:54 am

Re: Failed to log into (Yahoo) POP3 server

Postby charlieboy Tue Oct 17, 2017 5:14 am

Have you tried changing settings in Yahoo mail as well?
Go to Account Info > Account security > Allow apps that use less secure sign in: enable it
after using of Mailwasher disable it.

More info at:

https://kodebug.weebly.com/mailwasher-w ... omail.html

- charlieboy
User avatar
TrustFire
βeta Tester
Posts: 12335
Joined: Fri Jul 30, 2010 11:04 pm
Location: 127.0.0.1

Re: Failed to log into (Yahoo) POP3 server

Postby TrustFire Tue Oct 17, 2017 5:32 am

charlieboy wrote:Go to Account Info > Account security > Allow apps that use less secure sign in: enable it
after using of Mailwasher disable it.

That option needs to be left enabled — the moment it is disabled, Yahoo would start blocking MailWasher. ;)
MWP 7 disabled from the cloud (ßeta) | Windows 8.1 Pro (x64) | The Bat! Professional (ßeta) | Windows Firewall Control (WFC) | NOD32 EAV (ßeta) | Intel® HD Graphics 3000 | Internet Connection Speed (D=50 Mb/s U=3.5 Mb/s) | .NET Framework (4.7.1)
User avatar
dmb06851
Travelling Tuatara
Posts: 61
Joined: Fri Mar 13, 2015 1:55 am
Location: Lincolnshire, U.K.

Re: Failed to log into (Yahoo) POP3 server

Postby dmb06851 Tue Oct 17, 2017 7:27 am

Oh. Where does that leave me :roll: ?
Equal rights for equal responsibilities.
Equal opportunities for equal abilities.
User avatar
dmb06851
Travelling Tuatara
Posts: 61
Joined: Fri Mar 13, 2015 1:55 am
Location: Lincolnshire, U.K.

Re: Failed to log into (Yahoo) POP3 server

Postby dmb06851 Thu Oct 19, 2017 9:28 am

I uninstalled MailWasher, including all left-overs, with IObit's uninstaller, then re-installed it. That has fixed it.
Equal rights for equal responsibilities.
Equal opportunities for equal abilities.

Return to “MailWasher Pro 7”

Who is online

Users browsing this forum: murfittm and 9 guests