Incorrect Working and Incorrect advice and solution

Forum for MailWasher Pro 7 and/or older 2011/2012 versions.
egkok
Rattled Rabbit
Posts: 3
Joined: Wed May 24, 2017 3:31 am

Incorrect Working and Incorrect advice and solution

Fri May 17, 2019 3:30 am

Mailwasher Pro 7 Last version, For years and mostly best in the test.

However, since last update some routines don't act anymore like before.

So Mailwasher >>> Outlook Microsogt 365, last version

If I open the prog. you see yr mail of the day ( week, month) Some in Green some red. After using the washing function, the spam, red goes to the trash and the green ones are waiting until Outlook is ready to recieve the green mail . Mailwasher gets minimized after that.

Now since several months, The reds to the trash the greens to Outlook?????, they don''t disappear anymore from the mailwasherscreen, Never. Help's answer ( three times or more ) that's NORMAL!! I can use anynmore the mailwasher because of the huge green mail and it isNORMAL!!!! while told the man that?? For me already 15 years it was NORMAL that the green lines got to Outlook and mailwasher starts wiith a blank screen again.!

Whats normal?? A good acting mailwasher or one you can't hardly use anymore !! Recovering tip???
User avatar
rusticdog
Firetrust Monkey
Contact:
Posts: 14018
Joined: Mon Jun 13, 2005 6:27 pm

Re: Incorrect Working and Incorrect advice and solution

Fri May 17, 2019 9:56 am

Do you know if your account setup in Outlook is a POP or IMAP account ?

Also same question for MailWasher. In MailWasher you can check under Settings >> Accounts >> select the Incoming tab, it will tell you at the top.
egkok
Rattled Rabbit
Posts: 3
Joined: Wed May 24, 2017 3:31 am

Re: Incorrect Working and Incorrect advice and solution

Sat May 18, 2019 3:11 am

Pop i have changed it bit that did not work
User avatar
rusticdog
Firetrust Monkey
Contact:
Posts: 14018
Joined: Mon Jun 13, 2005 6:27 pm

Re: Incorrect Working and Incorrect advice and solution

Sat May 18, 2019 3:19 am

egkok wrote:
Sat May 18, 2019 3:11 am
Pop i have changed it bit that did not work
So both Outlook and MailWasher is POP ?

If that's the case, then you just need to set Outlook to delete emails from the server after download
https://support.office.com/en-us/articl ... f6139bd9d1

If Outlook is using IMAP, then this is not a feature as IMAP by design leaves all email on the server. You can move emails out of the Inbox folder, and MailWasher would no longer load them.
If MailWasher too is using IMAP, then by default it loads Unread emails in the Inbox folder, which may work better if Outlook is on IMAP.

Optionally you could remove the account from Outlook and add it back as a POP account, then it will have the option above to delete after download.




Cheers

Return to “MailWasher Pro 7”