Mailwasher Pro not deleting emails

Forum for MailWasher Pro 7 and/or older 2011/2012 versions.
carolk
It begins with a single step
Posts: 1
Joined: Tue May 21, 2019 9:53 am

Mailwasher Pro not deleting emails

Tue May 21, 2019 9:58 am

I have redone my Outlook account as IMAP instead of POP and now MWP is not deleting mail after it has been washed.
Outlook in MWP is now also showing as IMAP.
Help please.
User avatar
rusticdog
Firetrust Monkey
Contact:
Posts: 14808
Joined: Mon Jun 13, 2005 6:27 pm

Re: Mailwasher Pro not deleting emails

Tue May 21, 2019 1:32 pm

Hi there

Can you clarify for me please.
Do you mean after you Wash Mail in MailWasher, it deletes the emails you select, then Outlook retrieves the remaining emails, but these retrieved messages are staying in MailWasher ?
dorettas
Rattled Rabbit
Posts: 2
Joined: Fri May 24, 2019 5:27 am

Re: Mailwasher Pro not deleting emails

Fri May 24, 2019 5:33 am

I'm having the same problem. I click on Wash Mail and the email disappears from the Mailwasher screen but if I then click on Check Mail the supposedly deleted mail reappears.
dorettas
Rattled Rabbit
Posts: 2
Joined: Fri May 24, 2019 5:27 am

Re: Mailwasher Pro not deleting emails

Fri May 24, 2019 5:38 am

It's clearly not successfully getting deleted from the server. My account was a POP account for years, I reinstalled the account due to a problem and my provider reinstalled it as an IMAP account even though I used the POP settings. I deleted again and successfully got the account reinstalled as a POP account but Mailwasher is not successful in deleting the emails from the server. Outlook deletes the emails with no problem.
User avatar
rusticdog
Firetrust Monkey
Contact:
Posts: 14808
Joined: Mon Jun 13, 2005 6:27 pm

Re: Mailwasher Pro not deleting emails

Fri May 24, 2019 11:19 am

dorettas wrote:
Fri May 24, 2019 5:38 am
It's clearly not successfully getting deleted from the server. My account was a POP account for years, I reinstalled the account due to a problem and my provider reinstalled it as an IMAP account even though I used the POP settings. I deleted again and successfully got the account reinstalled as a POP account but Mailwasher is not successful in deleting the emails from the server. Outlook deletes the emails with no problem.
So both MailWasher and Outlook are using POP to access the account ?
Can you send me some logs.
First send yourself a test email >> delete just that email in MailWasher >> then hit Check Mail >> then go Help >> Send Support Logs >> enter a brief note like 'emails not deleting' >> in the Ticket Number field enter chris >> Send Logs >> reply back here once sent, so we can check for their arrival.


Thanks
G5RG-57FG-CFEH
It begins with a single step
Posts: 1
Joined: Mon Jun 10, 2019 6:29 am

Re: Mailwasher Pro not deleting emails

Mon Jun 10, 2019 6:39 am

Same thing is happening to me for a long while.........I open MW Pro and check off the e-mails I want to delete.....I click on Wash, and the mail is processed, but often even all the ones I want deleted go into my email client, which is POP3 Windows Live Mail......then I have to manually delete them.....annoying. Then I go back to MW Pro and the e-mails aren't deleted. Also Annoying. Any help?
User avatar
rusticdog
Firetrust Monkey
Contact:
Posts: 14808
Joined: Mon Jun 13, 2005 6:27 pm

Re: Mailwasher Pro not deleting emails

Mon Jun 10, 2019 10:43 am

G5RG-57FG-CFEH wrote:
Mon Jun 10, 2019 6:39 am
Same thing is happening to me for a long while.........I open MW Pro and check off the e-mails I want to delete.....I click on Wash, and the mail is processed, but often even all the ones I want deleted go into my email client, which is POP3 Windows Live Mail......then I have to manually delete them.....annoying. Then I go back to MW Pro and the e-mails aren't deleted. Also Annoying. Any help?
Is MailWasher also using POP3 ?

If you delete in MailWasher, then again do a Check Mail, do those emails come back ?
WWDiesel
It begins with a single step
Posts: 1
Joined: Fri Nov 15, 2019 6:24 am

Re: Mailwasher Pro not deleting emails

Fri Nov 15, 2019 6:35 am

I having the same issue with Mailwasher Pro 7.12.6
If I delete an email in ether my email program on my computer or if I delete an email using my email providers online web page, the email does not go away in Mailwasher. I have tried clicking Wash Mail and Check Mail and the deleted email just set there. I can click on the delete icon (trashcan) and then click on Wash Mail or Check Mail and it just set there and will not delete.
The only way I have found to get rid of it is to EXIT Mailwasher Pro and then restart it and the emails will then be gone.
This is a very annoying problem and any help or solutions would be greatly appreciated.
I have sent email to Mailwasher asking for help with this matter.
User avatar
rusticdog
Firetrust Monkey
Contact:
Posts: 14808
Joined: Mon Jun 13, 2005 6:27 pm

Re: Mailwasher Pro not deleting emails

Tue Nov 19, 2019 1:04 pm

WWDiesel wrote:
Fri Nov 15, 2019 6:35 am
I having the same issue with Mailwasher Pro 7.12.6
If I delete an email in ether my email program on my computer or if I delete an email using my email providers online web page, the email does not go away in Mailwasher. I have tried clicking Wash Mail and Check Mail and the deleted email just set there. I can click on the delete icon (trashcan) and then click on Wash Mail or Check Mail and it just set there and will not delete.
The only way I have found to get rid of it is to EXIT Mailwasher Pro and then restart it and the emails will then be gone.
This is a very annoying problem and any help or solutions would be greatly appreciated.
I have sent email to Mailwasher asking for help with this matter.
Sorry I missed this post, has Jeremy sorted things or are there still issues ?

Return to “MailWasher Pro 7”