Duplicate entries

Forum for MailWasher Pro 7 and/or older 2011/2012 versions.
User avatar
rusticdog
Firetrust Monkey
Contact:
Posts: 15053
Joined: Mon Jun 13, 2005 6:27 pm

Re: Duplicate entries

Tue Sep 08, 2020 12:59 pm

Under Help >> User Files >> cache >> how big is the MWP.db3 file ? If possible if you could ZIP and email me that to forum@firetrust.com as well.
This file doesn't contain passwords.

Cheers
spunkymanker
Mystified Moa
Posts: 9
Joined: Sat Jul 18, 2020 9:42 am

Re: Duplicate entries

Sat Sep 26, 2020 10:40 am

The file has been sent. Sorry this has been so slow, work has been incredibly busy lately.
User avatar
rusticdog
Firetrust Monkey
Contact:
Posts: 15053
Joined: Mon Jun 13, 2005 6:27 pm

Re: Duplicate entries

Sat Sep 26, 2020 12:33 pm

Got it thanks, looks all good, nice and clean etc..

Can I ask then for the power settings, I'd like to compare against my test machine and see if I'm missing something on reproducing this.

Open a Command Prompt https://www.wikihow.com/Open-the-Comman ... in-Windows
Copy the following command, then back in CMD right click to paste, hit Enter

Code: Select all

powercfg.exe /q > "%UserProfile%\Desktop\current_power_plan_settings.txt"
That will create a desktop file current_power_plan_settings.txt, if you can email me that.
spunkymanker
Mystified Moa
Posts: 9
Joined: Sat Jul 18, 2020 9:42 am

Re: Duplicate entries

Sun Sep 27, 2020 5:46 am

done, and sent.
spunkymanker
Mystified Moa
Posts: 9
Joined: Sat Jul 18, 2020 9:42 am

Re: Duplicate entries

Tue Oct 27, 2020 12:25 pm

In the last couple weeks, the issue has actually gotten worse. Now I've been noticing that legitimate emails and spam are getting their headers duplicated/mixed up, so that in a few cases, mailwasher deletes the good email as spam, but keeps the spam. Filtered based on the incorrect headers.
User avatar
rusticdog
Firetrust Monkey
Contact:
Posts: 15053
Joined: Mon Jun 13, 2005 6:27 pm

Re: Duplicate entries

Tue Oct 27, 2020 10:24 pm

Still struggling, the power settings are near bang on mine, and totally unable to reproduce the issue, the programmers are struggling as well.

If you remove the account, restart MailWasher, add the account back, it immediately comes right doesn't it, and messages match as they should ?

Return to “MailWasher Pro 7”