DELETING GROUPS OF EMAIL

Forum for MailWasher Pro 7 and/or older 2011/2012 versions.
Phuztone
Rattled Rabbit
Posts: 3
Joined: Fri Dec 27, 2013 6:18 am

DELETING GROUPS OF EMAIL

Thu Jan 14, 2021 9:12 am

This has stopped working for me. Anyway to get it started again? Thanks! :cry
User avatar
rusticdog
Firetrust Monkey
Contact:
Posts: 15210
Joined: Mon Jun 13, 2005 6:27 pm

Re: DELETING GROUPS OF EMAIL

Thu Jan 14, 2021 5:25 pm

Hi there

I've moved this into it's own post, as the one you replied to was pretty old.
What version of MailWasher are you using (under Help >> About)

Also does selecting multiple messages fail if you hold either SHIFT to select a group, or CTRL to select multiple individual messages ?

Probably a long shot, but if you restart the machine, are you then able to select multiple messages ?
Phuztone
Rattled Rabbit
Posts: 3
Joined: Fri Dec 27, 2013 6:18 am

Re: DELETING GROUPS OF EMAIL

Mon Jan 18, 2021 6:17 am

rusticdog wrote: Hi there

I've moved this into it's own post, as the one you replied to was pretty old.
What version of MailWasher are you using (under Help >> About)

Also does selecting multiple messages fail if you hold either SHIFT to select a group, or CTRL to select multiple individual messages ?
This used to work fine, now it is only intermittent. It doesn't work when I first open MW, but it eventually will start. It didn't do that before, it was always working.

Probably a long shot, but if you restart the machine, are you then able to select multiple messages ?
It works pretty much the way the above works.
User avatar
rusticdog
Firetrust Monkey
Contact:
Posts: 15210
Joined: Mon Jun 13, 2005 6:27 pm

Re: DELETING GROUPS OF EMAIL

Mon Jan 18, 2021 10:47 am

OK sure thing.

Try first a .NET Repair https://www.microsoft.com/en-nz/downloa ... x?id=30135
Takes around 10 minutes, reboot the machine afterwards.

Return to “MailWasher Pro 7”