Upgrade to Lifetime Registration = MW Failure??

Forum for MailWasher Pro 7 and/or older 2011/2012 versions.
BruceT
Rattled Rabbit
Posts: 2
Joined: Wed Apr 07, 2021 10:24 am

Upgrade to Lifetime Registration = MW Failure??

Wed Apr 07, 2021 10:52 am

Howdy - I have MW on 3 computers - I upgraded my license to Lifetime and now all my emails are not showing - Was working fine
User avatar
rusticdog
Firetrust Monkey
Contact:
Posts: 15388
Joined: Mon Jun 13, 2005 6:27 pm

Re: Upgrade to Lifetime Registration = MW Failure??

Wed Apr 07, 2021 11:43 am

Given it's all machines, it sounds like it might be a temporary server glitch with your email provider. If you can send me some logs will take a look.
Go Help >> Send Support Logs >> enter a brief note like 'as per forum, Bruce' >> in the Ticket Number field enter chris >> Send Logs >> reply back here once you have sent the logs, so I can check they arrived all OK.

Cheers
BruceT
Rattled Rabbit
Posts: 2
Joined: Wed Apr 07, 2021 10:24 am

Re: Upgrade to Lifetime Registration = MW Failure??

Thu Apr 08, 2021 3:52 am

Sorry - My Bad - :gag - MW is running great - it installed an upgrade when I put new registration key in - and I "stupidly" allowed it to delete the junk I was saving on the mail servers (5) - so when MW started up all my "stuff" was gone -
As usual - I was my own worst enemy - Thank you :oops:
User avatar
rusticdog
Firetrust Monkey
Contact:
Posts: 15388
Joined: Mon Jun 13, 2005 6:27 pm

Re: Upgrade to Lifetime Registration = MW Failure??

Thu Apr 08, 2021 12:44 pm

No worries at all :)

Cheers

Return to “MailWasher Pro 7”