Problem setting up MailWasher with Outlook Office 365

Forum for MailWasher Pro 7 and/or older 2011/2012 versions.
williamspl
Rattled Rabbit
Posts: 2
Joined: Tue Oct 26, 2021 3:23 pm

Problem setting up MailWasher with Outlook Office 365

Tue Oct 26, 2021 3:32 pm

Problem setting up MailWasher with Outlook Office 365.

I have confirmed address and password.

Message " Failed to log into IMAP server"

Please advise.
User avatar
rusticdog
Firetrust Monkey
Contact:
Posts: 15629
Joined: Mon Jun 13, 2005 6:27 pm

Re: Problem setting up MailWasher with Outlook Office 365

Tue Oct 26, 2021 3:41 pm

Check under Settings >> Accounts >> Incoming >> Advanced.
Server address should be : outlook.office365.com
Username : your full email address
SSL option should be checked, which will make the port 993

If you're certain the password and other details are correct, you could look at creating an App Password to use in MailWasher
https://support.microsoft.com/en-us/acc ... f2979a7944
williamspl
Rattled Rabbit
Posts: 2
Joined: Tue Oct 26, 2021 3:23 pm

Re: Problem setting up MailWasher with Outlook Office 365

Wed Oct 27, 2021 4:12 am

Thanks for your reply.

I checked and reentered the following:

1 server address, outlook.office365.com
2 Username, full email address
3 SSL and port 993

But still getting the same message: Failed to log into IMAP server

Also, since my devices all support 2FA, I prefer not using App password.

Other ideas?
User avatar
rusticdog
Firetrust Monkey
Contact:
Posts: 15629
Joined: Mon Jun 13, 2005 6:27 pm

Re: Problem setting up MailWasher with Outlook Office 365

Wed Oct 27, 2021 10:33 am

If you go Help >> User Files >> Logs >> open the folder named after recent date >> look for a file called MWPapp_xxxxxx.log where xxxxxx is the name you gave that account. If you can email me that to forum@firetrust.com

Return to “MailWasher Pro 7”