emails marked for delete arriving in eM Client

Forum for MailWasher Pro 7 and/or older 2011/2012 versions.
Sixties Fan
Rattled Rabbit
Posts: 3
Joined: Sat Nov 19, 2022 12:15 am

emails marked for delete arriving in eM Client

Wed Nov 23, 2022 8:12 pm

I use eM Client to access my Gmail account on my two laptops, but any emails marked for delete in MailWasherPro still arrive in my email program after washing. I also created a filter called "Not Needed", which marks emails for delete/neutral and the same thing happens to them. They do pass into MailWasher's recycle bin though, so that part is working. Also, any emails designated as spam do not end up in eM Client, so that is also workimg correctly. Is this a bug, or am I missing something?

This is the version of MailWasherPro that I have installed:
Screenshot - 23_11_2022 , 07_08_49.jpg
Current MailWasherPro Version
Screenshot - 23_11_2022 , 07_08_49.jpg (8.42 KiB) Viewed 92 times
User avatar
rusticdog
Firetrust Monkey
Posts: 15875
Joined: Mon Jun 13, 2005 6:27 pm

Re: emails marked for delete arriving in eM Client

Wed Nov 23, 2022 9:36 pm

In MailWasher under Settings >> Accounts >> Incoming >> is the GMail account setup as IMAP or POP at the top ?

In eM Client >> if you right click on the GMail account name on the left >> Account Settings >> it ought to say at the top if that is POP or IMAP also.
Sixties Fan
Rattled Rabbit
Posts: 3
Joined: Sat Nov 19, 2022 12:15 am

Re: emails marked for delete arriving in eM Client

Thu Nov 24, 2022 1:23 am

Both are set to IMAP.
User avatar
rusticdog
Firetrust Monkey
Posts: 15875
Joined: Mon Jun 13, 2005 6:27 pm

Re: emails marked for delete arriving in eM Client

Thu Nov 24, 2022 10:55 pm

No that's a weird one alright. If you send yourself a test message, load it into both MailWasher and eMCLient >> then delete the message in MailWasher >> does the message disappear from eM Client when you refresh the inbox ?

Return to “MailWasher Pro 7”