How To: Spamcop.net reporting for the new MW

Forum for MailWasher Pro 7 and/or older 2011/2012 versions.
User avatar
wally3178
Travelling Tuatara
Posts: 37
Joined: Thu Aug 19, 2010 5:14 pm
Location: Australia

Re: How To: Spamcop.net reporting v 1.2

Postby wally3178 Fri Jul 08, 2011 5:18 pm

G'day everyone at Firetrust,

It's great to see the return of Spamcop reporting, thank you very much. Is there any way we can include a hit man to go around to these spammers, or are we stuck with simple reporting?

Cheers,

Wal
At my age, sex is like playing pool with a piece of rope
User avatar
Sacles
Travelling Tuatara
Posts: 34
Joined: Sun Jun 12, 2011 3:57 am
Location: Near Liege (French-speaking Belgium - Europe)

Re: How To: Spamcop.net reporting v 1.2

Postby Sacles Fri Jul 08, 2011 7:00 pm

Hello,

I did a test with spam.

Shipment to Spamcop.

Receiving a mail back with the subject "Report".

This mail contains a series of letters/numbers incomprehensible: UmVjZWl2ZWQ6IGZyb20gbXhpbjAxLmV0bmljLmJ...

Is this normal?
Windows 7 Premium - Look'n'Stop 2.07 - ESET NOD32 Antivirus v.4 - MailWasher Pro 2011
User avatar
racker
Knowledgeable Kea
Posts: 1680
Joined: Thu Aug 26, 2010 9:40 pm
Location: Zaandam, Holland, _____________ the_Netherlands
Contact:

Re: How To: Spamcop.net reporting v 1.2

Postby racker Fri Jul 08, 2011 7:44 pm

Sacles wrote:Hello,

I did a test with spam.

Shipment to Spamcop.

Receiving a mail back with the subject "Report".

This mail contains a series of letters/numbers incomprehensible: UmVjZWl2ZWQ6IGZyb20gbXhpbjAxLmV0bmljLmJ...

Is this normal?


This is the report that should have been sent to the spamservice but arrived at your E-mail address instead.

Cause/solution: It seems you put your own E-mail address in the "mail to" box; check this under settings>>spam tools>>reporting (choose service and click [edit]). Here you should have put the mail address the reporting service gave you when you subscribed; correct this if neccassary and all'll be well again.. Success!
Beta tester.. oh well! ;)..
My latest system (Windows 10) report
Mobile phone: Moto G5 on Android 7
MWP FAQ
¡Nederlandstalige gebruiksaanwijzing!

...Imagine all the people, sharing all the world...
Image
User avatar
Sacles
Travelling Tuatara
Posts: 34
Joined: Sun Jun 12, 2011 3:57 am
Location: Near Liege (French-speaking Belgium - Europe)

Re: How To: Spamcop.net reporting v 1.2

Postby Sacles Fri Jul 08, 2011 8:21 pm

Cause/solution: It seems you put your own E-mail address in the "mail to" box; check this under settings>>spam tools>>reporting (choose service and click [edit]). Here you should have put the mail address the reporting service gave you when you subscribed; correct this if neccassary and all'll be well again..


Thank you, it's fixed.
Windows 7 Premium - Look'n'Stop 2.07 - ESET NOD32 Antivirus v.4 - MailWasher Pro 2011
User avatar
HoggerJeff
Student Sheep
Posts: 10
Joined: Tue Aug 24, 2010 6:42 am

Re: How To: Spamcop.net reporting v 1.2

Postby HoggerJeff Sat Jul 09, 2011 8:21 am

One simple question - how the devil to I mark an email for reporting? I can't find the icon anywhere! Reporting is enabled and the correct reporting address is entered in the configuration, but I see no option in the preview or headers to report an email that has been classified as spam. :help
User avatar
Sidewinder
Weary Womble
Posts: 11678
Joined: Sun Mar 29, 2009 2:05 pm

Re: How To: Spamcop.net reporting v 1.2

Postby Sidewinder Sat Jul 09, 2011 8:28 am

HoggerJeff wrote:One simple question - how the devil to I mark an email for reporting? I can't find the icon anywhere! Reporting is enabled and the correct reporting address is entered in the configuration, but I see no option in the preview or headers to report an email that has been classified as spam. :help

You need to make the "Reporting" Column active in the InBox grid. Just right click anywhere on the column headers and add the column, move it where you want and the Icons will appear on any Spam or Undetermined message.
Last edited by Sidewinder on Sat Jul 09, 2011 8:30 am, edited 1 time in total.
I am not a Firetrust employee. Just a MW User & Volunteer BETA Tester.
Remember "FREEDOM IS NEVER FREE" U.S.N.
DT W7 64 HP SP1 16GB Ram - LT W7 32 HP SP1 4GB Ram - iPad4 64 GB Ram WiFi/Cellular IOS 9.3 Beta 3
ataraxy
Knowledgeable Kea
Posts: 1725
Joined: Thu Feb 26, 2009 1:17 pm

Re: How To: Spamcop.net reporting v 1.2

Postby ataraxy Sat Jul 09, 2011 8:28 am

HoggerJeff wrote:One simple question - how the devil to I mark an email for reporting? I can't find the icon anywhere! Reporting is enabled and the correct reporting address is entered in the configuration, but I see no option in the preview or headers to report an email that has been classified as spam. :help


Right-click on the column headings and make sure that the Reporting column is checked. You'll then be able to see the icons.
Windows 10
User avatar
HoggerJeff
Student Sheep
Posts: 10
Joined: Tue Aug 24, 2010 6:42 am

Re: How To: Spamcop.net reporting v 1.2

Postby HoggerJeff Sat Jul 09, 2011 8:42 am

Sidewinder wrote:You need to make the "Reporting" Column active in the InBox grid. Just right click anywhere on the column headers and add the column, move it where you want and the Icons will appear on any Spam or Undetermined message.


Gotcha! All fixed up... thanks! :thumbsup
User avatar
stan_qaz
Omniscient Kiwi
Posts: 8671
Joined: Fri Jul 25, 2008 5:13 am
Location: Gilbert, Arizona

Re: How To: Spamcop.net reporting v 1.2

Postby stan_qaz Sat Jul 09, 2011 8:59 am

Several folk have suggested the column appear if a service is enabled and go away if none have been. That would be less confusing than the current state of things.
I am not a Firetrust employee just a MW user.
--
First rule of computer consulting: Sell a customer a Linux computer and you'll eat for a day,
sell a customer a Windows computer and you'll eat for a lifetime.
User avatar
cfheinz
Guardian Gecko
Posts: 369
Joined: Tue Jul 13, 2010 5:00 am
Location: Southern California

Re: How To: Spamcop.net reporting v 1.2

Postby cfheinz Sun Jul 10, 2011 4:24 am

stan_qaz wrote:Several folk have suggested the column appear if a service is enabled and go away if none have been. That would be less confusing than the current state of things.


Sounds like a good idea.

I'm also getting messages indicating Spamcop acceptance. I've just been deleting these until I actually read one. It appears that I need to confirm the report by clicking on the appropriate URL in the message. Is this correct?
Carl Heinz
Windows XP Pro SP3+, Fortè Agent, iPad Air, MailWasher Beta Tester
User avatar
Sacles
Travelling Tuatara
Posts: 34
Joined: Sun Jun 12, 2011 3:57 am
Location: Near Liege (French-speaking Belgium - Europe)

Re: How To: Spamcop.net reporting v 1.2

Postby Sacles Sun Jul 10, 2011 4:39 am

Hello,

It appears that I need to confirm the report by clicking on the appropriate URL in the message. Is this correct?

Yes.

On the page that opens, you see the analysis of the mail (spam) and you must confirm the sending of report.
Last edited by Sacles on Sun Jul 10, 2011 4:56 am, edited 1 time in total.
Windows 7 Premium - Look'n'Stop 2.07 - ESET NOD32 Antivirus v.4 - MailWasher Pro 2011
User avatar
Sidewinder
Weary Womble
Posts: 11678
Joined: Sun Mar 29, 2009 2:05 pm

Re: How To: Spamcop.net reporting v 1.2

Postby Sidewinder Sun Jul 10, 2011 4:53 am

Also remember if you submit multiple emails in one Wash to SpamCop the confirmation email will include one link for each email to confirm the message and send the reports.
I am not a Firetrust employee. Just a MW User & Volunteer BETA Tester.
Remember "FREEDOM IS NEVER FREE" U.S.N.
DT W7 64 HP SP1 16GB Ram - LT W7 32 HP SP1 4GB Ram - iPad4 64 GB Ram WiFi/Cellular IOS 9.3 Beta 3
User avatar
stan_qaz
Omniscient Kiwi
Posts: 8671
Joined: Fri Jul 25, 2008 5:13 am
Location: Gilbert, Arizona

Re: How To: Spamcop.net reporting v 1.2

Postby stan_qaz Sun Jul 10, 2011 5:04 am

cfheinz wrote:I'm also getting messages indicating Spamcop acceptance. I've just been deleting these until I actually read one. It appears that I need to confirm the report by clicking on the appropriate URL in the message. Is this correct?


If you are doing full reporting to spamcop.net then you do need to look at each proposed report on the spamcop.net website and verify that the spam parser has got the reporting correct. You can use the links in the e-mail to do the reporting or just log into your spamcop.net account and click on the link to report pending messages, as long as you have unconfirmed reports to process you will keep getting that link on the spamcop.net page. I find doing that a lot less hassle than trying to go through the e-mail links and using the web page method you never miss confirming a pending report.

See the "Parser Page" section here: http://forum.spamcop.net/forums/lofiver ... t6510.html

With quick mode reporting you get an e-mail back but since no reports are filed you do not have to confirm them.

I have my spamcop reports go to a dedicated filtered group in MW and just ignore them. When MW beeps for new mail I look to see if there are any new spamcop reports, mark them as read and open up the spamcop page and use the pending link until it goes away.
I am not a Firetrust employee just a MW user.
--
First rule of computer consulting: Sell a customer a Linux computer and you'll eat for a day,
sell a customer a Windows computer and you'll eat for a lifetime.
User avatar
stan_qaz
Omniscient Kiwi
Posts: 8671
Joined: Fri Jul 25, 2008 5:13 am
Location: Gilbert, Arizona

Re: How To: Spamcop.net reporting v 1.2

Postby stan_qaz Sun Jul 10, 2011 10:10 am

What the report link looks like:

report-link.png
report-link.png (16.84 KiB) Viewed 16848 times


Keep clicking it until it goes away and your report queue will be empty.
I am not a Firetrust employee just a MW user.
--
First rule of computer consulting: Sell a customer a Linux computer and you'll eat for a day,
sell a customer a Windows computer and you'll eat for a lifetime.
User avatar
treganna
Student Sheep
Posts: 13
Joined: Sat Jul 16, 2011 8:44 am

Re: How To: Spamcop.net reporting v 1.2

Postby treganna Sat Jul 16, 2011 8:49 am

OK, Spamcop seemingly all set up, report buttons appearing, MW2011 1.2 says it is reporting spam, but I don't get the confirmation emails from Spamcop like I did with version 6. And on checking my Spamcop account, the reports have indeed not been delivered. Could we have a clearer setup guide, maybe?

Return to “MailWasher Pro 7”

Who is online

Users browsing this forum: Majestic-12 [Bot], PietKonings and 16 guests