How To: Spamcop.net reporting for the new MW

Forum for MailWasher Pro 7 and/or older 2011/2012 versions.
User avatar
stan_qaz
Omniscient Kiwi
Location: Gilbert, Arizona
Posts: 8671
Joined: Fri Jul 25, 2008 5:13 am

Re: How To: Spamcop.net reporting v 1.2

Sat Jul 16, 2011 11:24 am

Does spamcop show the messages you are sending arriving there?

Are you sure you entered the correct e-mail address for sending to spamcop in the MW address field? Something like submit.luyfuly4uluf6uff4@spamcop.net that is uniquely assigned for your account.

Did you leave the "Email Content" field blank in the reporting setup section?

Does the MW log show the reports being sent? A "Reporting Complete" entry in the logs.

I'll add something to the first post with pictures but it is such a simple thing I didn't think it was needed.
Last edited by stan_qaz on Mon Jul 18, 2011 3:16 am, edited 1 time in total.
I am not a Firetrust employee just a MW user.
--
First rule of computer consulting: Sell a customer a Linux computer and you'll eat for a day,
sell a customer a Windows computer and you'll eat for a lifetime.
ataraxy
Knowledgeable Kea
Posts: 1725
Joined: Thu Feb 26, 2009 1:17 pm

Re: How To: Spamcop.net reporting v 1.2

Sat Jul 16, 2011 12:22 pm

treganna wrote:OK, Spamcop seemingly all set up, report buttons appearing, MW2011 1.2 says it is reporting spam, but I don't get the confirmation emails from Spamcop like I did with version 6. And on checking my Spamcop account, the reports have indeed not been delivered. Could we have a clearer setup guide, maybe?
Have you tested the new reporting by setting up a test reporting service that sends the reports to one of your email addresses? That will allow you to check that the reports are getting through.
Windows 10
User avatar
treganna
Student Sheep
Posts: 13
Joined: Sat Jul 16, 2011 8:44 am

Re: How To: Spamcop.net reporting v 1.2

Sun Jul 17, 2011 11:51 pm

Where do I find the ME log? Sorry to seem a bit thick, I'm just an end user.

I'm using the correct reporting email for my Spamcop account, and I've left the Email Content field blank. It doesn't seem that the messages are getting through. All of my mail servers have been tested with Spamcop, and suitably configured. Everything works fine with version 6.5.4, which I'm also running.
User avatar
treganna
Student Sheep
Posts: 13
Joined: Sat Jul 16, 2011 8:44 am

Re: How To: Spamcop.net reporting v 1.2

Mon Jul 18, 2011 12:04 am

Right, I think I've figured it. The email I was using to report to Spamcop had an incorrect SMTP port setting in Mailwasher, I think. I've reset it to default, and I'll now see if the reporting is actually happening next time I receive Spam.
User avatar
stan_qaz
Omniscient Kiwi
Location: Gilbert, Arizona
Posts: 8671
Joined: Fri Jul 25, 2008 5:13 am

Re: How To: Spamcop.net reporting v 1.2

Mon Jul 18, 2011 3:17 am

Sorry, MW was supposed to be MW, fixed.

You can always replace the submit<code>@spamcop.net address with your own address to see if the submitter is working properly. Change it back if the mail goes out without problems.
I am not a Firetrust employee just a MW user.
--
First rule of computer consulting: Sell a customer a Linux computer and you'll eat for a day,
sell a customer a Windows computer and you'll eat for a lifetime.
User avatar
treganna
Student Sheep
Posts: 13
Joined: Sat Jul 16, 2011 8:44 am

Re: How To: Spamcop.net reporting v 1.2

Tue Jul 19, 2011 6:10 am

Indeed it was an incorrect Server Port Number setting for my reporting email account. The reports are being delivered and responded to now.
User avatar
stan_qaz
Omniscient Kiwi
Location: Gilbert, Arizona
Posts: 8671
Joined: Fri Jul 25, 2008 5:13 am

Re: How To: Spamcop.net reporting for the new MW

Tue Mar 06, 2012 4:06 pm

Spamcop is having an issue parsing the new international URL encoding, they are aware of the issue but there is no date for a fix for the issue. It does not impact the reporting system or blocking list functions, only the website reporting e-mail is not sent.
spam-url-2.png
spam-url-2.png (5.23 KiB) Viewed 16996 times
I am not a Firetrust employee just a MW user.
--
First rule of computer consulting: Sell a customer a Linux computer and you'll eat for a day,
sell a customer a Windows computer and you'll eat for a lifetime.
User avatar
stan_qaz
Omniscient Kiwi
Location: Gilbert, Arizona
Posts: 8671
Joined: Fri Jul 25, 2008 5:13 am

Re: How To: Spamcop.net reporting for the new MW

Wed Jul 18, 2012 11:25 am

Spamcop.net is giving all active (spam reported in the last six months) accounts $15 (US) worth of reporting fuel. It should show up on your reporting page and you should get an announcement e-mail in the next couple of days.

This is by way of an apology from Cisco that apparently broke something internally in spamcop and messed up the reporting system for a few days. 33 pages... http://forum.spamcop.net/forums/index.p ... 12488&st=0
I am not a Firetrust employee just a MW user.
--
First rule of computer consulting: Sell a customer a Linux computer and you'll eat for a day,
sell a customer a Windows computer and you'll eat for a lifetime.
User avatar
stan_qaz
Omniscient Kiwi
Location: Gilbert, Arizona
Posts: 8671
Joined: Fri Jul 25, 2008 5:13 am

Re: How To: Spamcop.net reporting for the new MW

Wed Aug 01, 2012 5:31 am

I'm very impressed with the spamcop.net forums and the support you get over there with spamcop issues. I recently posted an issue that wasn't all that serious but was bugging me and they jumped all over it and solved the problem quickly.

http://forum.spamcop.net/forums/index.p ... st&p=82271
Report spam to:

Re: 24.225.0.28 (Administrator of network where email originates)
To: nobody[at]example.com (Notes)
nobody@example.com indeed!

Ahh it is an ARIN registration and we all know how carefully they follow the rules there.

http://whois.arin.net/rest/poc/CKN23-ARIN.html
Point of Contact
Note ARIN has attempted to validate the data for this POC, but has received no response from the POC since 2012-02-18
Name No , Contact Known
Handle CKN23-ARIN
Company
Street 123 Main St
City Anytown
State/Province VA
Postal Code 20151
Country US
Registration Date 2011-02-18
Last Updated 2011-02-18
Comments There is no known POC for this organization. This is a placeholder record. Please contact hostmaster@arin.net if you can provide contact information for this record.
Phone +1-800-555-1234 (Office)
Email nobody@example.com
Only been a bogus record since at least February...
I am not a Firetrust employee just a MW user.
--
First rule of computer consulting: Sell a customer a Linux computer and you'll eat for a day,
sell a customer a Windows computer and you'll eat for a lifetime.
User avatar
stan_qaz
Omniscient Kiwi
Location: Gilbert, Arizona
Posts: 8671
Joined: Fri Jul 25, 2008 5:13 am

Re: How To: Spamcop.net reporting for the new MW

Sat Aug 04, 2012 5:12 pm

Adding IPv6 reporting which is going to be a real help. I'm hoping we get internationalized domain name reporting too but they didn't mention that yet.
Scheduled Service Outage

The SpamCop.net Reporting Service is scheduled to be offline and unavailable for up to two (2) hours beginning at 9:00 a.m. PDT
on Tuesday August 7, 2012. The reason for the outage is to bring you a major update to the SpamCop.net Reporting Service,
including the capability for parsing and reporting IPv6 sourced spam and IPv6 address space. The new version will
show as SpamCop.net v4.7.0.025

The SpamCop.net website, including spamcop.net, www.spamcop.net, members.spamcop.net and mailsc.spamcop.net will be down
during the upgrade. Emailed spam submissions will continue to be accepted but will not be processed during the downtime.
Once the service is brought back online you can expect a delay of several hours as the backlog of spam is processed.

The SpamCop mail service, newgroups and forums is not affected by this scheduled outage and
will continue to be available throughout the upgrade.
I am not a Firetrust employee just a MW user.
--
First rule of computer consulting: Sell a customer a Linux computer and you'll eat for a day,
sell a customer a Windows computer and you'll eat for a lifetime.
User avatar
stan_qaz
Omniscient Kiwi
Location: Gilbert, Arizona
Posts: 8671
Joined: Fri Jul 25, 2008 5:13 am

Re: How To: Spamcop.net reporting for the new MW

Fri Aug 10, 2012 9:27 am

Spamcop.net now supports IPv6 addresses in spam messages.
IPv6 Support:
The SpamCop.net Reporting Service is pleased to announce IPv6 support starting August 7, 2012. As of this date SpamCop
will parse headers containing IPv6, identify appropriate reporting addresses for IPv6 sourced spam and send SpamCop reports
for spam from IPv6 sources. Additionally, the www.spamcop.net website may be accessed over IPv6.
Please contact us if you find any problems.
I am not a Firetrust employee just a MW user.
--
First rule of computer consulting: Sell a customer a Linux computer and you'll eat for a day,
sell a customer a Windows computer and you'll eat for a lifetime.
Ovations
Rattled Rabbit
Posts: 3
Joined: Sat Sep 06, 2014 11:26 pm

Re: How To: Spamcop.net reporting for the new MW

Sun Sep 07, 2014 12:12 am

I was using MailWasher several years ago but went away from it for some reason. I now came back to see the software has been updated and turned to a little pearl. :)
Because my email address exists for many many years now, I am receiving a lot of spam. But there is one special company (yes, it is a real company here in Germany) who sends spam with at least 80 different domain names and I am always called "member xxxx" where xxxx is a four-digit number. At the end of their mails they always claim they are only doing this on behalf of someone and I could not held them liable for the spam.

So, I tried to set up SpamCop by creating an account, filling in the credentials in MW Pro and started ticking the emails for reporting. I have had the impression it did not work. Today I finished setting up the mailhosts entry and jope that reporting will work now. (What do you think?)

I know I can set up a filter for mails containing "member xxxx" but in my opinion it is not enough for this specific company. In addition, they changed something and do not always write "member xxxx" but it is obvious that the spam is from them. Of course, I also receive other spam as well, but that one company is the worst.

Thanks for the introduction of how to use spamcop!
User avatar
Sidewinder
Weary Womble
Posts: 11678
Joined: Sun Mar 29, 2009 2:05 pm

Re: How To: Spamcop.net reporting for the new MW

Sun Sep 07, 2014 12:48 am

[quote="Ovations"]
So, I tried to set up SpamCop by creating an account, filling in the credentials in MW Pro and started ticking the emails for reporting. I have had the impression it did not work. Today I finished setting up the mailhosts entry and jope that reporting will work now. (What do you think?)[/quote

If you have your SpamCop settings correct then you should receive a confirmation email from them with a link for each message that you submit in which you then open the web page(s) and review your submission and a button to "Send Reports".
I am not a Firetrust employee. Just a MW User & Volunteer BETA Tester.
Remember "FREEDOM IS NEVER FREE" U.S.N.
DT W7 64 HP SP1 16GB Ram - LT W7 32 HP SP1 4GB Ram - iPad4 64 GB Ram WiFi/Cellular IOS 9.3 Beta 3
Ovations
Rattled Rabbit
Posts: 3
Joined: Sat Sep 06, 2014 11:26 pm

Re: How To: Spamcop.net reporting for the new MW

Sat Sep 13, 2014 6:17 pm

I have the impression the spamcop reports still do not work. When I login to spamcop and look into "past reports" there are "no reports found". As I stated before, setting up the mailhosts was successful - I received that mail that it was.

In MW, I mark the mails to report and while washing, MW says "Reporting to services" in the lower left corner.

So, I am not sure - is it working or not? How can I check whether everything is fine or what is wrong?
User avatar
TrustFire
βeta Tester
Location: 127.0.0.1
Posts: 12725
Joined: Fri Jul 30, 2010 11:04 pm

Re: How To: Spamcop.net reporting for the new MW

Sat Sep 13, 2014 7:34 pm

Ovations wrote:I have the impression the spamcop reports still do not work. When I login to spamcop and look into "past reports" there are "no reports found".
After clicking Past Reports, did you try clicking View recent reports.
MWP 7 disabled from the cloud (ßeta) | Windows 8.1 Pro (x64) | The Bat! Professional (ßeta) | Windows Firewall Control (WFC) | NOD32 EAV (ßeta) | Intel® HD Graphics 3000 | Internet Connection Speed (D=50 Mb/s U=3.5 Mb/s) | .NET Framework (4.7.1)

Return to “MailWasher Pro 7”