Page 1 of 1

How To Remove this extra heading layer?

Posted: Mon Jul 02, 2012 8:20 pm
by John Reed
All of a sudden (a couple of days ago) my Mailwasher Pro 2012 started putting in an extra heading layer dividing up my incoming mail by sender and repeating the From Info as a bold heading. It's really confusing to look at and puts far too much info on my screen.
I've gone through all the View, Settings, Display options that I can find and have made many changes to try to eliminate this but to no avail.
I can't find a category to match it and nothing I've tried makes any difference - has anyone any light to shed on this please?
I'll attempt to upload a Snagit picture of the problem..........
I can only include it as an attachment in pdf form.....
I've tried saving it as a jpeg but couldn't work out how to insert it as an image, and though I could send it by email that won't help with this request!?

John, York, UK

PS - Edited out the attachments as they contained email addresses - 6 Jul 2012 - John

Re: How To Remove this extra heading layer?

Posted: Tue Jul 03, 2012 12:36 am
by ataraxy
Is this what you're looking for?
MailWasher - 2012_0702a.jpg
Minimised header
MailWasher - 2012_0702a.jpg (8.79 KiB) Viewed 2354 times
MailWasher - 2012_0702b.jpg
Expanded header
MailWasher - 2012_0702b.jpg (10.2 KiB) Viewed 2354 times
I'm not prepared to looked at your PDF, so if this isn't what you're looking for, you can display the JPEG file inline by uploading the file, and then clicking the <Place inline> button in the list of Posted Attachments.
MailWasher - 2012_0702c.jpg
How to post an image inline
MailWasher - 2012_0702c.jpg (13.9 KiB) Viewed 2354 times

Re: How To Remove this extra heading layer?

Posted: Tue Jul 03, 2012 12:57 am
by anniebrion
This is to do with how you have grouped your inbox.

In display settings, tick Show grouping by columns option then remove any unwanted column<s> from the grouping section.

Re: How To Remove this extra heading layer?

Posted: Thu Jul 05, 2012 11:37 am
by John Reed
Graphic Removed by John (it showed email addresses).

Thanks for the tips, especially how to show you an example, but I've not been able to make any inroads at removing these extra headings.

I''ve been using Mailwasher for years and have never seen these before, there's now a header for each sender. So if there are 3 emails from every source it doesn't look too bad, but if I receive say 100 emails from 100 sources that's double the normal no of lines to look at - AND the headers are bold which makes a quick eyeball scan an unpleasant occurrence.

I've been to Settings, Display Options - Inbox and tried all sorts of changes (with Saves) there (to no avail) and have even tried removing all the column groupings, but leaves nothing to look at so it's not the answer.

Whilst in the Inbox I've been to top right Display Options. Couldn't get any result that removed these headings!

If there is a simple answer then I'm missing it, but I think I've tried all the options that seem open to me to alter without any of them having the desired effect.

I had a similar answer ref column groupings from the Support Desk but unless I'm just missing an option that I am somehow not seeing I don't know how I can improve on what I've tried. I'm using Firefox (recent version) on Windows Vista Premium - as I have been for about 3 years now...... but I've had Mailwasher for at least 5 or 6 years and really like the program.

Thanks - John

Re: How To Remove this extra heading layer?

Posted: Thu Jul 05, 2012 11:57 am
by Sidewinder
John Reed wrote:
Mailwasher - Problem Headings.jpg
Thanks for the tips, especially how to show you an example, but I've not been able to make any inroads at removing these extra headings.

I''ve been using Mailwasher for years and have never seen these before, there's now a header for each sender. So if there are 3 emails from every source it doesn't look too bad, but if I receive say 100 emails from 100 sources that's double the normal no of lines to look at - AND the headers are bold which makes a quick eyeball scan an unpleasant occurrence.

I've been to Settings, Display Options - Inbox and tried all sorts of changes (with Saves) there (to no avail) and have even tried removing all the column groupings, but leaves nothing to look at so it's not the answer.

Whilst in the Inbox I've been to top right Display Options. Couldn't get any result that removed these headings!

If there is a simple answer then I'm missing it, but I think I've tried all the options that seem open to me to alter without any of them having the desired effect.
Go to the Upper Right Display options in the Inbox, select Show Column Headers then Show Grouping Bar and remove the Column headers showing on the Grouping Bar.
I had a similar answer ref column groupings from the Support Desk but unless I'm just missing an option that I am somehow not seeing I don't know how I can improve on what I've tried. I'm using Firefox (recent version) on Windows Vista Premium - as I have been for about 3 years now...... but I've had Mailwasher for at least 5 or 6 years and really like the program.

Thanks - John

Re: How To Remove this extra heading layer?

Posted: Thu Jul 05, 2012 12:00 pm
by Sidewinder
Also I strongly suggest that you remove the Graphic from your post now because this is a public forum and the senders email addresses are exposed in your post.

Re: How To Remove this extra heading layer?

Posted: Thu Jul 05, 2012 12:42 pm
by TrustFire
John Reed wrote:I've tried saving it as a jpeg but couldn't work out how to insert it as an image
You can try this, next time. ;)

Re: How To Remove this extra heading layer?

Posted: Thu Jul 05, 2012 1:37 pm
by ataraxy
John Reed wrote:If there is a simple answer then I'm missing it, but I think I've tried all the options that seem open to me to alter without any of them having the desired effect.
First, click the Display Options button (1 below), and then check the "Show grouping by columns option" (2 below).
MailWasher - 2012_0705a.jpg
Display Options settings
MailWasher - 2012_0705a.jpg (43.15 KiB) Viewed 2324 times
You should then see something like this at the top of the grid, i.e. the grouping section:
MailWasher - 2012_0705b.jpg
Grouping options
MailWasher - 2012_0705b.jpg (16.46 KiB) Viewed 2324 times
My guess is that you've got the "From" field in the darker grey grouping section above the column headings. Remove this field (right click and select "Remove From") and things should be back the way that you want them. You can add other fields to the grouping section by dragging them in and remove ones that you don't want as described for the From field. Clicking on a field in the grouping section changes the sort order. It takes a few seconds to re-sort, so you'll need a little patience to get the sorting right.

Once you've got things the way that you want them click the <Display Options> button again and uncheck the "Show grouping by columns option". This will stop you from accidentally dragging fields into the grouping section or changing the sort order.

Edited: To add final paragraph.

Re: How To Remove this extra heading layer?

Posted: Fri Jul 06, 2012 8:03 pm
by John Reed
Thanks folks: - SOLVED

Thank you ataraxy for showing me just where the offending item was - in the grey bar! I thought I'd tried dragging them out of there but maybe I did it at the wrong time when not in an editing mode (ie, with the grouping box unticked)
The verbal instructions I got from here and from Support left me stumped at that "show groupings by options" box as I had no idea just what "drag unwanted item off" could mean......... a picture certainly is worth a thousand words here because I wasn't switching back to the main screen to drag anything!

That's just what Jeremy of Support said as he sent me a similar detailed graphic instruction.

Thank you Sidewinder, I have removed the initial graphic (I think) so that emails are no longer displayed - sorry about that, in my puzzlement it hadn't occurred to me.

Image

John O'York

Re: How To Remove this extra heading layer?

Posted: Sat Apr 14, 2018 10:11 am
by rdankwort
ataraxy wrote:
John Reed wrote:If there is a simple answer then I'm missing it, but I think I've tried all the options that seem open to me to alter without any of them having the desired effect.
First, click the Display Options button (1 below), and then check the "Show grouping by columns option" (2 below).

MailWasher - 2012_0705a.jpg

You should then see something like this at the top of the grid, i.e. the grouping section:

MailWasher - 2012_0705b.jpg

My guess is that you've got the "From" field in the darker grey grouping section above the column headings. Remove this field (right click and select "Remove From") and things should be back the way that you want them. You can add other fields to the grouping section by dragging them in and remove ones that you don't want as described for the From field. Clicking on a field in the grouping section changes the sort order. It takes a few seconds to re-sort, so you'll need a little patience to get the sorting right.

Once you've got things the way that you want them click the <Display Options> button again and uncheck the "Show grouping by columns option". This will stop you from accidentally dragging fields into the grouping section or changing the sort order.

Edited: To add final paragraph.

Re: How To Remove this extra heading layer?

Posted: Sat Apr 14, 2018 10:14 am
by rdankwort
ataraxy wrote:
John Reed wrote:If there is a simple answer then I'm missing it, but I think I've tried all the options that seem open to me to alter without any of them having the desired effect.
First, click the Display Options button (1 below), and then check the "Show grouping by columns option" (2 below).

MailWasher - 2012_0705a.jpg

You should then see something like this at the top of the grid, i.e. the grouping section:

MailWasher - 2012_0705b.jpg

My guess is that you've got the "From" field in the darker grey grouping section above the column headings. Remove this field (right click and select "Remove From") and things should be back the way that you want them. You can add other fields to the grouping section by dragging them in and remove ones that you don't want as described for the From field. Clicking on a field in the grouping section changes the sort order. It takes a few seconds to re-sort, so you'll need a little patience to get the sorting right.

Once you've got things the way that you want them click the <Display Options> button again and uncheck the "Show grouping by columns option". This will stop you from accidentally dragging fields into the grouping section or changing the sort order.

Edited: To add final paragraph.
Just want to add my thanks to your reply here. Was bugging me for hours! What weird software!!!