Deleting Mail In MailWasher

Forum for MailWasher Pro 7 and/or older 2011/2012 versions.
borgie
Rattled Rabbit
Posts: 2
Joined: Thu Nov 28, 2013 5:07 pm

Deleting Mail In MailWasher

Postby borgie Thu Nov 28, 2013 5:20 pm

Just joined forum, so, if I am in the wrong list please lets know and will move.
Just installed Win8.1 and Microsoft Outlook 2013. When I get mail, MW comes up and beeps ok. When I click Mailwash, it starts Outlook 2013 ok and I can read the mail. However, MW does not delete this mail unless I select the trash bin and Mailwash again.
I'm running MailWasher Pro Ver. 7.3.0
Can anyone help, please? Thanks
borgie
Win8.1 Pro(x64), 12GB, NVIDIA GTX260, MW 2013.7.3.0
User avatar
TrustFire
βeta Tester
Posts: 12335
Joined: Fri Jul 30, 2010 11:04 pm
Location: 127.0.0.1

Re: Deleting Mail In MailWasher

Postby TrustFire Thu Nov 28, 2013 5:51 pm

borgie wrote:However, MW does not delete this mail unless I select the trash bin and Mailwash again.

That's exactly how it's supposed to work - the Delete action should advisably be a manual one (after selection of the mails to be deleted.) If that action were to be configured to automatic, instead - one would risk losing crucial mails (without any warning.)

You may want to take a look at MWP basics:--

MWP 7 disabled from the cloud (ßeta) | Windows 8.1 Pro (x64) | The Bat! Professional (ßeta) | Windows Firewall Control (WFC) | NOD32 EAV (ßeta) | Intel® HD Graphics 3000 | Internet Connection Speed (D=50 Mb/s U=3.5 Mb/s) | .NET Framework (4.7.1)
borgie
Rattled Rabbit
Posts: 2
Joined: Thu Nov 28, 2013 5:07 pm

Re: Deleting Mail In MailWasher

Postby borgie Thu Nov 28, 2013 6:04 pm

Thanks for the quick response.
So, now I have to come back to MW to delete mail after I have read it and archived or deleted it in Outlook!!!! MW never used to work like this when I was running Win7 and Windows Live Mail. When MW alerts me to new mail, I used to delete unwanted mail (these were deleted on the server and never got to Win Live Mail). The WashMail action then would take me to Win Live Mail. There must have been something sent by Win Live Mail back to MW, because MW no longer shows the good mail.
This must be another problem that I have been experiencing with Win8.1!!
Win8.1 Pro(x64), 12GB, NVIDIA GTX260, MW 2013.7.3.0
User avatar
TrustFire
βeta Tester
Posts: 12335
Joined: Fri Jul 30, 2010 11:04 pm
Location: 127.0.0.1

Re: Deleting Mail In MailWasher

Postby TrustFire Thu Nov 28, 2013 6:11 pm

borgie wrote:So, now I have to come back to MW to delete mail after I have read it and archived or deleted it in Outlook!!!!

Ah, (in your opening post) you did not mention the key point (highlighted in red) - check out the following link for a graphical step-by-step illustration on resolving your issue:--
http://forum.firetrust.com/viewtopic.php?p=74278&sid=4b0228d77089ef005d23920b06528b39&sid=4b0228d77089ef005d23920b06528b39#p74278 :thumbsup


borgie wrote:This must be another problem that I have been experiencing with Win8.1!!

Nothing wrong with the 8.1 - I'm using it myself (without any problem.) :)
MWP 7 disabled from the cloud (ßeta) | Windows 8.1 Pro (x64) | The Bat! Professional (ßeta) | Windows Firewall Control (WFC) | NOD32 EAV (ßeta) | Intel® HD Graphics 3000 | Internet Connection Speed (D=50 Mb/s U=3.5 Mb/s) | .NET Framework (4.7.1)

Return to “MailWasher Pro 7”

Who is online

Users browsing this forum: murfittm and 12 guests