Restore using wrong account.

Forum for MailWasher Pro 7 and/or older 2011/2012 versions.
bmachia
Mystified Moa
Posts: 8
Joined: Tue Jun 30, 2009 1:01 am

Restore using wrong account.

Sat Apr 12, 2014 3:20 pm

I have been having problems with Restores not happening and giving me the following error;
Description: An unknown error has occurred. MailWasher is unable to determine the cause of this error.

Diagnosis: <EVENT><NAME>MWPEXCEPTION</NAME><ID>8f3c9421261507f3d3dd7c77794570c0</ID><DT>2014-04-11 23:17:01</DT><MWPEXCEPTION><UID>Exception 4efe635aa2832eb1a95addc4f69667a5</UID><AID>*</AID><SOURCE>SMTPservice::SendEmailList</SOURCE><MESSAGE>StdException - SMTP login failed</MESSAGE><ADDXML><TYPE>SMTPSENDLIST</TYPE><HOST>just118.justhost.com</HOST><PORT>25</PORT><ACCOUNT_TEXT>Restore</ACCOUNT_TEXT><ACCOUNT>*</ACCOUNT><USER>bmachia+wjm1a.com</USER><LOGINTYPE>5</LOGINTYPE><SSLMODE>0</SSLMODE></ADDXML></MWPEXCEPTION><ORDINAL>0</ORDINAL></EVENT>

I even tried to change my restore account to Verizon from my Host provider. However, when I try to restore using Verizon, Mailwasher still tries to connect to my Host provider.


??? any ideas would be appreciated.

Bill
User avatar
TrustFire
βeta Tester
Location: 127.0.0.1
Posts: 12734
Joined: Fri Jul 30, 2010 11:04 pm

Re: Restore using wrong account.

Sat Apr 12, 2014 9:27 pm

Have learned the hard way that the most permanent method to enjoy a consistently successful restore/bounce is to create a free Gmail account and use its SMTP on each & every account, as illustrated below:—
  • Gmail_SMTP.png
    The FREE Gmail account method works fine with ANY other e-mail account ;-)
    Gmail_SMTP.png (54.2 KiB) Viewed 2712 times
MWP 7 (ßeta) | Windows 10 Pro (x64) | The Bat! Professional (ßeta) | Windows 10 Firewall Control (ßeta) | ESET Endpoint Antivirus (ßeta) | NVIDIA GeForce GTX 1060 | Internet Connection Speed (D=50 Mb/s, U=3.5 Mb/s) | .NET Framework (4.8)
stmiranda
Travelling Tuatara
Posts: 33
Joined: Thu Mar 31, 2011 2:36 am

Re: Restore using wrong account.

Tue Apr 26, 2016 5:21 pm

Thanks. Changing the port did the trick.
User avatar
TrustFire
βeta Tester
Location: 127.0.0.1
Posts: 12734
Joined: Fri Jul 30, 2010 11:04 pm

Re: Restore using wrong account.

Tue Apr 26, 2016 7:53 pm

:thumbsup :D
MWP 7 (ßeta) | Windows 10 Pro (x64) | The Bat! Professional (ßeta) | Windows 10 Firewall Control (ßeta) | ESET Endpoint Antivirus (ßeta) | NVIDIA GeForce GTX 1060 | Internet Connection Speed (D=50 Mb/s, U=3.5 Mb/s) | .NET Framework (4.8)

Return to “MailWasher Pro 7”