MailWasher Pro Hangs On Checking Mail.

Forum for MailWasher Pro 7 and/or older 2011/2012 versions.
MortResnick
Travelling Tuatara
Posts: 65
Joined: Sat Sep 15, 2012 8:19 am

MailWasher Pro Hangs On Checking Mail.

Postby MortResnick Fri Mar 23, 2018 2:16 am

I have to click the Stop button to get back to the inbox. See screenshot,
MailWasher Stuck on Downloading Mail2018-03-22_6-06-12.jpg
MailWasher Stuck on Downloading Mail2018-03-22_6-06-12.jpg (144.12 KiB) Viewed 922 times
User avatar
rusticdog
Firetrust Monkey
Posts: 13842
Joined: Mon Jun 13, 2005 6:27 pm
Contact:

Re: MailWasher Pro Hangs On Checking Mail.

Postby rusticdog Fri Mar 23, 2018 2:24 am

At a guess, MailWasher is getting stuck checking an account. It says in that screenshot it's checking MORT-TWC-IMAP, but the behaviour you describe also happens when MailWasher gets stuck checking the next account in the list. You could double check the settings for the account listed below MORT-TWC-IMAP.

Optionally, send me some logs. If you go into Help >> Send Support Logs >> enter a brief note like 'hanging on check mail' >> in the Ticket Number field enter chris >> Send Logs.

If you can reply back here once sent, so I know to be on the lookout for them.
MortResnick
Travelling Tuatara
Posts: 65
Joined: Sat Sep 15, 2012 8:19 am

Re: MailWasher Pro Hangs On Checking Mail.

Postby MortResnick Fri Mar 23, 2018 5:39 am

Logs just sent.
User avatar
rusticdog
Firetrust Monkey
Posts: 13842
Joined: Mon Jun 13, 2005 6:27 pm
Contact:

Re: MailWasher Pro Hangs On Checking Mail.

Postby rusticdog Fri Mar 23, 2018 12:59 pm

OK, I can see some errors when trying to check the GMail account. It's working sometimes, but not others, failing when MW tries to fetch the messages after it has logged in.

Do you have an AntiVirus program with an email scanner module ? If so, try disabling that (the email scanner component, not the whole AV program) first, restart MailWasher.


If that is not applicable, or does not help, then under Settings >> Accounts >> remove the GMail from MailWasher >> restart the program >> then add the account back in. That may give it a kick to get things working again.


Cheers

Return to “MailWasher Pro 7”

Who is online

Users browsing this forum: No registered users and 18 guests