Restored emails being sent to Junk folder in Bigpond Webmail

Forum for MailWasher Pro 7 and/or older 2011/2012 versions.
rherber1
Student Sheep
Posts: 14
Joined: Tue Sep 14, 2010 3:11 pm

Restored emails being sent to Junk folder in Bigpond Webmail

Mon Mar 26, 2018 11:34 pm

I recently had a need to restore a deleted email in MW. The deleted email was successfully restored but when I went to Inbox and hit Check Mail there was nothing there.

I then logged on to my Bigpond Webmail page and noticed that the restored email was sitting in the Junk folder. This happens every time I restore a deleted email from the Recycle bin and there doesn't appear to be any way of changing it.

If I drag the restored email to the Inbox folder in Webmail I can then see it in MW Inbox as well.

Has anybody come across this phenomenon and how can it be fixed?
User avatar
rusticdog
Firetrust Monkey
Contact:
Posts: 13942
Joined: Mon Jun 13, 2005 6:27 pm

Re: Restored emails being sent to Junk folder in Bigpond Webmail

Thu Mar 29, 2018 1:22 pm

Under Settings >> Accounts >> Incoming >> is "Move deleted messages into folder" checked ? If so, uncheck this, try deleting and restoring a message and see if the same happens.

Otherwise, that might be something you'd need to talk to BigPond about. Either disabling/lowering the strength of the the spam filter they run. MailWasher tries to keep the message as close to the original, but it does add in some header lines like the below, which might be triggering the junk filter ?
Resent-From: "MailWasher? Pro recycle bin" <email_address@email_domain.com>
Resent-Date: 2018-03-29 13:17:34
Resent-To: email_address@email_domain.com
Resent-Message-ID: <04ce16f01ee9e184132953ade740b18d@MailWasherProRecycleBin?>

Return to “MailWasher Pro 7”