mail washing

Forum for MailWasher Pro 7 and/or older 2011/2012 versions.
sloppy33
Travelling Tuatara
Posts: 38
Joined: Tue Aug 13, 2013 6:53 am

mail washing

Wed Oct 10, 2018 1:48 am

I have two email addresses both going through mw pro, the first one is no problem but the second that I added a couple of weeks ago does not wash. I use both addresses the same and tick the wash mail but when I go to windows live mail the first has been washed but the second downloads all mail for that address. What am I doing wrong please.
User avatar
rusticdog
Firetrust Monkey
Contact:
Posts: 14077
Joined: Mon Jun 13, 2005 6:27 pm

Re: mail washing

Wed Oct 10, 2018 1:54 am

In Windows Live Mail if you right click on the account name on the left, select Properties >> select the Server tab >> note if it's setup as a POP or IMAP, then in MailWasher check under Settings >> Accounts > Incoming >> Advanced >> are they set the same ?
sloppy33
Travelling Tuatara
Posts: 38
Joined: Tue Aug 13, 2013 6:53 am

Re: mail washing

Wed Oct 10, 2018 4:17 am

Hi Rusticdog, I must have you on my best friends list. Thankyou for the advice and I have checked, you were right in that WLM was imap so I changed the MW, problem I couldn't get the washer to work at all in either address so put them all back and maybe I shall just have to live with my rubbish mail.
User avatar
rusticdog
Firetrust Monkey
Contact:
Posts: 14077
Joined: Mon Jun 13, 2005 6:27 pm

Re: mail washing

Wed Oct 10, 2018 12:11 pm

OK, you could use POP in both MailWasher and WLM for that email account. Who is the email provider for the 2nd account ?
sloppy33
Travelling Tuatara
Posts: 38
Joined: Tue Aug 13, 2013 6:53 am

Re: mail washing

Wed Oct 10, 2018 8:59 pm

Email provider is gmail.
User avatar
rusticdog
Firetrust Monkey
Contact:
Posts: 14077
Joined: Mon Jun 13, 2005 6:27 pm

Re: mail washing

Wed Oct 10, 2018 10:46 pm

sloppy33 wrote:Email provider is gmail.
OK, check here first https://mail.google.com/mail/u/0/#settings/fwdandpop there is an option "Enable IMAP", make sure that is checked, 'Save Changes' if you do you need to change.

Switching between POP and IMAP shouldn't make a difference in MailWasher, perhaps under Settings >> Accounts >> Incoming >> Advanced >> uncheck "Enable OAUTH" >> Save.
sloppy33
Travelling Tuatara
Posts: 38
Joined: Tue Aug 13, 2013 6:53 am

Re: mail washing

Wed Oct 10, 2018 11:06 pm

Did all that and MW could not connect with server for either account. I give up but thank you for helping me once again Rusticdog.
epack
Active Albatross
Location: Charlotte, NC
Posts: 130
Joined: Tue Sep 09, 2008 12:24 am

Re: mail washing

Sun Oct 14, 2018 3:17 am

I'm having the same (new to me) problem. I prefer my accounts (all gmail) to be POP, and they are set that way in MWP (7.11.5) , I just verified in the gmail interface in Chrome and my desktop client that these accounts are set as POP and IMAP is disabled. All of them are "included in check", have verified that. That all said, I've also been testing some of them in various phone apps, some of which, now removed, made them IMAP *in the app* but as long as the gmail interface, MWP and my client agree they are POP, shouldn't they wash normally when I tell them to? If I wash a second time, they do go away. Weird :)

I should note this is NEW behavior, it never did this before.

TIA
elaine
----
Elaine
Charlotte, NC
MWP 7.12.6 on Windows 10 Pro machines

Return to “MailWasher Pro 7”