Malwasher 7.12.54 Seems to report "unknown error"

Forum for MailWasher Pro 7 and/or older 2011/2012 versions.
poshsimontemplar
Student Sheep
Posts: 19
Joined: Thu Feb 21, 2013 4:31 am

Malwasher 7.12.54 Seems to report "unknown error"

Fri Feb 26, 2021 4:29 am

Hi, and I hope everyone is safe and well.

Yesterday, for an unknown reason, when starting Mailwasher 7.12.54 it is reporting "unknown error" and appears to have lost the setting i'd tweaked so that certain columns had gone, and new ones appeared.

here's an example of the error

Description: An unknown error has occurred. MailWasher is unable to determine the cause of this error.

Diagnosis: <EVENT><NAME>MWPEXCEPTION</NAME><ID>eaa6936ac0e688820f8b2753302eb802</ID><DT>2021-02-25 15:14:00</DT><MWPEXCEPTION><UID>Exception 9e8d81aabfefca78d5c2270160305c60</UID><AID>Acct-987096056</AID><SOURCE>MWPfetch::FetchThread()</SOURCE><MESSAGE>Unknown error</MESSAGE><ADDXML></ADDXML></MWPEXCEPTION><ORDINAL>26</ORDINAL></EVENT>
Last edited by poshsimontemplar on Fri Feb 26, 2021 5:06 am, edited 1 time in total.
poshsimontemplar
Student Sheep
Posts: 19
Joined: Thu Feb 21, 2013 4:31 am

Re: Malwasher 7.12.54 Seems to report "unknown error"

Fri Feb 26, 2021 4:33 am

BTW, I've just realised, having run my email client, that mailwasher is not polling the mailboxes. When i opened my email client a whole stack of spam and some nasty trojans came through and it wasn't listed in mailwasher.
User avatar
rusticdog
Firetrust Monkey
Contact:
Posts: 15426
Joined: Mon Jun 13, 2005 6:27 pm

Re: Malwasher 7.12.54 Seems to report "unknown error"

Fri Feb 26, 2021 9:58 am

Try removing the account from MailWasher >> restart >> add the account back in >> see if that gets it back working again.

If not, can you try sending me some logs. To do that go Help >> Send Support Logs >> enter a brief note like 'as per forum' >> in the Ticket Number field enter chris >> Send Logs >> reply back once sent, so I can check they arrived all OK.

Cheers
poshsimontemplar
Student Sheep
Posts: 19
Joined: Thu Feb 21, 2013 4:31 am

Re: Malwasher 7.12.54 Seems to report "unknown error"

Sat Feb 27, 2021 4:02 am

Thanks. I haven't got time to sort it out right now, but will take a look next week.
poshsimontemplar
Student Sheep
Posts: 19
Joined: Thu Feb 21, 2013 4:31 am

Re: Malwasher 7.12.54 Seems to report "unknown error"

Fri Mar 05, 2021 4:22 am

Ok, it's been interesting. For some reason the numerous accounts setting have mysteriously started working when i fired it up on Monday. I didn't need to remove anything, and it seems fine now. BTW, before anyone suggests it was the mailboxes with the problem, it wasn't because it worked fine on my phone and on my mail client.

However, the problem of resetting itself to an older or alternative UI and losing my customisations is something strange. Not sure what best to do there as it took me quite a while to get it just correct.

I'm wondering if i should just start again with it, and if I do, i'm wondering how easy it'll be to transfer MW to a new computer. Any tips on that?
Thanks in advance.
ataraxy
Knowledgeable Kea
Posts: 1761
Joined: Thu Feb 26, 2009 1:17 pm

Re: Malwasher 7.12.54 Seems to report "unknown error"

Fri Mar 05, 2021 9:52 pm

See https://www.firetrust.com/products/mail ... nd-backups for the process to transfer your set up to a new PC.

And I'd strongly recommend making a back up of your MailWasher information (and anything else that you rely on). The file location to back up for MailWasher can be found by going to Help - User Files...
Windows 10
poshsimontemplar
Student Sheep
Posts: 19
Joined: Thu Feb 21, 2013 4:31 am

Re: Malwasher 7.12.54 Seems to report "unknown error"

Sat Mar 06, 2021 12:45 am

Thank you.

Return to “MailWasher Pro 7”