spam not deleting/bouncing

Forum for MailWasher Pro 7 and/or older 2011/2012 versions.
andromeda_girl
Student Sheep
Posts: 14
Joined: Mon Jul 20, 2009 7:13 am

spam not deleting/bouncing

Sun Mar 21, 2021 5:37 am

i have one rogue spam/phishing email i have deleted and bounced perhaps fifty times in the past several weeks that simply refuses to go away.
i believe that in all possibility, it has been removed, but for some reason MWPro still shows it as being in my spam folder and isn't removing it.
as well, the issue with MWPro not remembering 'good' or 'friends' or 'blacklist' is becoming frustrating. it gets everything backwards and isn't learning like it used to.
is this a known issue?
ataraxy
Knowledgeable Kea
Posts: 1762
Joined: Thu Feb 26, 2009 1:17 pm

Re: spam not deleting/bouncing

Sun Mar 21, 2021 10:12 pm

1. Do you have MailWasher set to move deleted messages to the spam folder on that account? You can check by going to Settings - Accounts, select the account, select the Incoming tab and then click to expand the Advanced settings. The setting is at the bottom of the tab.

In that case, MailWasher deletes the mail into the Spam folder, and so you just go around and around and around. I found this when it happened to me.

Assuming that you don't want to change the setting, the only way to delete the spam message is to use web mail, or another email programme.

I've put in a suggestion that MailWasher be smart enough to know that if something is in the Spam folder, it should be deleted permanently in this situation.

2. I can't help with the friends list/bad list issue as I don't use them, but if you're having problems with MailWasher not learning, something may have got corrupted. If you don't get an answer from someone else, try sending some logs to Firetrust by going to Help - Send Support Logs in MailWasher.
Windows 10

Return to “MailWasher Pro 7”