Open Mail Client after Washing

Forum for MailWasher Pro 7 and/or older 2011/2012 versions.
DavenTX
Mystified Moa
Posts: 7
Joined: Sat Apr 10, 2021 11:46 pm

Open Mail Client after Washing

Sat Apr 10, 2021 11:54 pm

MW 7.12.54 Free, does not open Thunderbird 78.9.1 (64-bit) after washing. I've selected the Default "Mozilla Thunderbird" and have used "Use Other Email Program", which I pointed to the Thunderbird program directly, not the shortcut link. Still does not open Thunderbird after washing. I use Windows 10 Pro 64bit.
MW-1.jpg
Thunderbird default selection
MW-1.jpg (25.66 KiB) Viewed 301 times
MW-2.jpg
Thunderbird manual entry
MW-2.jpg (36.32 KiB) Viewed 301 times
User avatar
rusticdog
Firetrust Monkey
Contact:
Posts: 15433
Joined: Mon Jun 13, 2005 6:27 pm

Re: Open Mail Client after Washing

Sun Apr 11, 2021 2:41 am

If you just hit the ThunderBird button in the main MailWasher screen, that opens ThunderBird all OK or does that also fail ?
DavenTX
Mystified Moa
Posts: 7
Joined: Sat Apr 10, 2021 11:46 pm

Re: Open Mail Client after Washing

Sun Apr 11, 2021 10:15 am

Yes, I can click the Thunderbird Icon and it opens.
User avatar
rusticdog
Firetrust Monkey
Contact:
Posts: 15433
Joined: Mon Jun 13, 2005 6:27 pm

Re: Open Mail Client after Washing

Wed Apr 14, 2021 1:47 am

OK, can you send me some logs.
First use MailWasher so that you Wash Mail and expect ThunderBird to open >> then go Help >> Send Support Logs >> enter a brief note like 'as per forum, DavenTX' >> in the Ticket Number field enter chris >> Send Logs >> reply back here once sent, so I can check they arrived all OK.

Cheers
DavenTX
Mystified Moa
Posts: 7
Joined: Sat Apr 10, 2021 11:46 pm

Re: Open Mail Client after Washing

Thu Apr 15, 2021 9:11 am

sent
User avatar
rusticdog
Firetrust Monkey
Contact:
Posts: 15433
Joined: Mon Jun 13, 2005 6:27 pm

Re: Open Mail Client after Washing

Sat Apr 17, 2021 12:52 am

Thanks, it's odd as I can see MailWasher not doing the launch when it clearly is set to.

If you don't bounce any emails, does ThunderBird launch after Wash ? I notice there are some errors when bouncing and it's possible we don't launch the client when errors occur. I don't remember the specifics but it rings a bell that an error could stop this.
DavenTX
Mystified Moa
Posts: 7
Joined: Sat Apr 10, 2021 11:46 pm

Re: Open Mail Client after Washing

Sat Apr 17, 2021 9:52 am

I went back and double checked my settings for SMTP. I had incorrect information loaded. I had it on SSL at port 465 where it should have been TLS at port 587 :facepalm: . I'll try today to see if it will Auto Launch after washing.
User avatar
rusticdog
Firetrust Monkey
Contact:
Posts: 15433
Joined: Mon Jun 13, 2005 6:27 pm

Re: Open Mail Client after Washing

Wed Apr 21, 2021 3:20 am

OK, I busted out the test machine with MW Free, set it all up to match your settings, then realised there is another behaviour that might be causing this.
If you delete all emails in MailWasher, it won't open the mail program on Wash Mail, under the assumption you don't need to access the email program right now.

Is it possible this is happening, but it opens when emails are left in MailWasher ?
DavenTX
Mystified Moa
Posts: 7
Joined: Sat Apr 10, 2021 11:46 pm

Re: Open Mail Client after Washing

Wed Apr 21, 2021 9:04 pm

I think I've noticed that too, at least 1 email has to remain, one that is new, for it to open my email client.
Thanks your your help in understanding how MW works.

This is a good program, I went from a butt-load of spam down to a trickle after I started using it a couple of weeks ago.
Is there a setting to Automatically mark the Spam emails to 'Bounce'?

Return to “MailWasher Pro 7”