new'ish to working with wmp 7

Forum for MailWasher Pro 7 and/or older 2011/2012 versions.
User avatar
mipak
Mystified Moa
Location: The Outer Hebrides, Scotland
Posts: 7
Joined: Wed Oct 22, 2008 6:03 pm

new'ish to working with wmp 7

Sat Apr 17, 2021 7:36 am

i have recently started using mwp 7, up from mwp 654.
was working just fine this morning then it suddenly shut down from a power surge. managed to get it back without too much trouble but the settings and access to being able to log-in to pop3 server address were missing. this was the second time this had happened so i deleted the programme and then attempted to re-install it but close to the end of the installation, a message came on-screen and i quote ...

Mailwasher has stopped working.
Windows can check online for a solution to the problem.
>Check online for a solution and close the programme
>Close the programme

Show problem details ...
Problem signature:
Problem Event Name: CLR20r3
Problem Signature 01: MailWasher.exe
Problem Signature 02: 2020.7.12.55
Problem Signature 03: 603484a1
Problem Signature 04: mscorlib
Problem Signature 05: 4.0.30319.34209
Problem Signature 06: 534894cc
Problem Signature 07: 4527
Problem Signature 08: 105
Problem Signature 09: System.IO.DirectoryNotFound
OS Version: 6.1.7601.2.1.0.256.48
Locale ID: 2057
Additional Information 1: 0a9e
Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
Additional Information 3: 0a9e
Additional Information 4: 0a9e372d3b4ad19135b953a78882e789

Read our privacy statement online:
http://go.microsoft.com/fwlink/?linkid= ... cid=0x0409

If the online privacy statement is not available, please read our privacy statement offline:
C:\Windows\system32\en-US\erofflps.txt

i repeated the installation a large number of times after manually re-entering the settings each time but all i got back was the on-line message. i'm unable to get access to mwp 7 or the log list.

when the programme originally came back after the power surge, all the friendly and blacklisted email addresses had also vanished. fortunately, i had a small list of the blacklisted addresses but if i add either or both the friend or blacklisted one, are they saved in one of the mwp 7 files and if so, which one? i've opened all the xml, ini, log and txt files in the folder where the programme was installed but i didn't see any addresses.

your help would be gratefully appreciated.

michael.
User avatar
rusticdog
Firetrust Monkey
Contact:
Posts: 15426
Joined: Mon Jun 13, 2005 6:27 pm

Re: new'ish to working with wmp 7

Sat Apr 17, 2021 10:50 am

Hi there

The Friends and Blacklists are saved in MWP.db3, which is an SQLIte database file, so unable to add manually.
With the error, try running a Disk Cleanup and set to cleanup all Temporary Files >> if that still fails, uninstall >> answer No to keeping your data files >> reboot >> reinstall MailWasher but this time right click the installer file and select Run As Administrator.
User avatar
mipak
Mystified Moa
Location: The Outer Hebrides, Scotland
Posts: 7
Joined: Wed Oct 22, 2008 6:03 pm

Re: new'ish to working with wmp 7

Sat Apr 17, 2021 7:03 pm

hi ... and thanks for your suggestions ...

followed what you said but again ended up with the same popup on-screen 'stopped working' message ...
thanks anyway ...
michael.
User avatar
rusticdog
Firetrust Monkey
Contact:
Posts: 15426
Joined: Mon Jun 13, 2005 6:27 pm

Re: new'ish to working with wmp 7

Wed Apr 21, 2021 3:07 am

Sorry for the delay.
Do you have any files in C:\Users\[your username]\AppData\Roaming\Firetrust\MailWasher ?
In particular an error.log or installer.log are the ones that could be useful.

Cheers
User avatar
mipak
Mystified Moa
Location: The Outer Hebrides, Scotland
Posts: 7
Joined: Wed Oct 22, 2008 6:03 pm

Re: new'ish to working with wmp 7

Wed Apr 21, 2021 7:49 am

hi ...
just read your message ...
good and bad news for you ...

the bad ... there are no files in users\username\ etc ...
no folders including containing firetrust or mailwasher ...

but the good showed up a file with the name of 'log4net.xml' contained in C:\ProgramData\Firetrust\MWInstall7.12.54\disk1.cab with a date showing as 18th april ... 2 days ago ... and is after the date when mailwasher refused to activate. it might contain the reasons/cause of this problem
i'm unable to open the file where was but moved it to another folder and was given the choice of 'open with ...' . my text programme opened it and was easy to read but it's huge. if you can give me your email address, i will copy it into an email and send it to you. i've only read a few a few lines.
alternatively, as i've already registered with firetrust, you should be able to find my address on their records. email me via that address and i'll reply.

i've run searches through all 3 of my hard drives and found nothing else.

since the problem started, i've attempted to re-install 7.12.53 and .54 and finally .55 on a number of occasions, all via a warm boot & administrator rights and all without success so far..

hope to hear from you in due course.
thanks so far.
michael.
User avatar
rusticdog
Firetrust Monkey
Contact:
Posts: 15426
Joined: Mon Jun 13, 2005 6:27 pm

Re: new'ish to working with wmp 7

Wed Apr 21, 2021 4:41 pm

You can email it to me at forum@firetrust.com
Also what about C:\ProgramData\Firetrust\, what folders are there ?
User avatar
mipak
Mystified Moa
Location: The Outer Hebrides, Scotland
Posts: 7
Joined: Wed Oct 22, 2008 6:03 pm

Re: new'ish to working with wmp 7

Mon Apr 26, 2021 7:05 am

to rusticdog ...

hope you received my 2 emails in answer to your last post in the forum ...
michael.
User avatar
rusticdog
Firetrust Monkey
Contact:
Posts: 15426
Joined: Mon Jun 13, 2005 6:27 pm

Re: new'ish to working with wmp 7

Fri Apr 30, 2021 12:48 am

mipak wrote:
Mon Apr 26, 2021 7:05 am
to rusticdog ...

hope you received my 2 emails in answer to your last post in the forum ...
michael.
Hi Michael

Sorry no, I don't seem to have those. Can you resend them to forum@firetrust.com

Cheers
User avatar
mipak
Mystified Moa
Location: The Outer Hebrides, Scotland
Posts: 7
Joined: Wed Oct 22, 2008 6:03 pm

Re: new'ish to working with wmp 7

Fri Apr 30, 2021 4:45 am

hi ...
just read your latest post in the forum ...
sent the 2 emails 24th/25th april to you at the forum address...
will re-send them again now ...
please let me know when you receive them ..
cheers ... michael.
User avatar
rusticdog
Firetrust Monkey
Contact:
Posts: 15426
Joined: Mon Jun 13, 2005 6:27 pm

Re: new'ish to working with wmp 7

Fri Apr 30, 2021 3:08 pm

Oh right, I did get those emails and had replied.

Can you first try running the .54 installer, it might ask if you want to Repair instead of Install, if it does this, select the Repair option.
http://cdn.firetrust.com/downloads/mail ... _12_54.exe

If that fails, try uninstall MailWasher and answer NO to keeping your data files >> repeat the installer attempt.



Thanks

Chris
User avatar
mipak
Mystified Moa
Location: The Outer Hebrides, Scotland
Posts: 7
Joined: Wed Oct 22, 2008 6:03 pm

Re: new'ish to working with wmp 7

Mon May 03, 2021 9:10 pm

hello chris ...

thanks again for your suggestion ...
i never received your original reply.

my computer has been clear of all traces of mailwasher ever since this problem started so i was able to run the '54' installation without any bad files interferring with the '54'installation. unfortunately, mwp stopped during the installation. the screengrab of the message is attached and the list of problem details contained within the message are shown below:-

Problem signature:
Problem Event Name: CLR20r3
Problem Signature 01: MailWasherPro.exe
Problem Signature 02: 2020.7.12.54
Problem Signature 03: 602dca09
Problem Signature 04: mscorlib
Problem Signature 05: 4.0.30319.34209
Problem Signature 06: 534894cc
Problem Signature 07: 4527
Problem Signature 08: 105
Problem Signature 09: System.IO.DirectoryNotFound
OS Version: 6.1.7601.2.1.0.256.48
Locale ID: 2057
Additional Information 1: 0a9e
Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
Additional Information 3: 0a9e
Additional Information 4: 0a9e372d3b4ad19135b953a78882e789

Read our privacy statement online:
http://go.microsoft.com/fwlink/?linkid= ... cid=0x0409

If the online privacy statement is not available, please read our privacy statement offline:
C:\Windows\system32\en-US\erofflps.txt

if the attacted screengrab picture can't be seen, please let me know and i'll attach it to an email and send it addressed to the forum as before.

[attachment=1]MWP54 stopped warning.jpg

please keep in touch as i'd really like to get mailwasher working again.

michael.
User avatar
rusticdog
Firetrust Monkey
Contact:
Posts: 15426
Joined: Mon Jun 13, 2005 6:27 pm

Re: new'ish to working with wmp 7

Wed May 05, 2021 2:49 am

OK, let's try getting a decent install log file and determine what's going on.

If you locate the installer file and copy it to your C:\, also rename it something like mw.exe
Then open a Command Prompt and type the below and hit ENTER
https://www.ionos.com/digitalguide/serv ... nd-prompt/

Code: Select all

"C:\mw.exe" /L*V "C:\mw.log"
Optionally, if you copy the above command, then when you right click with your mouse in the Command Prompt window, it should paste it in for you.

That will create a file in you C:\ called mw.log, if you can send me that to forum@firetrust.com


Thanks

Return to “MailWasher Pro 7”