It's not REALLY a "new topic" - more a "WISH LIST""

Forum for MailWasher Pro 7 and/or older 2011/2012 versions.
Anguilla
Travelling Tuatara
Posts: 98
Joined: Sat Aug 28, 2010 2:23 am

It's not REALLY a "new topic" - more a "WISH LIST""

Tue May 10, 2011 3:50 pm

I've reported these occurrences to Chris, and hope, when things have settled down in Ch-Ch, that time will be found by the programmers to fix the problems

1) :facepalm Not having to read "SOURCE" to get to the "real text info" on some incoming (But NOT all) messages). "Preview" works okay for 99.9% of the time.

I can highlight one cause :help : Eudora 3.02 when auto-acknowledgement is set in the incoming message.... and I've found this & another instance with another mailer that needed to be read in "Source" as that was the only way that any information in the message could be read.

2) :scratch The peculiarity of 2011 to sometimes "lock up" insofar as being unable to collect any new mail, *&* being unable to delete mail already there. The horridly colored :thumbsdown "Wash Mail" icon is "Greyed out" till 2011 is shut down and re-started.

:help I've had it go unchecked for upwards of 13 hours before I noticed anything had gone wrong... and the ONLY way out of this freeze is to shut down 2011 and restart - when everything starts up okay again.... till the next time.

I once found it had "locked up" 15 minutes previously - but couldn't even recall what I might have done to cause it - even 15 minutes previously. [And I don't know :oops: - now - if the log files would have caught this occurrence. :toetap <wry smile>]

Having completely re-installed my OS on to much larger "Viagra" (Hard) Disks, I have to wait to see if this problem re-occurs - or whether some other program that once was installed was the cause of this annoyance..... I, in my inexperienced way, put it down to a clash of IRQs / DMAs - or something like that since I previously noticed that typing in a "DOS" program [PCWrite] & in Eudora 3.02 - sometimes my typed characters took several [many] seconds to appear on screen.

3) Another plea to remove this :thumbsdown "Ugly Bar of Soap" icon and to replace it with a different color [old style Version 6] Drainhole ! It is too alike to my Peerblock icon which often nestles right alongside the virually same colored 2011 icon in the bottom right of my screen.


I know that none of the above are critical to the functioning of my life [70.5 y.o], but I hope that I won't be waiting too much longer for "fixes" - the :devil "Grim Reaper" might get me first! :lol:

Return to “MailWasher Pro 7”