Android app no longer working

MailWasher Mobile for IOS (iPhone, iPod touch, iPad), Android devices and Windows Phone 8.
Bodger49
Mystified Moa
Posts: 6
Joined: Fri Jul 19, 2013 7:05 am

Android app no longer working

Postby Bodger49 Sun May 01, 2016 11:14 pm

MailwasherPro app is no longer working. When I open the app all I get is a blank screen. I have deleted the app, rebooted the phone and re downloaded and installed through Google but still no joy.

Android version is 5.1.1
Phone is Sony Experia model D6503

I can still use MailwasherPro through windows 10 and the iPad

I did locate another Mailwasher app on Google but is wont recognise my login. I suspect this app is the standard Mailwasher app and not the Pro version.

Any help/suggestions please

Peter
User avatar
nick.bolton
The Big Cheese
Posts: 1708
Joined: Thu Aug 28, 2008 4:02 pm

Re: Android app no longer working

Postby nick.bolton Mon May 02, 2016 7:50 am

Hi

Just checking you're using this https://play.google.com/store/apps/deta ... mailwasher there should only be one Mailwasher on the Play store.

Did you change your default brower on your phone? Mailwasher Mobile uses the browser to display the content. Can you access it via this link? http://mailwasher.firetrust.com
Bodger49
Mystified Moa
Posts: 6
Joined: Fri Jul 19, 2013 7:05 am

Re: Android app no longer working

Postby Bodger49 Mon May 02, 2016 10:57 am

Hi and thanks for the reply.

The app that shows in your link is the one that I had downloaded. I have just searched the Google Play store again and only the one app shows. Maybe earlier it was searching through a cache or something similar.

The second link also works and allows me access. Since I accessed through that link, the phone app now seems to work.

I did not know that Mailwasher Mobile uses the browser to display. I have used Firefox for over a year now alongside Mailwasher mobile without a problem, but I have recently downloaded and started to use Norton App Lock. Mailwasher Mobile is not locked but the Firefox browser is so I am now wondering if the blank screen is caused by an impasse where Mailwasher Mobile is trying to open the Firefox browser but I am not getting the prompt to enter the unlock code.
Having said that over the last few days it has worked sometimes but not others, unless the times it has worked it is using the Chrome browser which isn't locked.

I will leave things as they are for a few days and see what happens now that it is working, but if it fails again, I will disable the Lock on Firefox to see it that allows Mailwasher Mobile to work every time.

I will report back here in a week or so to let you know the outcome.

Thanks
User avatar
nick.bolton
The Big Cheese
Posts: 1708
Joined: Thu Aug 28, 2008 4:02 pm

Re: Android app no longer working

Postby nick.bolton Mon May 02, 2016 10:59 am

Ok, thanks for letting me know. I'd be surprised if Nortons was trying to block things, but then again....
Bodger49
Mystified Moa
Posts: 6
Joined: Fri Jul 19, 2013 7:05 am

Re: Android app no longer working

Postby Bodger49 Fri May 13, 2016 1:53 am

Hi,
To update you, Yes Norton App Lock does appear to cause the problem.

If I switch on my phone and then open Mailwasher I get a blank screen. I then have to close the Mailwasher app, unlock the browser, and then re-open the mailwasher app. It then opens and has already sync'd.

This then suggests that the mailwasher app was working in the background, but the display is not functioning, likely caused by Norton App Lock not allowing it to access the browser to display the screen.

If I open and unlock the browser first then Maiwasher functions normally.

Once Mailwasher has functioned correctly, unless I actually power down the phone, it will function correctly every time I open it. It is just that first time after powering up the phone. I generally shut the phone down overnight.

If you need any more information, if you let me know I will try and help.

Thanks
User avatar
nick.bolton
The Big Cheese
Posts: 1708
Joined: Thu Aug 28, 2008 4:02 pm

Re: Android app no longer working

Postby nick.bolton Fri May 13, 2016 9:14 am

There's probably nothing we can do if Norton App Lock wants to lock the browser and require a passcode to use it, I think this must affect so many apps as many of them use a browser to display. Unless you wanted to remove the lock from the browser, although I imagine you have it there for a reason anyway.
Bodger49
Mystified Moa
Posts: 6
Joined: Fri Jul 19, 2013 7:05 am

Re: Android app no longer working

Postby Bodger49 Fri May 13, 2016 10:10 am

Thanks for the reply, as you say the problem is out of your domain. So far Mailwasher is the only App on my phone that is affected.

I will report this to Norton, as I would have expected the Norton App to prompt me for the pass code to unlock the browser.

It is workable and not a major inconvenience, I just need to get into the habit of unlocking the browser first.

Thanks again
alice112
It begins with a single step
Posts: 1
Joined: Wed Oct 25, 2017 10:03 pm

Re: Android app no longer working

Postby alice112 Wed Oct 25, 2017 10:13 pm

Bodger49 wrote:MailwasherPro app is no longer working. When I open the app all I get is a blank screen. I have deleted the top android app development, rebooted the phone and re downloaded and installed through Google but still no joy.

Android version is 5.1.1
Phone is Sony Experia model D6503

I can still use MailwasherPro through windows 10 and the iPad

I did locate another Mailwasher app on Google but is wont recognise my login. I suspect this app is the standard Mailwasher app and not the Pro version.

Any help/suggestions please

Peter


Hello,
From here you can download MailwasherPro app.
https://play.google.com/store/apps/deta ... sher&hl=en
Jake
It begins with a single step
Posts: 1
Joined: Sat Mar 31, 2018 12:28 am

Re: Android app no longer working

Postby Jake Sat Mar 31, 2018 12:37 am

Hi vikaskundu, I have same problem :(

Return to “Mobile for IOS/Android/Windows Phone 8”

Who is online

Users browsing this forum: No registered users and 2 guests