Unable to contact server

MailWasher Mobile for IOS (iPhone, iPod touch, iPad), Android devices and Windows Phone 8.
sabarnett
Travelling Tuatara
Posts: 70
Joined: Sun Jun 14, 2009 11:08 pm

Unable to contact server

Postby sabarnett Fri May 18, 2018 6:16 am

Sorry guys, but every time I use MWMobile, I get a message ‘unable to contact server’. I have tried from work and home (so two different networks) and on an iPhone and iPad. All do the same.

Is there a problem?

Thanks
Steve
User avatar
nick.bolton
The Big Cheese
Posts: 1717
Joined: Thu Aug 28, 2008 4:02 pm

Re: Unable to contact server

Postby nick.bolton Fri May 18, 2018 6:17 am

Sorry, it's an expired SSL certificate - we changed our provider and looks like we overlooked one certificate. Fixing it asap
sabarnett
Travelling Tuatara
Posts: 70
Joined: Sun Jun 14, 2009 11:08 pm

Re: Unable to contact server

Postby sabarnett Fri May 18, 2018 6:27 am

Thank you.
User avatar
nick.bolton
The Big Cheese
Posts: 1717
Joined: Thu Aug 28, 2008 4:02 pm

Re: Unable to contact server

Postby nick.bolton Fri May 18, 2018 11:00 am

Hi, it's working again now
sabarnett
Travelling Tuatara
Posts: 70
Joined: Sun Jun 14, 2009 11:08 pm

Re: Unable to contact server

Postby sabarnett Fri May 18, 2018 4:32 pm

All working beautifully, thank you.
NickStrong
Student Sheep
Posts: 12
Joined: Thu Jul 16, 2009 3:17 am

Re: Unable to contact server

Postby NickStrong Sat Sep 08, 2018 8:52 am

Experiencing this problem for the last 48hrs.
?
gpumarejo
Mystified Moa
Posts: 6
Joined: Tue Sep 11, 2018 5:45 am

Re: Unable to contact server

Postby gpumarejo Tue Sep 11, 2018 5:46 am

Hello, I have also been having this problem the past couple of days on the iPhone App. Please help.
shazinoz2
It begins with a single step
Posts: 1
Joined: Wed Sep 12, 2018 6:01 pm

Re: Unable to contact server

Postby shazinoz2 Wed Sep 12, 2018 6:06 pm

Hi There

I have been experiencing the same issue on & off for a week or so - On my iphone (8+) only.
It's usually only when away from home. My desktop version is fine, just the mobile one seems to have this problem ?????

Return to “Mobile for IOS/Android/Windows Phone 8”

Who is online

Users browsing this forum: No registered users and 4 guests