IOS - iPhone, iPad, iPod - MailWasher Beta test

MailWasher Mobile for IOS (iPhone, iPod touch, iPad), Android devices and Windows Phone 8.
User avatar
michaelkenward
Guardian Gecko
Posts: 275
Joined: Thu Oct 23, 2008 10:59 pm
Location: West Sussex

Re: IOS - iPhone, iPad, iPod - MailWasher Beta test

Postby michaelkenward Sun Jun 15, 2014 9:29 pm

anniebrion wrote:Beta testers are expected to be a lot more technical than your average user so an newbie guide should not really be required. :devil


I have beta tested PC software for more than 20 years – anyone remember Winfax? – back even before the days of the PC even, when I specified software. So I know that beta testers should also be smart enough to understand how other people are likely to use software. Then they can help the software writers to explain how the system works and how to use it.

PS Why reply if all you want to do is to prove that you are clever? And thank you for confirming my expectation that there would be at least one smartass response here.
MK
MW Pro 7.5.0 Lifetime licence.
Android 1.4 on Asus Nexus 7 and LG Nexus 4

Windows 10 64-bit + Asus Z-170-K + Intel i5-6500 + 512GB Samsung SM951 M.2 PCI-e AHCI SSD + Corsair 16GB DDR4 Red Vengeance LPX 2400MHz Memory
User avatar
michaelkenward
Guardian Gecko
Posts: 275
Joined: Thu Oct 23, 2008 10:59 pm
Location: West Sussex

Re: IOS - iPhone, iPad, iPod - MailWasher Beta test

Postby michaelkenward Sun Jun 15, 2014 9:52 pm

nick.bolton wrote:So click on 'Create Account' in MW Mobile 2.0 and add your email accounts. MW Pro doesn't sync to it yet.

The second bit I realised.

While it does not sync with MWPro, do the same credentials work in both places?

Or are the two systems completely separate?

Just tried the first bit yet again. Filled in details to create a new login:

Unable to contact server

Try again:

Email address already exists

OK, so maybe it could contact the server.

So, feed it the details I just used to create an account:

Unable to contact server

There is no connection problem at my end. The device happily connects to other services.

But which server is this? Your end? Somewhere else?

Like I said, a clear description of how the system works would help. After all, as the trials continue I assume that you will want new people to join in and provide feedback. Old hands who have used it since day one are the worst people to ask about usability.
MK
MW Pro 7.5.0 Lifetime licence.
Android 1.4 on Asus Nexus 7 and LG Nexus 4

Windows 10 64-bit + Asus Z-170-K + Intel i5-6500 + 512GB Samsung SM951 M.2 PCI-e AHCI SSD + Corsair 16GB DDR4 Red Vengeance LPX 2400MHz Memory
User avatar
nick.bolton
The Big Cheese
Posts: 1711
Joined: Thu Aug 28, 2008 4:02 pm

Re: IOS - iPhone, iPad, iPod - MailWasher Beta test

Postby nick.bolton Sun Jun 15, 2014 10:31 pm

So you downloaded and installed this version?

http://cdn.firetrust.com/apps/mailwashe ... d-2001.apk

Then once installed, you started the app, clicked on the 'Create Account' button, then entered your email address and password, clicked the button 'Create MailWasher ID'?
After this, you can add your email accounts to it.

(you probably want to uninstall the old 1.4 version first).

At the moment, MW Pro is not working to sync with this new version. So don't bother trying as the logins are different. We'll have a new version out next week which will.
User avatar
Sidewinder
Weary Womble
Posts: 11678
Joined: Sun Mar 29, 2009 2:05 pm

Re: IOS - iPhone, iPad, iPod - MailWasher Beta test

Postby Sidewinder Mon Jun 16, 2014 9:23 am

michaelkenward wrote:PS Why reply if all you want to do is to prove that you are clever? And thank you for confirming my expectation that there would be at least one smartass response here.[/i]


If your creds ares as you say then you need to learn some respect! Arrogance isn't helpful in any way in a Beta forum.
I am not a Firetrust employee. Just a MW User & Volunteer BETA Tester.
Remember "FREEDOM IS NEVER FREE" U.S.N.
DT W7 64 HP SP1 16GB Ram - LT W7 32 HP SP1 4GB Ram - iPad4 64 GB Ram WiFi/Cellular IOS 9.3 Beta 3
User avatar
michaelkenward
Guardian Gecko
Posts: 275
Joined: Thu Oct 23, 2008 10:59 pm
Location: West Sussex

Re: IOS - iPhone, iPad, iPod - MailWasher Beta test

Postby michaelkenward Mon Jun 16, 2014 9:34 pm

Sidewinder wrote:
michaelkenward wrote:PS Why reply if all you want to do is to prove that you are clever? And thank you for confirming my expectation that there would be at least one smartass response here.[/i]


If your creds ares as you say then you need to learn some respect! Arrogance isn't helpful in any way in a Beta forum.

Indeed, arrogance is bad, which is why I disliked the arrogant response to my query. But, of course, that came from one of the chosen few so did not provoke your ire.

I see that you too have little to add to my quest for help.

Fortunately, Nick Bolton is happier to help beginners.
MK
MW Pro 7.5.0 Lifetime licence.
Android 1.4 on Asus Nexus 7 and LG Nexus 4

Windows 10 64-bit + Asus Z-170-K + Intel i5-6500 + 512GB Samsung SM951 M.2 PCI-e AHCI SSD + Corsair 16GB DDR4 Red Vengeance LPX 2400MHz Memory
User avatar
michaelkenward
Guardian Gecko
Posts: 275
Joined: Thu Oct 23, 2008 10:59 pm
Location: West Sussex

Re: IOS - iPhone, iPad, iPod - MailWasher Beta test

Postby michaelkenward Mon Jun 16, 2014 9:47 pm

nick.bolton wrote:So you downloaded and installed this version?

http://cdn.firetrust.com/apps/mailwashe ... d-2001.apk

Then once installed, you started the app, clicked on the 'Create Account' button, then entered your email address and password, clicked the button 'Create MailWasher ID'?
After this, you can add your email accounts to it.

(you probably want to uninstall the old 1.4 version first).



Yes, I did remove 1.4 from my Nexus 4. (I also have a Nexus 7 and keep it on that.)

I'm wondering if the "cannot connect" error I saw see is something to do with email servers not responding raher than the Mailwasher server. It may have been the latter at first, but now more likely the former.

Does the app differentiate between connections in its error messages?

When trying to add a mail service, there is not place to fill. in POP and SMTP credentials. I fill in the name, email address and password, and then it gags and takes me to a page for the missing details.

Confusing.

nick.bolton wrote:At the moment, MW Pro is not working to sync with this new version. So don't bother trying as the logins are different. We'll have a new version out next week which will.


Is that, by any chance the version that landed today? 2.0.0.3 I see no mention of MWPro support. So maybe that is a temporary one.
Thanks for persevering with this idiot's quest.

I'll install the new one before I try to go any further.

Perhaps when you post these new betas you could tell us if we do or do not need to uninstall previous versions.
MK
MW Pro 7.5.0 Lifetime licence.
Android 1.4 on Asus Nexus 7 and LG Nexus 4

Windows 10 64-bit + Asus Z-170-K + Intel i5-6500 + 512GB Samsung SM951 M.2 PCI-e AHCI SSD + Corsair 16GB DDR4 Red Vengeance LPX 2400MHz Memory
User avatar
nick.bolton
The Big Cheese
Posts: 1711
Joined: Thu Aug 28, 2008 4:02 pm

Re: IOS - iPhone, iPad, iPod - MailWasher Beta test

Postby nick.bolton Mon Jun 16, 2014 10:28 pm

I fill in the name, email address and password, and then it gags and takes me to a page for the missing details.


Ok - now I see where you're going, if it hasn't seen your default email provider details before, then it takes you to the page where it asks you to complete these, then it remembers these for the future. We had a huge list of default settings in the old version, so we'll bring that over so most people shouldn't see this 'error/warning'. I agree the message could be a bit more helpful
Perhaps you're not adding in the correct details on that page?

2.0.0.3 is the new version, always uninstall the old version when you want to install a new version. All your settings will be retained.
MW Pro is not quite ready yet for this mobile version.
User avatar
michaelkenward
Guardian Gecko
Posts: 275
Joined: Thu Oct 23, 2008 10:59 pm
Location: West Sussex

Re: IOS - iPhone, iPad, iPod - MailWasher Beta test

Postby michaelkenward Mon Jun 16, 2014 11:23 pm

nick.bolton wrote:Perhaps you're not adding in the correct details on that page?


Maybe, but the page just doesn't have space for POP and SMTP details.

At the moment I have run up against a brick wall.

Unable to contact server
MK
MW Pro 7.5.0 Lifetime licence.
Android 1.4 on Asus Nexus 7 and LG Nexus 4

Windows 10 64-bit + Asus Z-170-K + Intel i5-6500 + 512GB Samsung SM951 M.2 PCI-e AHCI SSD + Corsair 16GB DDR4 Red Vengeance LPX 2400MHz Memory
User avatar
Sidewinder
Weary Womble
Posts: 11678
Joined: Sun Mar 29, 2009 2:05 pm

Re: IOS - iPhone, iPad, iPod - MailWasher Beta test

Postby Sidewinder Tue Jun 17, 2014 12:12 am

[quote="michaelkenward"I see that you too have little to add to my quest for help.[/quote]
Arrogant individuals like yourself tend not to get any Help from most other volunteers.
Also your not exactly a beginner as you claim to be.
I am not a Firetrust employee. Just a MW User & Volunteer BETA Tester.
Remember "FREEDOM IS NEVER FREE" U.S.N.
DT W7 64 HP SP1 16GB Ram - LT W7 32 HP SP1 4GB Ram - iPad4 64 GB Ram WiFi/Cellular IOS 9.3 Beta 3
User avatar
michaelkenward
Guardian Gecko
Posts: 275
Joined: Thu Oct 23, 2008 10:59 pm
Location: West Sussex

Re: IOS - iPhone, iPad, iPod - MailWasher Beta test

Postby michaelkenward Tue Jun 17, 2014 9:59 pm

Ho hum.

You need to work out how to edit phpBB code.

This may help

]
MK
MW Pro 7.5.0 Lifetime licence.
Android 1.4 on Asus Nexus 7 and LG Nexus 4

Windows 10 64-bit + Asus Z-170-K + Intel i5-6500 + 512GB Samsung SM951 M.2 PCI-e AHCI SSD + Corsair 16GB DDR4 Red Vengeance LPX 2400MHz Memory
User avatar
rusticdog
Firetrust Monkey
Posts: 13642
Joined: Mon Jun 13, 2005 6:27 pm
Contact:

Re: IOS - iPhone, iPad, iPod - MailWasher Beta test

Postby rusticdog Tue Jun 17, 2014 10:33 pm

The banter can stop thanks. No need for that.
User avatar
michaelkenward
Guardian Gecko
Posts: 275
Joined: Thu Oct 23, 2008 10:59 pm
Location: West Sussex

Re: IOS - iPhone, iPad, iPod - MailWasher Beta test

Postby michaelkenward Tue Jun 17, 2014 10:44 pm

nick.bolton wrote:
I fill in the name, email address and password, and then it gags and takes me to a page for the missing details.


Ok - now I see where you're going, if it hasn't seen your default email provider details before, then it takes you to the page where it asks you to complete these, then it remembers these for the future. We had a huge list of default settings in the old version, so we'll bring that over so most people shouldn't see this 'error/warning'. I agree the message could be a bit more helpful
Perhaps you're not adding in the correct details on that page?

2.0.0.3 is the new version, always uninstall the old version when you want to install a new version. All your settings will be retained.
MW Pro is not quite ready yet for this mobile version.


Thanks for persevering.

Screens attached.

MWMobile-2014-06-17 10.12.22.jpg
MWMobile-2014-06-17 10.12.22.jpg (24.19 KiB) Viewed 8178 times


MWMobile-2014-06-17 10.12.42.jpg
MWMobile-2014-06-17 10.12.42.jpg (34.68 KiB) Viewed 8178 times


Really nice trick, I have Dropbox set to capture screen grabs on the Nexus. So grab on the Nexus and it appears immediately in Dropbox and on my local PC.

The attached two show what I see.

One is the "Home" screen you see when you start the app. (I installed today's version after removing yesterday's.)

The other is the Inbox, which shows, I think, that I am logged in.

I tried adding a new account from the device, but nothing happens.

I enter the details, it goes nowhere. Not even an error message this time.

I have also tried to add accounts at:

http://209.213.221.169:9000/

As directed in another message.

That works just fine.

While I realise that the mobile does not sync with MW Pro, does it also mean that it won't work when I use the web interface for MailWasher Mobile?

I went to the MailWasher Mobile only because I was having little luck on the device itself. So messing around at http://209.213.221.169:9000/ should not really be the issue.

My Nexus 7 connects just fine and MW Mobile 1.4 works as expected. The Nexus 7 also connects to everything else, so it does not seem to be a network issue at this end.

Is there a possible clash between trying to use 1.4 and 2.0 on different devices?

I would add more screens, but this message is getting a bit unwieldy.

MK
MK
MW Pro 7.5.0 Lifetime licence.
Android 1.4 on Asus Nexus 7 and LG Nexus 4

Windows 10 64-bit + Asus Z-170-K + Intel i5-6500 + 512GB Samsung SM951 M.2 PCI-e AHCI SSD + Corsair 16GB DDR4 Red Vengeance LPX 2400MHz Memory
User avatar
nick.bolton
The Big Cheese
Posts: 1711
Joined: Thu Aug 28, 2008 4:02 pm

Re: IOS - iPhone, iPad, iPod - MailWasher Beta test

Postby nick.bolton Wed Jun 18, 2014 8:14 pm

Ok, I see you're using a Nexus 7 which has Kitkat - Android 4.4? Can you check the version you're using. We don't have a Kitkat phone to test with but we're getting one tomorrow...

It's showing that you don't have any email addresses setup, so if you go to the Settings (cog) and add accounts there, does it work?

Does it work ok in the mobile browser?
User avatar
Bendo
Travelling Tuatara
Posts: 30
Joined: Tue Mar 07, 2017 1:10 am

Re: IOS - iPhone, iPad, iPod - MailWasher Beta test

Postby Bendo Tue Jun 13, 2017 8:03 pm

Any news coming here in this section? I have an iPhone 7 plus too.

Return to “Mobile for IOS/Android/Windows Phone 8”

Who is online

Users browsing this forum: No registered users and 4 guests