pop ok - no imap available.

MailWasher Mobile for IOS (iPhone, iPod touch, iPad), Android devices and Windows Phone 8.
RayHerring
Mystified Moa
Posts: 6
Joined: Mon Sep 17, 2012 1:52 pm

pop ok - no imap available.

Mon Sep 17, 2012 2:14 pm

Motorola Xoom 4G on Verizon running ICS.

My pop account created successfully. Operation is perfect so far.

My one Imap account could not be created.

No SSL available to select for security on the pop account but it accepted port 995 for the SSL layer and downloaded all the email. We'll need a selection to be able to delete mail from server or not.

For a 0.4 iteration, I think it's stupendous! Good work and pats on the back to all!

Ray
RayHerring
Mystified Moa
Posts: 6
Joined: Mon Sep 17, 2012 1:52 pm

Re: pop ok - no imap available.

Mon Sep 17, 2012 3:30 pm

One thing I forgot, MW needs to be able to operate in landscape for tablets (Xoom) and the RAZR when they are located in their respective docks. Have to take out of the dock when using. Minor stuff for better convenience.

Ray
User avatar
michaelkenward
Guardian Gecko
Location: West Sussex
Posts: 276
Joined: Thu Oct 23, 2008 10:59 pm

Re: pop ok - no imap available.

Mon Sep 17, 2012 8:52 pm

RayHerring wrote:My pop account created successfully. Operation is perfect so far.
Nothing works here. Completely dead. Cannot add POP accounts. (See other message.)

Any suggestions on what to do to make it work?

Did you do anything other than simply install the program?
MK
MW Pro 7.5.0 Lifetime licence.
Android 1.4 on Asus Nexus 7 and LG Nexus 4

Windows 10 64-bit + Asus Z-170-K + Intel i5-6500 + 512GB Samsung SM951 M.2 PCI-e AHCI SSD + Corsair 16GB DDR4 Red Vengeance LPX 2400MHz Memory
User avatar
nick.bolton
The Big Cheese
Posts: 1780
Joined: Thu Aug 28, 2008 4:02 pm

Re: pop ok - no imap available.

Mon Sep 17, 2012 10:32 pm

Thanks Ray

Yes, IMAP not supported but intrigued you got it working with SSL just by choosing port 995.

Landscape mode will be supported but we ran in to some difficulties, anyhow we'll have a slightly modified and more usable GUI for tablets.

And for the bad news. Looks like it's gone offline. Will need senior developer to look at this and unfortunately it's really late here so we'll get this working again in the morning. Of course when it's in final release we'll have it people to monitor it 24/7 (and what ever caused this to go offline - fixed)
RayHerring
Mystified Moa
Posts: 6
Joined: Mon Sep 17, 2012 1:52 pm

Re: pop ok - no imap available.

Tue Oct 09, 2012 4:38 pm

Nick,

Installed 05, works fine on the Xoom. Will try the RAZR tomorrow. And the SSL here on the Xoom. I don't think I could get it to work a second time on 04. Might just have been a fluke, but will see anyway. On edit. I see the port is greyed out anyway so can't try that... Darn... LOL

Ray
Last edited by RayHerring on Tue Oct 09, 2012 5:23 pm, edited 1 time in total.
User avatar
nick.bolton
The Big Cheese
Posts: 1780
Joined: Thu Aug 28, 2008 4:02 pm

Re: pop ok - no imap available.

Tue Oct 09, 2012 5:07 pm

Yes, we switched off SSL ports for this version just so it wouldn't make us hunt down errors we're not supporting.
RayHerring
Mystified Moa
Posts: 6
Joined: Mon Sep 17, 2012 1:52 pm

Re: pop ok - no imap available.

Tue Oct 09, 2012 5:27 pm

Installed on the RAZR, picked up everything I had installed on the Xoom just fine. Email address was there after I logged in.

Return to “Mobile for IOS/Android/Windows Phone 8”