Bug iOS (iPad) no accounts

MailWasher Mobile for IOS (iPhone, iPod touch, iPad), Android devices and Windows Phone 8.
User avatar
anniebrion
βeta Tester
Contact:
Location: Milkyway, Sol, Earth, UK, London
Posts: 3209
Joined: Thu Nov 05, 2009 10:39 am

Bug iOS (iPad) no accounts

Wed Oct 10, 2012 8:42 pm

I opened MWM at the account list and at the bottom of all my accounts it said "no accounts ...".

I had to close the app and restart it before it would allow access to the accounts.
Annie.......... PC details (see Web Server) - link only available between 9am and 10pm (UK)
Mailwasher Pro βeta [v 7.12.6]
User avatar
nick.bolton
The Big Cheese
Posts: 1899
Joined: Thu Aug 28, 2008 4:02 pm

Re: Bug iOS (iPad) no accounts

Sun Oct 14, 2012 8:40 am

If you recall Annie, did you Login first and then it shows no accounts?
User avatar
anniebrion
βeta Tester
Contact:
Location: Milkyway, Sol, Earth, UK, London
Posts: 3209
Joined: Thu Nov 05, 2009 10:39 am

Re: Bug iOS (iPad) no accounts

Sun Oct 14, 2012 9:46 pm

nick.bolton wrote:If you recall Annie, did you Login first and then it shows no accounts?
I had been logged in the previous day, it showed all my accounts with" no accounts..." at the foot of the list. This issue has not happened again since so may have been a one off.
Annie.......... PC details (see Web Server) - link only available between 9am and 10pm (UK)
Mailwasher Pro βeta [v 7.12.6]
User avatar
cfheinz
Guardian Gecko
Location: Southern California
Posts: 369
Joined: Tue Jul 13, 2010 5:00 am

Re: Bug iOS (iPad) no accounts

Fri Oct 19, 2012 2:16 am

Nick, I'm missing something. I'm back from our trip and have loaded the new MWP Pro beta and added v5 of MWM. The only account I use didn't synch so I entered it manually. At one point, I believe I saw something about a login, but no password nor userid combinations I tried would work. I don't recall a "forgot userid/password" function. At this point can I attempt another login? Can you folks PM my userid and password to me?
Carl Heinz
Windows XP Pro SP3+, Fortè Agent, iPad Air, MailWasher Beta Tester
User avatar
nick.bolton
The Big Cheese
Posts: 1899
Joined: Thu Aug 28, 2008 4:02 pm

Re: Bug iOS (iPad) no accounts

Fri Oct 19, 2012 10:45 am

We don't have the admin tools yet to re-send your username etc. So, we deleted your userlogin from the system so you can start again - create a new login ID
User avatar
cfheinz
Guardian Gecko
Location: Southern California
Posts: 369
Joined: Tue Jul 13, 2010 5:00 am

Re: Bug iOS (iPad) no accounts

Fri Oct 19, 2012 12:49 pm

nick.bolton wrote:We don't have the admin tools yet to re-send your username etc. So, we deleted your userlogin from the system so you can start again - create a new login ID
I did that and after several attempts, created an account. However, the email account is gone. I've loaded the most recent MWP beta. Should the email accounts be uploaded to the iPad automatically, or am I missing a step
Carl Heinz
Windows XP Pro SP3+, Fortè Agent, iPad Air, MailWasher Beta Tester
User avatar
nick.bolton
The Big Cheese
Posts: 1899
Joined: Thu Aug 28, 2008 4:02 pm

Re: Bug iOS (iPad) no accounts

Fri Oct 19, 2012 1:14 pm

A bit of clarification, we deleted your account from the server since you couldn't remember the login details for this mobile version. So, just re-create the email account again.

Next version we'll make it much clearer so MailWasher ID: is what you will use to login and sync settings across devices.
User avatar
cfheinz
Guardian Gecko
Location: Southern California
Posts: 369
Joined: Tue Jul 13, 2010 5:00 am

Re: Bug iOS (iPad) no accounts

Fri Oct 19, 2012 6:52 pm

Done. Thanks.
Carl Heinz
Windows XP Pro SP3+, Fortè Agent, iPad Air, MailWasher Beta Tester
User avatar
cfheinz
Guardian Gecko
Location: Southern California
Posts: 369
Joined: Tue Jul 13, 2010 5:00 am

Re: Bug iOS (iPad) no accounts

Sat Oct 20, 2012 6:55 am

When I tried to use MWM today, I got no results. In checking my account, the server and userid were greyed out. I deleted the account and consistently got a POP account create failed message. I have verified that the entries were accurate.
Carl Heinz
Windows XP Pro SP3+, Fortè Agent, iPad Air, MailWasher Beta Tester
User avatar
cfheinz
Guardian Gecko
Location: Southern California
Posts: 369
Joined: Tue Jul 13, 2010 5:00 am

Re: Bug iOS (iPad) no accounts

Sat Oct 20, 2012 10:35 am

It's now working. Thanks.
Carl Heinz
Windows XP Pro SP3+, Fortè Agent, iPad Air, MailWasher Beta Tester

Return to “Mobile for IOS/Android/Windows Phone 8”