Parsererror

MailWasher Mobile for IOS (iPhone, iPod touch, iPad), Android devices and Windows Phone 8.
thayden
Student Sheep
Posts: 12
Joined: Sun Nov 04, 2012 3:58 am

Parsererror

Wed Nov 07, 2012 12:00 am

MWP fo Android

I have 5 email accounts set up . Everytime I check my mail in one I get the message "parsererror" & no emails appear even though emails for that account exist. Likewise I get the same error when I attempt to view emails from all accounts. This also happens sporadically to 2 other accounts. With these accounts the emails initially appear then the "parsererror" message & then the emails disappear. The last 2 accounts seem to always perform fine.
thayden
Student Sheep
Posts: 12
Joined: Sun Nov 04, 2012 3:58 am

Re: Parsererror

Wed Nov 07, 2012 12:06 am

I should note that I deleted the account & added it back but the error still occurs.
User avatar
nick.bolton
The Big Cheese
Posts: 1890
Joined: Thu Aug 28, 2008 4:02 pm

Re: Parsererror

Fri Nov 09, 2012 10:58 am

Ok, which email addresses are these for? Can you send these to me at nick.bolton@firetrust.com

Thanks
mrgou
Mystified Moa
Posts: 8
Joined: Tue Dec 04, 2012 2:16 am

Re: Parsererror

Thu Dec 06, 2012 4:25 am

I'm also seeing this reguarly:

Image
User avatar
nick.bolton
The Big Cheese
Posts: 1890
Joined: Thu Aug 28, 2008 4:02 pm

Re: Parsererror

Thu Dec 06, 2012 6:50 pm

Is it always on the same email? If so, can you download it to MailWasher Pro, view it in the source view and send it to nick.bolton@firetrust.com (If it's not a personal email)

Thanks
mrgou
Mystified Moa
Posts: 8
Joined: Tue Dec 04, 2012 2:16 am

Re: Parsererror

Thu Dec 06, 2012 9:12 pm

I couldn't identify a specific e-mail causing this. I deleted them one at a time from Mailwasher on my PC, but the problem persisted even when the inbox was empty. This morning, everything is OK again.

Note that there was a Cyrillic e-mail in the inbox, but again, the error still occurred after it was deleted.
User avatar
nick.bolton
The Big Cheese
Posts: 1890
Joined: Thu Aug 28, 2008 4:02 pm

Re: Parsererror

Fri Dec 07, 2012 5:15 pm

Ok, we figured it out. It's a character we're not handling properly as we can reproduce it here. We'll fix it and get a new release on Monday (was going to be today but we ran out of time).

Return to “Mobile for IOS/Android/Windows Phone 8”