MailWasher_IOS-0.07 fails to install

MailWasher Mobile for IOS (iPhone, iPod touch, iPad), Android devices and Windows Phone 8.
User avatar
intuitec
It begins with a single step
Posts: 1
Joined: Tue Dec 04, 2012 1:00 am

MailWasher_IOS-0.07 fails to install

Tue Dec 04, 2012 1:08 am

I have just received the zip file containing the 0.07 .ipa and support file. I have followed the instructions to add it to iTunes and the ios devices. When I transfer the .ipa to the iTunes apps folder it seems to work OK except the apps appears in the list of apps without an icon. When I next go to the ios device app list the apps appears there as installed and also without an icon. On the next sync I get the message Mailwasher app failed to install. This happens on both my iPhone and iPad devices. I have tried removing and reinstalling several time but no improvement
User avatar
anniebrion
βeta Tester
Contact:
Location: Milkyway, Sol, Earth, UK, London
Posts: 3205
Joined: Thu Nov 05, 2009 10:39 am

Re: MailWasher_IOS-0.07 fails to install

Tue Dec 04, 2012 3:19 am

FYI, It installed fine here on my iPad Gen 3.
Annie.......... PC details (see Web Server)
Mailwasher Pro βeta [v 7.11.17]
daveadams
Travelling Tuatara
Posts: 43
Joined: Tue Sep 18, 2012 5:29 am

Re: MailWasher_IOS-0.07 fails to install

Tue Dec 04, 2012 7:47 am

I noticed that I didn't get the icon as well, but the app worked OK for me.

Dave
iPhone 5S IOS 8.1.2 (Not Jailbroken)
Samsung Galaxy Tab2, Android Version 4.0.4
Windows 7 Ultimate 64bit Laptop
Mail Washer Pro 2012 7.4.1
Mail Washer Mobile 2.0.0
User avatar
nick.bolton
The Big Cheese
Posts: 1781
Joined: Thu Aug 28, 2008 4:02 pm

Re: MailWasher_IOS-0.07 fails to install

Tue Dec 04, 2012 2:25 pm

Hi

I checked the mobile.provision file and your UDID's are definitely there (It's just a plain text file if you want to open it in notepad to confirm). Can you make sure you copied the mobileprovision file across as well.

There is no icon yet on that iTunes screen.

Nick

Return to “Mobile for IOS/Android/Windows Phone 8”