Bug! v0.8 wash

MailWasher Mobile for IOS (iPhone, iPod touch, iPad), Android devices and Windows Phone 8.
User avatar
anniebrion
βeta Tester
Contact:
Location: Milkyway, Sol, Earth, UK, London
Posts: 3209
Joined: Thu Nov 05, 2009 10:39 am

Bug! v0.8 wash

Wed Dec 12, 2012 5:06 am

When you mark all 25 of the emails in an account for delete and press wash the page empties but when you pull down to refresh, the Account/wash/cog are pulled down (ie the entire screen) and not just the empty section below the Account/wash/cog buttons, this results in the next 25 emails not being loaded :(
Last edited by anniebrion on Thu Dec 13, 2012 5:06 am, edited 1 time in total.
Annie.......... PC details (see Web Server) - link only available between 9am and 10pm (UK)
Mailwasher Pro βeta [v 7.12.6]
daveadams
Travelling Tuatara
Posts: 43
Joined: Tue Sep 18, 2012 5:29 am

Re: Bug? v0.8 wash

Wed Dec 12, 2012 6:45 am

HI Annie,

When I pull pull down Account/Wash/Settings it dos'nt actually check (or appear to check) anything, it just pulls down the whole screen. But when pulling down within the email page you get the spinning wait icon.

Not sure if this is a bug as I am sure I have seen this in other apps, but then I could be wrong, as I am in most things. According to my wife at least.

Dave
iPhone 5S IOS 8.1.2 (Not Jailbroken)
Samsung Galaxy Tab2, Android Version 4.0.4
Windows 7 Ultimate 64bit Laptop
Mail Washer Pro 2012 7.4.1
Mail Washer Mobile 2.0.0
User avatar
anniebrion
βeta Tester
Contact:
Location: Milkyway, Sol, Earth, UK, London
Posts: 3209
Joined: Thu Nov 05, 2009 10:39 am

Re: Bug? v0.8 wash

Wed Dec 12, 2012 7:08 am

If you go back to the account list then back into the account that was blank, pulling down then works as expected and the next 25 emails are loaded, you should not need to leave the account to get this, this is why I suspect a bug.
Annie.......... PC details (see Web Server) - link only available between 9am and 10pm (UK)
Mailwasher Pro βeta [v 7.12.6]
User avatar
nick.bolton
The Big Cheese
Posts: 1893
Joined: Thu Aug 28, 2008 4:02 pm

Re: Bug? v0.8 wash

Wed Dec 12, 2012 1:41 pm

Thanks Annie, we'll get that fixed up. We can reproduce it here.

Cheers
Nick
User avatar
anniebrion
βeta Tester
Contact:
Location: Milkyway, Sol, Earth, UK, London
Posts: 3209
Joined: Thu Nov 05, 2009 10:39 am

Re: Bug? v0.8 wash

Wed Dec 12, 2012 11:57 pm

nick.bolton wrote:Thanks Annie, we'll get that fixed up. We can reproduce it here.

Cheers
Nick
Brilliant, thanks Nick.
Annie.......... PC details (see Web Server) - link only available between 9am and 10pm (UK)
Mailwasher Pro βeta [v 7.12.6]

Return to “Mobile for IOS/Android/Windows Phone 8”