Server connection problem

MailWasher Mobile for IOS (iPhone, iPod touch, iPad), Android devices and Windows Phone 8.
User avatar
Chariott
Travelling Tuatara
Location: Boston, MA
Posts: 65
Joined: Wed Sep 19, 2012 2:42 am

Server connection problem

Thu Dec 12, 2013 5:24 am

It's been wicked hard to sync my app with the server lately, I consistently get the message that my phone (Samsung S3 running Android 4.1) cannot connect with the Mobile MW server. More recently, I get no notifications of new e-mails, assumedly because my app cannot connect with the server. This happens whether I am trying to access the server from my WiFi network or from various outside WiFi networks. Other apps accessing WiFi work normally, so I know neither my WiFi system nor my phone's ability to connect to WiFi nodes is the problem. Do I need to modify some setting within my Mobile MW app?

Tony
User avatar
Chariott
Travelling Tuatara
Location: Boston, MA
Posts: 65
Joined: Wed Sep 19, 2012 2:42 am

Re: Server connection problem

Thu Dec 12, 2013 5:30 am

Apology — I didn't see all of the other postings about this problem.
We've run in to some scaling issues which seem to be intermittent, hopefully we'll have these fixed . . .
I hope it proves an easy fix.

Tony
User avatar
nick.bolton
The Big Cheese
Posts: 1769
Joined: Thu Aug 28, 2008 4:02 pm

Re: Server connection problem

Fri Dec 13, 2013 11:27 am

Ok, it's back up and running so jump in
User avatar
Chariott
Travelling Tuatara
Location: Boston, MA
Posts: 65
Joined: Wed Sep 19, 2012 2:42 am

Re: Server connection problem

Fri Dec 13, 2013 11:56 am

Thanks. It seems to be working great — and fast! Hope you get to relax 'til next year.
User avatar
nick.bolton
The Big Cheese
Posts: 1769
Joined: Thu Aug 28, 2008 4:02 pm

Re: Server connection problem

Fri Dec 13, 2013 12:02 pm

Yes, hopefully :)

It's much faster now, we worked out some of the bottlenecks. The next version will be even faster :)
User avatar
Sidewinder
Weary Womble
Posts: 11678
Joined: Sun Mar 29, 2009 2:05 pm

Re: Server connection problem

Sat Dec 14, 2013 2:11 am

Working great here. Much faster. :bow :bow :thumbsup :thumbsup :thumbsup
I am not a Firetrust employee. Just a MW User & Volunteer BETA Tester.
Remember "FREEDOM IS NEVER FREE" U.S.N.
DT W7 64 HP SP1 16GB Ram - LT W7 32 HP SP1 4GB Ram - iPad4 64 GB Ram WiFi/Cellular IOS 9.3 Beta 3

Return to “Mobile for IOS/Android/Windows Phone 8”