Curse of the Weekend

MailWasher Mobile for IOS (iPhone, iPod touch, iPad), Android devices and Windows Phone 8.
User avatar
Chariott
Travelling Tuatara
Location: Boston, MA
Posts: 65
Joined: Wed Sep 19, 2012 2:42 am

Curse of the Weekend

Mon Jan 13, 2014 10:18 am

Hmm . . . The server seems to be down. Must be the weekend.
User avatar
nick.bolton
The Big Cheese
Posts: 1759
Joined: Thu Aug 28, 2008 4:02 pm

Re: Curse of the Weekend

Mon Jan 13, 2014 10:21 am

No, they're all operating. It's Monday here :)

What's the issue?
seanlennof
Rattled Rabbit
Posts: 4
Joined: Sat Jan 18, 2014 7:45 am

Re: Curse of the Weekend

Mon Jan 20, 2014 1:14 am

I think it's common because of the number of users.
User avatar
nick.bolton
The Big Cheese
Posts: 1759
Joined: Thu Aug 28, 2008 4:02 pm

Re: Curse of the Weekend

Mon Jan 20, 2014 7:52 am

Everything should be fine, since we re-did the servers and code in December the load on the servers has been much more manageable. I'm not sure what issue people are seeing?
User avatar
Chariott
Travelling Tuatara
Location: Boston, MA
Posts: 65
Joined: Wed Sep 19, 2012 2:42 am

Re: Curse of the Weekend

Mon Jan 20, 2014 11:52 am

My issue a week ago seemed to resolve itself shortly after my posting. At the time, MWP showed new e-mails in several of my e-mail accounts, while MWM listed none of the new e-mails. I know there can be a lag time between new arrivals and MWM checking in with the server, but after several hours I thought there was a problem and posted my note. I've had no problems since, so I really have no idea what happened. I had connected to MWM via several wireless services while I was out and about, eliminating any one wireless service as the culprit. But, as the problem evaporated shortly after I posted my note, I just let the issue rest.

Return to “Mobile for IOS/Android/Windows Phone 8”