Android 2.3.5 Problem parsing the apk

MailWasher Mobile for IOS (iPhone, iPod touch, iPad), Android devices and Windows Phone 8.
User avatar
Phil_A
Travelling Tuatara
Posts: 96
Joined: Fri Jan 16, 2009 7:42 am

Android 2.3.5 Problem parsing the apk

Tue Jul 22, 2014 11:44 am

I'm new to mobile, though a long term MWP user. I downloaded MailWasher-Android-200.beta4.apk today on my rather old HTC Desire HD running Android 2.3.5 (the latest it will support). Installing the app produces "Parse error: There is a problem parsing the package". I guess a later version of android might be needed?
User avatar
nick.bolton
The Big Cheese
Posts: 1781
Joined: Thu Aug 28, 2008 4:02 pm

Re: Android 2.3.5 Problem parsing the apk

Tue Jul 22, 2014 1:57 pm

Hi, yes you'll need Android 4.0 or later
User avatar
Phil_A
Travelling Tuatara
Posts: 96
Joined: Fri Jan 16, 2009 7:42 am

Re: Android 2.3.5 Problem parsing the apk

Tue Jul 22, 2014 8:30 pm

OK. It would be good to post that on the download page.
User avatar
nick.bolton
The Big Cheese
Posts: 1781
Joined: Thu Aug 28, 2008 4:02 pm

Re: Android 2.3.5 Problem parsing the apk

Tue Jul 22, 2014 11:10 pm

ok done. When we release it for good on the store users of older operating systems won't be given the chance to install
User avatar
Phil_A
Travelling Tuatara
Posts: 96
Joined: Fri Jan 16, 2009 7:42 am

Re: Android 2.3.5 Problem parsing the apk

Tue Jul 22, 2014 11:21 pm

or even find it, or be told they need 4.0+

Return to “Mobile for IOS/Android/Windows Phone 8”