Page 1 of 3

Spam Tools

Posted: Fri Oct 31, 2014 11:22 pm
by ajwilcox
All of my email is being marked unless it is in the Friends list on my iPhone and iPad running iOS 8.1 but it was doing it with 8.01 as well.

I recently changed settings on my PC for the Origin of Spam and enabled SpamCop and Spamhaus. The marking of spam on my PC is working appropriately.

I ran a Sync of my Desktop which failed on the Friends List but succeeded on the others. At the point it started syncing the Friends list a page of raw HTML was popped up. which included <TITLE>501 not implemented</title> followed by a string of email accounts, settings and encrypted passwords.

How can I get stop the mobile apps marking nearly everything as spam?

Re: Spam Tools

Posted: Sat Nov 01, 2014 5:57 am
by nick.bolton
Hi,

Are you by chance on a Verizon email account?

Thanks

Re: Spam Tools

Posted: Sat Nov 08, 2014 10:26 am
by ajwilcox
Nope

Re: Spam Tools

Posted: Sun Nov 09, 2014 8:35 pm
by nick.bolton
Is it still happening? It's a bit of a head scratcher. Do you run your own email domain or does it go through someone like Gmail or Outlook.com for example?

Re: Spam Tools

Posted: Thu Nov 13, 2014 10:34 pm
by ajwilcox
Hi Nick,

I have several mail servers for various domains. All the emails are appearing but only Friends are not Spam.

I uninstalled MialWasher on my iPhone. Reinstalled. Logged in to my account. Same state.

Re: Spam Tools

Posted: Fri Nov 14, 2014 4:52 am
by Sidewinder
Did you check your Blacklist to see if that is causing the issue?
Try deleting them from your phone and see if that resolves the problem. If not then you can always Sync them from you PC.

Re: Spam Tools

Posted: Sat Nov 15, 2014 3:02 am
by ajwilcox
Black list only has four entries

Re: Spam Tools

Posted: Sat Nov 15, 2014 4:41 pm
by nick.bolton
We're planning to release a new/final beta version on Monday, so hopefully this will fix any issues you see here. I can't really see how all emails except friends are being marked for delete.

Re: Spam Tools

Posted: Wed Nov 19, 2014 4:39 am
by ajwilcox
Not seeing any difference

Re: Spam Tools

Posted: Wed Nov 19, 2014 6:27 am
by nick.bolton
Yes, we didn't update it because we found a bug which we'll fix today, Anyway, you'll have needed a new install.

Can you go to https://mailwasher.firetrust.com in your web browser and create a new login there. Then setup your email accounts and see if the issue is still there? You can sync your email accounts from the latest MailWasher Pro 7.1.4 in Settings>>Sync, then login with your new login details just created using version 2.0 option.

Re: Spam Tools

Posted: Wed Nov 19, 2014 12:52 pm
by Sidewinder
ajwilcox wrote:Black list only has four entries
Did you try removing them 1 at a time to see if that makes a difference.

Re: Spam Tools

Posted: Wed Dec 03, 2014 11:57 pm
by ajwilcox
I have created a new account.

I deleted MailWasher on my iPad.
I reinstalled.
I logged in on my PC.
I logged in on my iPad.

I started the Sync on my PC.
Each email account it tries to copy to the iPad produces this message {"errorCode":103, "errorMessage";"Failed, duplicate account"}

Any suggestions?

Re: Spam Tools

Posted: Thu Dec 04, 2014 12:06 am
by ajwilcox
The Friends and Black List do sync to my mobile devices.

Re: Spam Tools

Posted: Thu Dec 04, 2014 12:08 am
by ajwilcox
If I log the iPad back in on the original account, my emails immediately reappear and but I am back to everything except my Friends marked as spam.

Re: Spam Tools

Posted: Thu Dec 04, 2014 1:54 am
by Sidewinder
Have you checked to make sure that the emails marked as Spam are not listed somewhere in your Blacklist?