Page 1 of 1

Mark for Delete

Posted: Tue Dec 09, 2014 2:30 pm
by Sidewinder
Resynced the Accounts after the purge. All accounts, FL and BL came back.

However I noticed that all messages in my GMail account came in marked for deletion? All were Neutral eval so it does not appear to be the result of Spam.
The account is only used by me for reporting and restoring so I typically do not monitor it.

EDIT:
Dupe msg issue not present so far.

Re: Mark for Delete

Posted: Tue Dec 09, 2014 2:56 pm
by nick.bolton
Hmm, odd. I can't replicate that. Can you post one of the headers of the emails which is marked so?

Re: Mark for Delete

Posted: Tue Dec 09, 2014 4:09 pm
by Sidewinder
nick.bolton wrote:Hmm, odd. I can't replicate that. Can you post one of the headers of the emails which is marked so?
Sent SC email. I had already removed the deletion and changed it from unknown to Good.

All were from the Sent Folder not the Inbox???

Re: Mark for Delete

Posted: Tue Dec 09, 2014 5:16 pm
by nick.bolton
Ahh, so it's showing the sent items too - it's the ALL MAIL folder then. So my guess is the sending IP was listed in an RBL

We're unsure why a few people are seeing the ALL MAIL folder instead of the inbox for Gmail, so still working through that..

Re: Mark for Delete

Posted: Wed Dec 10, 2014 6:03 am
by Sidewinder
My account is set up as POP and I do not see the Sent folder messages in MWP. It only seems to be occurring in MWM.

Re: Mark for Delete

Posted: Wed Dec 10, 2014 11:11 am
by nick.bolton
Ok, this is the problem here. We're using the recent command in front of your email address for POP3, otherwise if you read an email in another client, it won't appear in MWM. The otherside of this is that your Sent items will be shown in the Inbox, so you need to create a filter so that the emails from yourself are placed in the sent items folder.

See http://webapps.stackexchange.com/questi ... -the-inbox
and http://forums.mozillazine.org/viewtopic ... &p=5716985


This doesn't happen if you view your emails with IMAP in MW Mobile, so perhaps that's the best solution here.

Re: Mark for Delete

Posted: Wed Dec 10, 2014 1:16 pm
by Sidewinder
nick.bolton wrote:Ok, this is the problem here. We're using the recent command in front of your email address for POP3, otherwise if you read an email in another client, it won't appear in MWM. The otherside of this is that your Sent items will be shown in the Inbox, so you need to create a filter so that the emails from yourself are placed in the sent items folder.

See http://webapps.stackexchange.com/questi ... -the-inbox
and http://forums.mozillazine.org/viewtopic ... &p=5716985


This doesn't happen if you view your emails with IMAP in MW Mobile, so perhaps that's the best solution here.
The second link is way too old and apparently doesn't work.
I created a filter that should handle the Report email from me. I'll advise if it solves the issue the next spam message that I report.
I find it interesting that MWM needs to use Recent but MWP does not. Seems that if the user read the mail on another device then there should not be an ongoing need to view it in MWM.
When I was exploring the Settings in GMail I think the user can manage how the InBox emails are handled.

Re: Mark for Delete

Posted: Wed Dec 10, 2014 1:42 pm
by Sidewinder
2014-12-09_19-39-46 GMail.jpg
2014-12-09_19-39-46 GMail.jpg (97.36 KiB) Viewed 2317 times

Re: Mark for Delete

Posted: Wed Dec 10, 2014 2:08 pm
by nick.bolton
I see, that might be because we're using the TOP command in MW Pro (which downloads X lines) and RETR in the Mobile version which downloads the full email (except attachments). Might have to look in to changing this.