Login issues

MailWasher Mobile for IOS (iPhone, iPod touch, iPad), Android devices and Windows Phone 8.
User avatar
Wyndham
Travelling Tuatara
Posts: 28
Joined: Sat Dec 06, 2008 11:57 pm

Login issues

Tue Dec 16, 2014 12:08 am

When I started MWM today I was greeted with a login screen, indicating to me that the alphas lost the login details.

Then, after entering my details there was no response. The app neither logged in nor issued any message.

As the problem occurs on both my iPhone and iPad it would appear the issue lies with the Mailwasher cloud.
iPad Air 2 and iPhone 5, using iOS 8.1.2
I no longer use Mailwasher on my desktop PC as I 'wash' the emails on my mobile devices
User avatar
anniebrion
βeta Tester
Contact:
Location: Milkyway, Sol, Earth, UK, London
Posts: 3209
Joined: Thu Nov 05, 2009 10:39 am

Re: Login issues

Tue Dec 16, 2014 12:25 am

It's a server issue you get an error message if you use the website.
Annie.......... PC details (see Web Server) - link only available between 9am and 10pm (UK)
Mailwasher Pro βeta [v 7.12.6]
User avatar
Sidewinder
Weary Womble
Posts: 11678
Joined: Sun Mar 29, 2009 2:05 pm

Re: Login issues

Tue Dec 16, 2014 12:40 am

My initial attempt to do a check mail resulted in a crazy error message on my iPad. Something regarding Unauthorized ****
I am not a Firetrust employee. Just a MW User & Volunteer BETA Tester.
Remember "FREEDOM IS NEVER FREE" U.S.N.
DT W7 64 HP SP1 16GB Ram - LT W7 32 HP SP1 4GB Ram - iPad4 64 GB Ram WiFi/Cellular IOS 9.3 Beta 3
ajwilcox
Travelling Tuatara
Posts: 48
Joined: Sat Oct 25, 2008 10:29 am

Re: Login issues

Tue Dec 16, 2014 3:05 am

Unable to login on iPAd and iPhone
CharlesN
Student Sheep
Posts: 13
Joined: Sun Dec 08, 2013 3:28 am

Re: Login issues

Tue Dec 16, 2014 3:30 am

I have the same issues.

i can't log into either iPad or iPhone.

Im stuck !
User avatar
David Bethel
Student Sheep
Contact:
Location: Newport News, VA USA
Posts: 16
Joined: Sun Oct 05, 2014 1:58 am

Re: Login issues

Tue Dec 16, 2014 4:03 am

I have the same issues. tried removing and reinstall MW 2.0.0 IPhone 5S. the error message has a red background and was very cryptic -David
User avatar
racker
Knowledgeable Kea
Contact:
Location: Zaandam, Holland, _____________ the_Netherlands
Posts: 1686
Joined: Thu Aug 26, 2010 9:40 pm

Re: Login issues

Tue Dec 16, 2014 4:11 am

Same here... :dead
Looks like the server quitly died on us.. :crazy :help
Beta tester.. oh well! ;)..
Mobile phone: Moto G5 on Android 8
MWP FAQ
¡Nederlandstalige gebruiksaanwijzing!
...Imagine all the people, sharing all the world...
Image
turrisfortis
It begins with a single step
Posts: 1
Joined: Tue Dec 16, 2014 4:17 am

Re: Login issues

Tue Dec 16, 2014 4:28 am

Having the very same problems (iPhone 5 & iPad Air 2, both with iOS 8.1.2). The new MW Mobile 2.0.0 is semi-responsive regardless of whether I try to login, create an account or reset password = the little icon that goes round and round does so then stops and does nothing.
User avatar
racker
Knowledgeable Kea
Contact:
Location: Zaandam, Holland, _____________ the_Netherlands
Posts: 1686
Joined: Thu Aug 26, 2010 9:40 pm

Re: Login issues

Tue Dec 16, 2014 4:28 am

David Bethel wrote:I have the same issues. tried removing and reinstall MW 2.0.0 IPhone 5S. the error message has a red background and was very cryptic -David
No use doing that; It's most likely a server issue at the Firetrust side. As it's four in the morning now in New Zealand, I expect it may take a few hours still, before someone is awake enough to kick that server back alive.. :devil ;)
Beta tester.. oh well! ;)..
Mobile phone: Moto G5 on Android 8
MWP FAQ
¡Nederlandstalige gebruiksaanwijzing!
...Imagine all the people, sharing all the world...
Image
User avatar
racker
Knowledgeable Kea
Contact:
Location: Zaandam, Holland, _____________ the_Netherlands
Posts: 1686
Joined: Thu Aug 26, 2010 9:40 pm

Re: Login issues

Tue Dec 16, 2014 4:40 am

turrisfortis wrote:Having the very same problems (iPhone 5 & iPad Air 2, both with iOS 8.1.2). The new MW Mobile 2.0.0 is semi-responsive regardless of whether I try to login, create an account or reset password = the little icon that goes round and round does so then stops and does nothing.
There's nothing you can do until someone at Firetrust restarts the server :snore (see my earlier mssge). I've PM'd the Big Cheese; guess we'll have to quietly wait until they get things rolling again, over-there... :roll:
Beta tester.. oh well! ;)..
Mobile phone: Moto G5 on Android 8
MWP FAQ
¡Nederlandstalige gebruiksaanwijzing!
...Imagine all the people, sharing all the world...
Image
mervd
Rattled Rabbit
Posts: 4
Joined: Tue Dec 16, 2014 12:49 am

Re: Login issues

Tue Dec 16, 2014 4:47 am

Weird. I get MW phone mail notifications, but like everyone else can't get into the app. Mind you it was off for me in the UK from about 10am (unfortunately around 11pm NZ?). So I have to change my waking hours to 8pm to 4am do I (Sunday to Thursday only - when presumably I can have an early bedtime at 3am - of course)? I hope they got in some nice surfing (with my £60, for this) down at the beach. :devil
User avatar
David Bethel
Student Sheep
Contact:
Location: Newport News, VA USA
Posts: 16
Joined: Sun Oct 05, 2014 1:58 am

Re: Login issues

Tue Dec 16, 2014 5:38 am

racker wrote: No use doing that; It's most likely a server issue at the Firetrust side. As it's four in the morning now in New Zealand, I expect it may take a few hours still, before someone is awake enough to kick that server back alive.. :devil ;)
Actually, mine hasn't worked since it updated to 2.0.0. I don't recall when it upgraded ( I saw a new icon in locked bar ) -David
User avatar
racker
Knowledgeable Kea
Contact:
Location: Zaandam, Holland, _____________ the_Netherlands
Posts: 1686
Joined: Thu Aug 26, 2010 9:40 pm

Re: Login issues

Tue Dec 16, 2014 5:51 am

David Bethel wrote:Actually, mine hasn't worked since it updated to 2.0.0. I don't recall when it upgraded ( I saw a new icon in locked bar ) -David
Hmmm... *about* when did you update/ notice the new icon? As a betatester, I've been on 2.0.0 for some weeks, up-til now without problems. It's only since earlier today that I couldn't log in to the server, just like anybody else... :frown
Beta tester.. oh well! ;)..
Mobile phone: Moto G5 on Android 8
MWP FAQ
¡Nederlandstalige gebruiksaanwijzing!
...Imagine all the people, sharing all the world...
Image
User avatar
David Bethel
Student Sheep
Contact:
Location: Newport News, VA USA
Posts: 16
Joined: Sun Oct 05, 2014 1:58 am

Re: Login issues

Tue Dec 16, 2014 6:30 am

racker wrote:
David Bethel wrote:Hmmm... *about* when did you update/ notice the new icon? As a betatester, I've been on 2.0.0 for some weeks, up-til now without problems. It's only since earlier today that I couldn't log in to the server, just like anybody else... :frown
It had to be Thursday or Friday last week ( 12/12/14 ) I know I traveled Tuesday and it was the old icon. I did not manually update the app.
User avatar
nick.bolton
The Big Cheese
Posts: 1897
Joined: Thu Aug 28, 2008 4:02 pm

Re: Login issues

Tue Dec 16, 2014 7:04 am

Aww crap. Growing pains, looks like it died before we could increase the capacity although it should have restarted...looking in to it asap

Return to “Mobile for IOS/Android/Windows Phone 8”