Login issues

MailWasher Mobile for IOS (iPhone, iPod touch, iPad), Android devices and Windows Phone 8.
daveadams
Travelling Tuatara
Posts: 43
Joined: Tue Sep 18, 2012 5:29 am

Re: Login issues

Tue Dec 16, 2014 7:15 am

Same problem here still Nick, not been able to log in since this morning. Guess your still having a few issues.

Dave
iPhone 5S IOS 8.1.2 (Not Jailbroken)
Samsung Galaxy Tab2, Android Version 4.0.4
Windows 7 Ultimate 64bit Laptop
Mail Washer Pro 2012 7.4.1
Mail Washer Mobile 2.0.0
daveadams
Travelling Tuatara
Posts: 43
Joined: Tue Sep 18, 2012 5:29 am

Re: Login issues

Tue Dec 16, 2014 7:32 am

Not sure if this maybe relevant, just updated to IOS Version 8.1.2 this weekend.

Dave
iPhone 5S IOS 8.1.2 (Not Jailbroken)
Samsung Galaxy Tab2, Android Version 4.0.4
Windows 7 Ultimate 64bit Laptop
Mail Washer Pro 2012 7.4.1
Mail Washer Mobile 2.0.0
User avatar
anniebrion
βeta Tester
Contact:
Location: Milkyway, Sol, Earth, UK, London
Posts: 3209
Joined: Thu Nov 05, 2009 10:39 am

Re: Login issues

Tue Dec 16, 2014 7:35 am

daveadams wrote:Not sure if this maybe relevant, just updated to IOS Version 8.1.2 this weekend.

Dave
The iOS update has nothing to do with this, it is affecting all platforms.
Annie.......... PC details (see Web Server) - link only available between 9am and 10pm (UK)
Mailwasher Pro βeta [v 7.12.6]
mervd
Rattled Rabbit
Posts: 4
Joined: Tue Dec 16, 2014 12:49 am

Re: Login issues

Tue Dec 16, 2014 7:40 am

nick.bolton wrote:Aww crap. Growing pains, looks like it died before we could increase the capacity although it should have restarted...looking in to it asap
Um, so no backup, redundancy and a lack of capacity? Frankly, not looking like a good business are you? :think. If there is any laxity surely it must be worrying to us customers with the business they're in, and the very high probability of hacker and DDoS attacks? May be MW sync for phones is not such a good idea after all? :crazy
Last edited by mervd on Tue Dec 16, 2014 8:55 am, edited 1 time in total.
User avatar
anniebrion
βeta Tester
Contact:
Location: Milkyway, Sol, Earth, UK, London
Posts: 3209
Joined: Thu Nov 05, 2009 10:39 am

Re: Login issues

Tue Dec 16, 2014 7:52 am

mervd wrote:
nick.bolton wrote:Aww crap. Growing pains, looks like it died before we could increase the capacity although it should have restarted...looking in to it asap
Um, so no backup, redundancy and a lack of capacity? Frankly, not looking like a good business are you? :think
This service is free so you should expect a few issues in its early days!
Annie.......... PC details (see Web Server) - link only available between 9am and 10pm (UK)
Mailwasher Pro βeta [v 7.12.6]
User avatar
nick.bolton
The Big Cheese
Posts: 1901
Joined: Thu Aug 28, 2008 4:02 pm

Re: Login issues

Tue Dec 16, 2014 7:54 am

Actually it wasn't capacity, it was a login issue - our login system went down and wasn't restarted for some reason - looking in to it but it's working again now.
daveadams
Travelling Tuatara
Posts: 43
Joined: Tue Sep 18, 2012 5:29 am

Re: Login issues

Tue Dec 16, 2014 8:12 am

Confirmed, Logged back into the app now, thanks Nick.
iPhone 5S IOS 8.1.2 (Not Jailbroken)
Samsung Galaxy Tab2, Android Version 4.0.4
Windows 7 Ultimate 64bit Laptop
Mail Washer Pro 2012 7.4.1
Mail Washer Mobile 2.0.0
nosteele
Student Sheep
Posts: 11
Joined: Tue Oct 12, 2010 3:55 am

Re: Login issues

Tue Dec 16, 2014 8:27 am

I just installed MW Mobile 2.0 and find that there is now a login screen asking for email address and password. I cannot recall having to enter an email address on previous Mobile versions so my login information that I have on file is a user name only. I have various email address so I am not even sure which email address it would be.

Do I need to create an account on the new version 2.0 app first? How do I get the mobile version exchanging with my desktop version?
User avatar
anniebrion
βeta Tester
Contact:
Location: Milkyway, Sol, Earth, UK, London
Posts: 3209
Joined: Thu Nov 05, 2009 10:39 am

Re: Login issues

Tue Dec 16, 2014 8:30 am

You need a new login account as this is a complete rewrite on a different server, your old details no longer work as nothing was migrated from the old mobile system.
Annie.......... PC details (see Web Server) - link only available between 9am and 10pm (UK)
Mailwasher Pro βeta [v 7.12.6]
User avatar
racker
Knowledgeable Kea
Contact:
Location: Zaandam, Holland, _____________ the_Netherlands
Posts: 1686
Joined: Thu Aug 26, 2010 9:40 pm

Re: Login issues

Tue Dec 16, 2014 9:00 am

Just logged in OK; had to re- enter my Email- account settings, though... :scratch :facepalm

No further problems, al up and running! :thumbsup
Beta tester.. oh well! ;)..
Mobile phone: Moto G5 on Android 8
MWP FAQ
¡Nederlandstalige gebruiksaanwijzing!
...Imagine all the people, sharing all the world...
Image
User avatar
nick.bolton
The Big Cheese
Posts: 1901
Joined: Thu Aug 28, 2008 4:02 pm

Re: Login issues

Tue Dec 16, 2014 9:07 am

Good to hear, but not sure why you had to re-enter email settings...

Turns out, after a database upgrade last night, it stopped the login system and it didn't restart. We've fixed that part now
User avatar
anniebrion
βeta Tester
Contact:
Location: Milkyway, Sol, Earth, UK, London
Posts: 3209
Joined: Thu Nov 05, 2009 10:39 am

Re: Login issues

Tue Dec 16, 2014 9:11 am

Working now but I also had to re-enter my email and password.

I did not need to re-log in on my Windows Phone but this was not touched whilst the server was down.
Last edited by anniebrion on Tue Dec 16, 2014 9:37 am, edited 2 times in total.
Annie.......... PC details (see Web Server) - link only available between 9am and 10pm (UK)
Mailwasher Pro βeta [v 7.12.6]
nosteele
Student Sheep
Posts: 11
Joined: Tue Oct 12, 2010 3:55 am

Re: Login issues

Tue Dec 16, 2014 9:11 am

anniebrion wrote:You need a new login account as this is a complete rewrite on a different server, your old details no longer work as nothing was migrated from the old mobile system.
Once I do that will it sync my email account settings, friends and black lists?
User avatar
nick.bolton
The Big Cheese
Posts: 1901
Joined: Thu Aug 28, 2008 4:02 pm

Re: Login issues

Tue Dec 16, 2014 9:20 am

Yes, see here for an update with FAQ's related to this.

http://forum.firetrust.com/viewtopic.php?f=55&t=15702
User avatar
Al Darby
Guardian Gecko
Location: Sydney, NSW Australia
Posts: 265
Joined: Mon Sep 29, 2008 10:24 pm

Re: Login issues

Tue Dec 16, 2014 2:10 pm

For fear of stating the obvious,MWM 2 has problems ... I created a new login and it kinda worked for a couple of days. Then it stopped, I deleted MWM2 and re-installed, at which time it asked me to login, but when I did, it just stared at me ... nothing, no error messages, just had a little spin, then went into stasis (froze). Seems to be working now, but don't ask me why ... beyond the ken of mere mortals. I think my iphone needs an exorcism.
Al
I come from a LAN downunder

3.6GHz Core i7 | 24GB RAM | 6TB HDD (1TB Samsung 850 EVO SSD)
Win 7 Ultimate x64 SP1 | VMWare for WinXP
(WinXP Mode Sux)

Return to “Mobile for IOS/Android/Windows Phone 8”