more login problems

MailWasher Mobile for IOS (iPhone, iPod touch, iPad), Android devices and Windows Phone 8.
User avatar
David Bethel
Student Sheep
Contact:
Location: Newport News, VA USA
Posts: 16
Joined: Sun Oct 05, 2014 1:58 am

more login problems

Wed Dec 17, 2014 2:33 am

I'm sure I screwed this up somehow

IPhone 5s
MW 2.0.0

I did a remove and then re-install during the login server outage

I am getting notifications from MW but cannot login , reset password or create a new account. Just the spinning circles

I probably screwed up ( or deleted ) my account. I just don't see how to start from scratch with a clean re install. Any ideas ?

Thanks! -David
User avatar
nick.bolton
The Big Cheese
Posts: 2009
Joined: Thu Aug 28, 2008 4:02 pm

Re: more login problems

Wed Dec 17, 2014 2:56 am

Can you login/reset password at https://mailwasher.firetrust.com in your web browser?
User avatar
David Bethel
Student Sheep
Contact:
Location: Newport News, VA USA
Posts: 16
Joined: Sun Oct 05, 2014 1:58 am

Re: more login problems

Wed Dec 17, 2014 3:36 am

Yes, the browser did take a password reset. The mobile device is not finding it. Thanks -David
User avatar
David Bethel
Student Sheep
Contact:
Location: Newport News, VA USA
Posts: 16
Joined: Sun Oct 05, 2014 1:58 am

Re: more login problems

Wed Dec 17, 2014 4:18 am

Finally, GOT IT! Remove -> Full Cold Restart IPhone -> Re Install -> New Login Thanks! -David
User avatar
nick.bolton
The Big Cheese
Posts: 2009
Joined: Thu Aug 28, 2008 4:02 pm

Re: more login problems

Wed Dec 17, 2014 7:38 am

Ok, good to hear. I imagine it was storing some info semi-permanently until you restarted your phone
Ricky63
Mystified Moa
Posts: 8
Joined: Thu Dec 27, 2012 8:44 am

Re: more login problems

Thu Jan 15, 2015 8:15 am

Nick,
I have the same problem since I upgrade to MW Mobile 2.0
It recognize my email address but not any passwords.
I followed the steps above, nothing.
Help will be appreciated.
User avatar
nick.bolton
The Big Cheese
Posts: 2009
Joined: Thu Aug 28, 2008 4:02 pm

Re: more login problems

Thu Jan 15, 2015 8:54 am

Hi

What mobile device and operating system version are you using? ie Iphone 6 with IOS 8.1

What email accounts are you trying to connect with? ie gmail, yahoo, outlook.com etc?
Ricky63
Mystified Moa
Posts: 8
Joined: Thu Dec 27, 2012 8:44 am

Re: more login problems

Thu Jan 15, 2015 11:04 am

Sorry, should have mentioned that.
Galaxy S5 with Android 4.4.2
Using my local ISP - worked before like a charm.
Thanks,
Ricky
User avatar
nick.bolton
The Big Cheese
Posts: 2009
Joined: Thu Aug 28, 2008 4:02 pm

Re: more login problems

Thu Jan 15, 2015 11:10 am

Ok, did you try and sync from MailWasher Pro? Or are you entering them manually? Can you try via the web browser at https://mailwasher.firetrust.com
User avatar
nick.bolton
The Big Cheese
Posts: 2009
Joined: Thu Aug 28, 2008 4:02 pm

Re: more login problems

Thu Jan 15, 2015 11:26 am

Did you create a Firetrust Login? Or are you trying to login directly to the app with your email address and password? You need to create a Firetrust Login, then add your email accounts once you're in.
Ricky63
Mystified Moa
Posts: 8
Joined: Thu Dec 27, 2012 8:44 am

Re: more login problems

Thu Jan 15, 2015 11:44 am

Nick,
I tried direct on the phone.
I created a Firetrust Login after the installation.
Then when I tried to Login - wrong email or password.
I tried to reset but when I go to this site: https://mailwasher.firetrust.com , I get an error 'email already exist'.
Thanks
User avatar
nick.bolton
The Big Cheese
Posts: 2009
Joined: Thu Aug 28, 2008 4:02 pm

Re: more login problems

Thu Jan 15, 2015 11:54 am

Ok, do this exactly

Go to https://mailwasher.firetrust.com/

Click on 'Login' , click the 'Reset Password' link

Enter your email address, and click 'Reset Password' button

You'll receive a new password to your email address.

Go back to 'Login' and login with your email address and new password just sent to you.
User avatar
VicNTC
It begins with a single step
Posts: 1
Joined: Tue Sep 18, 2012 2:54 pm

Re: more login problems

Thu Jan 15, 2015 12:37 pm

I just went through the same thing... Samsung S4, Android 4.4, MW 2.0
MW stopped working earlier this week. Nothing I did on the device would allow me to login. Went to the web interface and reset my password.
Any combination I where tried to use special characters like !, #, $, % etc was rejected by MW Web.
Finally gave up and typed something in all lowercase and it let me proceed.
MW on S4 also accepted the PW and started working again.
Did something change that disallows special characters?
User avatar
nick.bolton
The Big Cheese
Posts: 2009
Joined: Thu Aug 28, 2008 4:02 pm

Re: more login problems

Thu Jan 15, 2015 1:16 pm

Thanks for the feedback. We'll need to track down these problems somehow, but we do allow passwords with these characters. I just created a password with !#$% and it works fine to login with.
Ricky63
Mystified Moa
Posts: 8
Joined: Thu Dec 27, 2012 8:44 am

Re: more login problems

Thu Jan 15, 2015 2:33 pm

Nick,
That worked this time, did not work before!
Thanks very much for your support.
Regards,
Ricky

Return to “Mobile for IOS/Android/Windows Phone 8”