Do you have the servers down?

MailWasher Mobile for IOS (iPhone, iPod touch, iPad), Android devices and Windows Phone 8.
User avatar
Sidewinder
Weary Womble
Posts: 11678
Joined: Sun Mar 29, 2009 2:05 pm

Do you have the servers down?

Mon Feb 09, 2015 3:10 pm

Crazy error msg when attempting to sync then sign on dropped and cannot log in.
I am not a Firetrust employee. Just a MW User & Volunteer BETA Tester.
Remember "FREEDOM IS NEVER FREE" U.S.N.
DT W7 64 HP SP1 16GB Ram - LT W7 32 HP SP1 4GB Ram - iPad4 64 GB Ram WiFi/Cellular IOS 9.3 Beta 3
User avatar
nick.bolton
The Big Cheese
Posts: 2009
Joined: Thu Aug 28, 2008 4:02 pm

Re: Do you have the servers down?

Mon Feb 09, 2015 3:17 pm

Yes, we're attempting to upgrade the authentication part and it's throwing its toys - almost fixed.
User avatar
nick.bolton
The Big Cheese
Posts: 2009
Joined: Thu Aug 28, 2008 4:02 pm

Re: Do you have the servers down?

Mon Feb 09, 2015 4:04 pm

All back up and running
User avatar
Sidewinder
Weary Womble
Posts: 11678
Joined: Sun Mar 29, 2009 2:05 pm

Re: Do you have the servers down?

Wed Feb 25, 2015 6:27 am

Are they down again?
I am not a Firetrust employee. Just a MW User & Volunteer BETA Tester.
Remember "FREEDOM IS NEVER FREE" U.S.N.
DT W7 64 HP SP1 16GB Ram - LT W7 32 HP SP1 4GB Ram - iPad4 64 GB Ram WiFi/Cellular IOS 9.3 Beta 3
User avatar
nick.bolton
The Big Cheese
Posts: 2009
Joined: Thu Aug 28, 2008 4:02 pm

Re: Do you have the servers down?

Wed Feb 25, 2015 6:29 am

I'm looking at them and they're all up and running, so something else is going on. We're investigating
User avatar
nick.bolton
The Big Cheese
Posts: 2009
Joined: Thu Aug 28, 2008 4:02 pm

Re: Do you have the servers down?

Wed Feb 25, 2015 7:51 am

And we're back online now. Sorry about this, we'll investigate to understand what caused it (and why it didn't restart automatically). It was just the login/authentication system which was down
User avatar
Sidewinder
Weary Womble
Posts: 11678
Joined: Sun Mar 29, 2009 2:05 pm

Re: Do you have the servers down?

Wed Feb 25, 2015 9:29 am

All good here.
Before I forget the sequence that I saw here on the iPad was as follows:
Swiped the notification to go to MWM
Initial indication was Cannot connect to the server
Manual swipe to retry resulted in a Box at the top Red background with 5/6 lines of code as though is should have been an error message but there was none there.
It then dumped me back to the log in screen and it would not accept my credentials it just sat there no error msg etc.
I am not a Firetrust employee. Just a MW User & Volunteer BETA Tester.
Remember "FREEDOM IS NEVER FREE" U.S.N.
DT W7 64 HP SP1 16GB Ram - LT W7 32 HP SP1 4GB Ram - iPad4 64 GB Ram WiFi/Cellular IOS 9.3 Beta 3
User avatar
cfheinz
Guardian Gecko
Location: Southern California
Posts: 369
Joined: Tue Jul 13, 2010 5:00 am

Re: Do you have the servers down?

Wed Feb 25, 2015 11:27 am

Essentially the same sequence as Sidewinder. Once I was able to log in, two addresses on my blacklist weren't tagged. Both friends and blacklist appear to be ok.
Carl Heinz
Windows XP Pro SP3+, Fortè Agent, iPad Air, MailWasher Beta Tester

Return to “Mobile for IOS/Android/Windows Phone 8”